Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Discuss [1.0.2 (1.1.2 OTB)] "FREE MY IPHONE" Never ends... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.0.2 (1.1.2 OTB)] "FREE MY IPHONE" Never ends...

    Hi all!

    I tried to unlock yesterday my iphone and everything seemed to work fine ( thanx to superg) . But at the end of the process, while i was restoring it to 1.1.2 i started to have problems.

    Im following the guide http://www.hackint0sh.org/forum/show...t=23906&page=6 to fix it, BUT when i click free my iphone, the phone starts to do the same process (verbose mode, on and off, yellow itunes excamation...) and it never ends

    Ive tried it 4 times!!

    Does anybody knows what could it be happening?
    Last edited by ragtap; 01-20-2008 at 03:16 PM.



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry for the title...

  4. #4
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Don't worry. With the new format you'll get more answers. Good luck
    BTW, change the thread's title, not the post's title.
    Last edited by duck9000; 01-20-2008 at 03:27 PM. Reason: More info
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  5. #5
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    if your on 1.0.2 use iDemocracy to jailbreak it should work like a charm.. works for me every time but make sure you do a fresh restore before using iDemocracy

    Lighter

    Quote Originally Posted by ragtap View Post
    Hi all!

    I tried to unlock yesterday my iphone and everything seemed to work fine ( thanx to superg) . But at the end of the process, while i was restoring it to 1.1.2 i started to have problems.

    Im following the guide http://www.hackint0sh.org/forum/show...t=23906&page=6 to fix it, BUT when i click free my iphone, the phone starts to do the same process (verbose mode, on and off, yellow itunes excamation...) and it never ends

    Ive tried it 4 times!!

    Does anybody knows what could it be happening?


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Jailbreak test failed. Do not continue!
    Are you sure you went to jailbreak.toc2rta.com first?

    Lokks like doesnt work either...

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Please help!

  8. #8
    Rookie Array

    Join Date
    Jan 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I.m trying iDemocrazy 2.02 but looks loke the mirror is down (kailbreak.toc2rta.com)

    Any iDeas?
    Last edited by ragtap; 01-20-2008 at 09:20 PM.

  9. #9
    Senior Professional Array tornadoxl's Avatar

    Join Date
    Oct 2007
    Posts
    296
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    did you downgrade it?

  10. #10
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    206
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    You have to go to 1.0.2 and then in iDemocracy go to other non at&t and the jailbreak 1.0.2 and it will work... you are trying the 1.1.1 method....

    Lighter

    Quote Originally Posted by ragtap View Post
    Jailbreak test failed. Do not continue!
    Are you sure you went to jailbreak.toc2rta.com first?

    Lokks like doesnt work either...


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. [1.1.3][Restore] ends with a "1604" error in iTunes
    By slpywes@gmail.com in forum General
    Replies: 2
    Last Post: 07-05-2008, 05:16 PM
  2. [1.1.3] Installer, Any Program downloads ends up "Main Script Execution Failed!"
    By egyptfixer_ramy in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 02-10-2008, 08:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:22 AM.
twitter, follow us!