Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [04.04.05] unlocked and working with 1.1.3/geoIPSF at the iPhone "2G" (Rev. 1) - Hackint0sh.org; here it is, runing 1.1.3 on new baseband unlocked with (geo)IPSF, still needs signal.app tho ...
  1. #1
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    352
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default [04.04.05] unlocked and working with 1.1.3/geoIPSF



    here it is, runing 1.1.3 on new baseband unlocked with (geo)IPSF, still needs signal.app tho or runing that AT commands manualy...

    now lets try to downgrade BB...



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    218
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    nice paint skills

  3. #3
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    352
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    and i am back on 04.03.13 without problems.. use http://freeweb.t-2.net/solor/secpack040405.bin (extracted from 040405 fls) with ieraser, bbupdater with 04.03.13 fls/eep and you are fine if you want to go back

    wtb activation now!
    Last edited by SoLoR; 02-27-2008 at 02:05 PM.

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can you tell us specifically what to do?! step by step?

  5. #5
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    352
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by xphoid View Post
    can you tell us specifically what to do?! step by step?
    hm with upgrading? well i dont think upgrading BB to 04.04.05 does any good thing at this time, i just did i was curious if it still works, its "kinda" pointless atm

    about downgrading BB (if you upgraded by mistake), ill post short tutoral in seperate topic...


  6. #6
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    352
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default [04.04.05] downgrading back to 04.03.13

    1. get hxxp://rap|d$hare.com/files/95341102/downgrade-04.04.05-04.03.13.rar
    2. unrar and scp in to random directory on your iphone (for ex. /var/root/downgrade) and set premissions to 755 (+x) to bbupdater & ieraser
    3. unload commcenter over ssh or with ulctl
    4. got to vt-100 (never over SSH!) and run:
    ./ieraser
    ./bbupdater -f ICE04.03.13_G.fls -e ICE04.03.13_G.eep
    5. load commcenter back and you are done, if you had previously unlocked with anysim you will need to run that again

    note: if you want to downgrade to any other version just find on internet .fls/.eep files for that BB version and correct bbupdater command accordingly

  7. #7
    Advanced Array

    Join Date
    Sep 2007
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After upgrade to 1.1.4 iTunes will show 200mb other file ????

  8. #8
    Rookie Array

    Join Date
    Dec 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Awesome, I knew GeoIPSF would pay off. WTB Activation indeed.

  9. #9
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Nice...all we need is 1.1.4/04.04.05_G fake activation tool and we can then use 1.1.4 with any provider.

  10. #10
    Senior Professional Array

    Join Date
    Aug 2006
    Posts
    204
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    If I only want to update the baseband from my phone to 1.1.4 without to touch to the os.
    I also can do this with the ieraser and bbubdate command ???
    If I am in 1.1.3 and want to go in 1.1.4 (baseband only), wich seckpack I must use with ieraser on 3.9 bootloader iphone ?

    Thanks
    iPhone 3GS iBoot 359.3.2
    3.1.2 Blackra1n / Blacksn0w


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. 1.1.4 after iplus 2.0b and geoipsf no signal
    By elador in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 03-15-2008, 08:12 PM
  2. Anysim with 1.1.4 to go to GeoIPSF?
    By mliberatore in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-06-2008, 03:13 PM
  3. [Advice] Is it better to keep GeoIPSF or use ZiPhone to unlock?
    By kikker in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-04-2008, 06:59 AM
  4. geoIPSF/signal.app
    By goudok in forum General
    Replies: 2
    Last Post: 02-13-2008, 06:44 PM
  5. Replies: 1
    Last Post: 10-26-2007, 05:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:42 PM.
twitter, follow us!