Results 1 to 5 of 5
Discuss Please help me at the iOS 6.x - Hackint0sh.org; How to downgrade iphone 4 ios 6.1 to 5.1.1? I have no save shsh blobs ...
  1. #1
    Newbie Array

    Join Date
    Mar 2013
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Please help me

    How to downgrade iphone 4 ios 6.1 to 5.1.1? I have no save shsh blobs and lphone runing ios 6.1 and jailbreak



  2. #2
    Rookie Array

    Join Date
    Feb 2012
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    YOU will not be able to Downgrade your phone without saved Blobs -APtickets,to save Blob's-APTicket's you must use TinyUmbrella or iFaith,You must save while apple is signing that F/W once they stop signing and put a new update out you can not save them.
    Use EvasiOn 1.5.3 to jailbreak your phone on 6.1,

  3. #3
    Newbie Array

    Join Date
    Mar 2013
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks sir.
    My iphone runing ios 6.1 can i new redsnow from downgrade 5.1.1 and downgrade baseband for automaticaly redsnow?

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    You can downgrade iOS if you have SHSH for the version of iOS you are trying to restore. Use redsn0w to create a custom/stitched IPSW or use TinyUmbrella to inject the SHSH via TSS. You cannot downgrade the baseband of this phone.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Rookie Array

    Join Date
    Mar 2013
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is there something wrong with the new one that you want to roll back to the previous version? That would be good to know before upgrading. Or do you just not like it as well for some reason?


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:40 PM.
twitter, follow us!