Results 1 to 2 of 2
Discuss A few problems after updating to 6.0 at the iOS 6.x - Hackint0sh.org; i have an iphone 4 bb 1.59, i recently updated to 6.0, made a custom ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2008
    Posts
    188
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default A few problems after updating to 6.0

    i have an iphone 4 bb 1.59, i recently updated to 6.0, made a custom ipsw with sn0wfreeze and blobs, updated and everything went smooth, now i did a backup before i restored and when i went to do restore from back up, the backup wasnt there, was the older one, not the last 1. Also the phone gets signal and then goes, no service, then searching... and then signal again, and keeps doin it over and over. Also, i was trying to update to 6.1.2, i got my blobs with tiny umbrella, but when i go to make the ipsw with sn0wbreeze and it has an invalid ticket.

    So, my problems are:

    1) itunes does not show the last backup so i can restore to it. Anyway i can get it...???

    2) keeps goin in no service, searching.. and the signal loop, how do i fix this?

    3) why if i got my blobs with tiny umbrella sn0wbreeze says the ticket in it is invalid for 6.1.2?

    Please help me....



  2. #2
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    1) With iTunes ...did you back up to your Computer or to iCloud?

    2) You will need to start from the beginning and make a clean install

    3) You have all of your SHSH saved with Tiny Umbrella?

    Question for you... what was the FIRM WARE you stated from before you went up to 6.1.2...????

    You should be using Evasi0n...!!!!!

    Here is the iClarified JAILBREAK Step by Step tutorial that you should FOLLOW...!!!

    iClarified - Jailbreak Wizard for iPhone, iPad, iPod, AppleTV

    thanks
    Last edited by rugburn; 07-19-2013 at 02:31 AM.
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------

  3. Like gtelware liked this post.
 

 

Similar Threads

  1. Problems after Updating on Gateway NV52
    By Timmer1992 in forum Installation
    Replies: 1
    Last Post: 08-22-2011, 05:01 PM
  2. Replies: 11
    Last Post: 02-27-2011, 12:27 AM
  3. Updating to 10.5.3 problems
    By Cody-7 in forum Installation
    Replies: 0
    Last Post: 05-30-2009, 12:14 AM
  4. Replies: 0
    Last Post: 08-29-2008, 06:09 PM
  5. Replies: 7
    Last Post: 08-30-2007, 04:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:25 AM.
twitter, follow us!