Results 1 to 7 of 7
Discuss iOS 5 beta 7 activation on iPhone 3GS 06.15.00 baseband at the iOS 5.x - Hackint0sh.org; Hello, I have developer account and I'm trying to install iOS 5 beta 7 (no ...
  1. #1
    Newbie Array

    Join Date
    Sep 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question iOS 5 beta 7 activation on iPhone 3GS 06.15.00 baseband

    Hello,

    I have developer account and I'm trying to install iOS 5 beta 7 (no jailbreak) on iPhone 3GS which is registered with my account. It has installed successfully but when trying to activate with iTunes it says there is no SIM card installed, although I have inserted AT&T SIM card which has previously successfully activated several iPhones.
    After that I've restored to iOS 4.3.5 and again iTunes does not recognize AT&T card.
    I just realized that somehow baseband is upgraded to 06.15.00.
    So, my questions are:
    1. What could be a problem with iTunes activation? Is it baseband?
    2. If yes, is there any workaround for it?
    3. If I restore another iPhone (with normal baseband) to iOS 5 beta 7 will it upgrade baseband to 06.15.00 or I can safely do that? (I'm not sure if redsn0w was used on that device before)

    Thanks in advance,
    Mika



  2. #2
    Newbie Array

    Join Date
    Sep 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmm... I don't know what happened to the iPhone (actually 2 iPhones, in the same situation). I have restored to custom Pwnage IPSW (one to 4.3.3, another to 4.2.1), installed ultrasn0w and there is no sign of recognizing any SIM card :-S
    What could be reason of not recognizing SIM cards?

    Any help appreciated.

  3. #3
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Are they legitimate SIMs or are they phonebook SIMs?
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  4. #4
    Newbie Array

    Join Date
    Sep 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n1ckn4m3 View Post
    Are they legitimate SIMs or are they phonebook SIMs?
    They're normal AT&T SIMs. And we have activated another iPhone on iOS version 4.3.5 today with one of that SIMs.

  5. #5
    Newbie Array

    Join Date
    Oct 2011
    Location
    Poole UK
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i think you've encountered the same problem i had. took me ages to find a fix...but i did eventually!! its simple.

    1. download redsn0w 0.9.6rc16
    2. Make sure you have iOS 4.3.3
    3. Restore you're 3GS back to that version. (make sure you got them SHSH blobs)! iTunes should do it without a hitch. Shouldn't throw any errors either.
    4. Run redsn0w and reflash that iPad baseband and install Cydia.
    5. Install Ultrasn0w and away you go!!
    6. This should work!!


  6. #6
    Newbie Array

    Join Date
    Oct 2011
    Location
    Poole UK
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mikesteele31 View Post
    i think you've encountered the same problem i had. took me ages to find a fix...but i did eventually!! its simple.

    1. download redsn0w 0.9.6rc16
    2. Make sure you have iOS 4.3.3
    3. Restore you're 3GS back to that version. (make sure you got them SHSH blobs)! iTunes should do it without a hitch. Shouldn't throw any errors either.
    4. Run redsn0w and reflash that iPad baseband and install Cydia.
    5. Install Ultrasn0w and away you go!!
    6. This should work!!
    P.S i can't yet install iOS 5 without 'losing' my 06.15.00 baseband. For some reason iOS 5 doesn't recognize it

  7. #7
    Newbie Array

    Join Date
    Sep 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mikesteele31 View Post
    P.S i can't yet install iOS 5 without 'losing' my 06.15.00 baseband. For some reason iOS 5 doesn't recognize it
    Thanks for the reply!

    I have installed iOS 5 beta 7 jailbroken with sn0wbreeze 2.8b8. I haven't try ultrasn0w as I only needed OS to test my app against.
    The point is that I wanted to have vanilla iOS on the phone but it turned out that I can't.

 

 

Similar Threads

  1. Replies: 6
    Last Post: 11-11-2011, 03:12 PM
  2. iPhone downgrade to OS 2.2.1 (from 3.0 beta 3) AND w/ baseband 04.20.01
    By nathanmohan in forum iOS 3.x (iPhone OS 3.x)
    Replies: 5
    Last Post: 06-02-2009, 02:14 AM
  3. Replies: 0
    Last Post: 06-02-2009, 12:45 AM
  4. iPhone 3.0 Beta 4 (UDID activation Bypass) Windows+Mac
    By prabg in forum iOS 3.x (iPhone OS 3.x)
    Replies: 16
    Last Post: 05-21-2009, 03:06 PM
  5. Turbo Sim for iPhone OS 3.0 Beta 3 - Baseband 4.24.02
    By JohnnyFeet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 04-28-2009, 02:25 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:37 PM.
twitter, follow us!