Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Like Tree1Likes
Discuss 5.0.1 on T-mobile USA, now trying to get everything working... HELP at the iOS 5.x - Hackint0sh.org; Well now I have to admit, I don't know HOW TO REMOVE an .IPCC that's ...
  1. #11
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    USA
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Well now I have to admit, I don't know HOW TO REMOVE an .IPCC that's a new one on me.


  2. #12
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Hah! Fair enough, it was rare that it really had to be done previously, I had to google to remember where the option was . From the main screen, go to Settings, then to General. You should have a 'Profile' option in there (only appears when an .IPCC has been applied to the phone). Hit that, then choose to remove the profile. If you have multiples, remove all of them -- then reinstall the known working 4.3.3 IPCC, reset network settings, and see how it goes.

    Good luck!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #13
    Rookie Array

    Join Date
    Sep 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cant get my tmobile data to work...
    just updated to 5.0.1
    I have the proper ipcc files to make it work
    cant select restore to upload because it is grayed out- not selectable...
    Please help!

  4. #14
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Do you mean you're unable to select the .IPCC file in iTunes to apply to the phone?
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #15
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    USA
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    If your on windows, you need to follow one of the many guides how to put itunes in the proper mode to install ipcc files.

    iClarified - iPhone - How to Enable Carrier Bundle Support in iTunes 8.2 (Windows) (Comments)

    this one is for windows, I'm sure theres a mac version on that same site.

  6. Thanks n1ckn4m3 thanked for this post.
    Like n1ckn4m3 liked this post.

  7. #16
    Rookie Array

    Join Date
    Feb 2012
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I didn't know that there was a commcenter patch for ios5.0 is it at Cydia I would like to try and edit the carrier.plist and get the cellular data network tab native,Great read,I have searched for the commsenter patch but havent found anything to work yet.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. FaceTime on T-mobile USA??? not working
    By Toaster in forum iPhone 4
    Replies: 24
    Last Post: 08-26-2010, 04:57 AM
  2. T-Mobile Web2Go not working?
    By sublogic in forum General
    Replies: 5
    Last Post: 08-04-2009, 10:53 AM
  3. [3G] [T-Mobile USA] working sim cards?
    By bogdi1988 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 7
    Last Post: 08-30-2008, 11:01 PM
  4. Anyone on t-mobile got EDGE youtube working?
    By poppyseed in forum iPhone "2G" (Rev. 1)
    Replies: 30
    Last Post: 11-13-2007, 12:45 AM
  5. How do i get Uk o2 mobile web working
    By BluntBoy in forum General
    Replies: 1
    Last Post: 09-13-2007, 02:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:17 PM.
twitter, follow us!