Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss A wierd situation with "erase all content and settings" at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; not a directory or special device Did anyone ever figure that out? I'm having the ...
  1. #11
    Newbie Array

    Join Date
    May 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    not a directory or special device
    Did anyone ever figure that out? I'm having the same problem - maybe something changed in iOS 4 with regards to umount? maybe we can't specify /private/var anymore to make it work? hmm.


  2. #12
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by FEcph View Post
    hmmmmmm

    If you had to give a qualified guess, an empty iphone with standard native apps, how much time can this erase all content and settings take?

    i have already tried 4 hours and 45 min :-(

    I have a iPhone 4, 32GB, Black.

    Thanks

    //FEcph
    The first time I synced my iPhone 4, I sync'd it to the wrong computer (derp) and had to erase all content and settings -- it took about 6 hours for it to complete that time. I can't say it *should* take this long, but it even told me before I did it that it would take 4-6 hours.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #13
    Newbie Array

    Join Date
    Apr 2011
    Location
    Denmark
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ... 4-6 hours ..... thats insane....

  4. #14
    Newbie Array

    Join Date
    Oct 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm stuck on this process with umount. I tried clicking the link from the iclarified website but it is no longer valid. I searched and searched and the only other website I could find that had it was wickedpsyhco.com or something like that but that website was no longer available either.

    All I need to finish this wipe is that file, because none of the terminal commands work unless I have that file. Does anyone know where I can get that umount file on the web, or do you guys still have it from when you wiped your iPhones?


    Thanks!

  5. #15
    Rookie Array

    Join Date
    Dec 2012
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've had this situation happen, also. I think it just throws off the settings and the phone doesn't know what to do with itself. Like you, I get impatient and just turn everything off. I think the phone just needs the cool-down time to reset itself.


  6. #16
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    iphonehax, do you mean that you pulled power during the erase all content and settings and ended up in the same situation? If your phone boots to a point where you have SSH access to it, you should be able to grab the diskdev-cmds package directly (get the .deb file) then either extract mount/umount and move them over or install the package. This will give you mount/umount on the phone, so you can manually mount/umount the volumes.

    If that's not helpful enough, provide a little more information about the situation and we'll see what we can do. (E.g., what happened to cause the situation you're in, what model phone, what specifically is the phone doing now, how far along is it booting, what happens if you try and restore or erase again, etc.)
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. "erase all content and settings" restart loop
    By apakiguy in forum Jailbreakme.com (iOS 4.x jailbreak)
    Replies: 10
    Last Post: 12-22-2012, 01:42 PM
  2. Used "Erase all content and settings" on firmware 3.0 3gs, can I still restore??
    By pdinh001 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 05-11-2010, 06:27 PM
  3. "Erase all content & settings" on iphone
    By kizel in forum iOS 3.x (iPhone OS 3.x)
    Replies: 16
    Last Post: 12-14-2009, 03:58 AM
  4. Replies: 0
    Last Post: 09-28-2007, 07:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:08 AM.
twitter, follow us!