Results 1 to 7 of 7
Discuss Tiny Umbrella not displaying device - 3GS stuck in boot loop at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Hello All, I dropped my iphone 3GS on the floor last weekend, and it went ...
  1. #1
    mgh
    mgh is offline
    Rookie Array

    Join Date
    Sep 2011
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Tiny Umbrella not displaying device - 3GS stuck in boot loop

    Hello All,

    I dropped my iphone 3GS on the floor last weekend, and it went dead.
    This is an unlocked 3GS on ipad bb 6.15.
    It was unlocked when I bought it.

    After much reading, I tried this:
    Restore & Update iPhone 3Gs/3G To 4.2.1 On 6.15.00 Baseband - YouTube

    Instructions said use redsnOw and use official 4.2, and then use itunes to restore to custom 4.2. All I could get was a 3194 error.

    Then tried this:
    Dfu loop solution for iphone 3gs - GSM-Forum

    This one said to start tiny umbrella, then open redns0w, point it to 4.1. Then attempt to install 4.1 via itunes, when that fails, go back to redns0w and point to 4.3.
    This method did not work either.

    In my defense, when I first bought the phone I posted (on a different forum) on what I should do to ensure ability to restore and got no response. Nonetheless, no one but myself to blame for where I am at now: stuck in boot loop. When phone is connected to wall charger, or PC, it will display apple icon for several seconds, then go black, repeat, repeat.

    TU does not display any device when I use redsnOw to pwnd dfu mode. When phone is in recovery mode, then TU shows a ? with a number. It will also display an ECID number when in recovery mode, but it will not retrieve an SHSH (I had cydia installed on phone)

    Now I am told I will have to upgrade to 4.3.5. Which means more reading and researching, which seems to still lead me to having to take a gamble on which method to attempt first.

    Tiny Umbrella V 5.00.10
    redsn0w V 0.9.6b
    itunes V 10.4
    Win 7 O/S

    here are 2 logs from TU

    In TSS mode – 1st attempt to restore in itunes to 4.1.

    yefd75qYI3O/Iyuqso5a07DGx0g= PartialDigest QAAAAPgg0wBf6zL4JTjytdwqTdl4pj8ISu7k3w== Trusted UniqueBuildID OAsYO3Tp/GmIBwaAZWYEqfq/oVw= iBECBuildStringiBoot-931.18.27~1PartialDigest QAAAADiRAQB5sQMVmuNEstBpoOuTwhcaqykA7w== iBSSBuildStringiBoot-931.18.27~1PartialDigest QAAAADihAQDHQiK4MsGbHCseKvYfL1+1G9lYJA== iBootDigest c6oOcAx0OOanHbAaPbq7yTfwoz0= PartialDigest QAAAAHihAgBax0aH0zfEwI2fcUAmdq9TrlLTXQ== Trusted
    09/01/2011 08:15:12.662 Received request for [iPhone3GS 4.1 (8B117)]
    09/01/2011 08:15:12.795 Validating saved SHSH...
    09/01/2011 08:15:12.916 RESPONSE:
    ?xml version="1.0" encoding="UTF-8"?> @ServerVersion0.6.30-b2
    09/01/2011 08:15:13.007 Wrote TSS response
    09/01/2011 08:15:17.443 DFU Device disconnected
    09/01/2011 08:15:27.966 Recovery Device connected:
    09/01/2011 08:15:39.565 Recovery Device disconnected: null
    09/01/2011 08:16:05.251 Recovery Device connected:

    This is putting phone in recovery mode, opening TU, and connecting to TSS server:
    09/01/2011 16:30:40.083 Loaded History...
    09/01/2011 16:30:40.099 Recovery Device connected:
    09/01/2011 16:30:45.425 Caching shsh files...
    09/01/2011 16:30:45.427 Found [0] shsh files to cache...
    09/01/2011 16:30:45.429 Cached [0] shsh files
    09/01/2011 16:30:45.431 You are using the current version of TinyUmbrella.
    09/01/2011 16:31:40.404 TSS Server Started!
    09/01/2011 16:31:40.554 TSS Accepting connections...
    09/01/2011 16:32:35.848 Sending exit recovery request to 1283029142
    09/01/2011 16:32:36.160 Recovery Device disconnected: null

    Maybe I started messing around where I should not have, but I did not know what to try first.

    Any help, any advice is much appreciated!

    edit.........
    I did not unlock this phone myself, so do not know if cydia was used to unlock. I do know cydia was installed on phone.

    What are my options if I do not have my shsh?
    Last edited by mgh; 09-02-2011 at 04:18 PM.



  2. #2
    mgh
    mgh is offline
    Rookie Array

    Join Date
    Sep 2011
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used this link to find my ECID:
    iClarified - iPhone - How to Find Your iPhone ECID [Windows]

    I used that to manually enter that number in tiny umbrella. This returned 5 SHSH blobs.
    4.1
    4.3
    4.3.1
    4.3.2
    4.3.3

    This surprised me. I did not unlock this phone myself, but I have never upgraded it, so I am not sure why it shows 5 blobs.

    I also get these shsh displayed listed for a recovery device each time I try to restore in itunes. I cannot see how to attach a picture, or I would include a screenshot of the TU window.

    Doesn't matter anyway, as I am getting error 1611 now.
    This is the process I am using.
    1. Open TU, and start TSS server. I click on my iphone in the device pane (I have no idea if that is necessary or not).

    2. Open redns0w, and point it to the official 4.1 FW (I do not know what FW was on the phone when it crashed). I click on "just enter pwned dfu mode.
    Redsn0w does its thing, walks me through putting device in pwned dfu mode.

    3. I open itunes (version 10.4) and do a shift-click restore, and point it to a custom 4.3.3 ISPW file I created with snowbreeze version 2.7.3.
    Itunes starts the processes of restoring, and I get a 1611 error.

    Any ideas what I am doing wrong, or what I can try next?

    Thanks for any help.

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by mgh View Post
    I get a 1611 error.

    Any ideas what I am doing wrong, or what I can try next?
    Publish your iTunes restore log, the error you have now is one that occurs very early in the restore process. It indicates that for some reason the iPhone failed to take over the restore process that iTunes initiated.

    This COULD mean that the iPhone is in some way damaged to the extent that it won't boot properly from a ramdisk.

    I would try a restore to stock 4.3.3 (no pwned DFU mode) and see if that works (with TSS Server running) - as your baseband is already at 6.15 there is no risk in this action.

    Other than that you should enter pwned DFU mode with a stock IPSW that has the same iOS version as the custom IPSW you are trying to restore.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  4. #4
    mgh
    mgh is offline
    Rookie Array

    Join Date
    Sep 2011
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Publish your iTunes restore log, the error you have now is one that occurs very early in the restore process. It indicates that for some reason the iPhone failed to take over the restore process that iTunes initiated.

    This COULD mean that the iPhone is in some way damaged to the extent that it won't boot properly from a ramdisk.
    I did not know that itunes had a restore log. Can you tell me where to find it? I will publish it.

    You may be onto something with the booting process. It will only attempt to boot when plugged in, and will not complete booting.
    Yesterday an acquaintance ran ireb on the phone. It will now boot to the emergency call screen, but ONLY when plugged in. But then after a minute or so, it goes off, and starts rebooting. I think this follows with what has been happening during restore; it will begin the process, then I will get the boot Apple icon. So maybe it is shutting down during the restore process?
    It appears to boot up to the emergency screen every time now that ireb was run, but then quits.

    Also, no matter where it is in this boot process, if I unplug the phone, it dies immediately. I have had it plugged in for extended periods of time, so it does not seem to be a battery problem, and I had no issues with the battery before I dropped it.

    I was going to take it to a repair guy (obviously not an apple store since it has been jailbroken and unlocked). Wondering if there could be something wrong with the plug, though that does not make sense to me as it boots to the emergency screen, and stays there momentarily when plugged in.

    Thank you very much for the reply.
    Last edited by mgh; 09-06-2011 at 04:36 PM.

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by mgh View Post
    I did not know that itunes had a restore log. Can you tell me where to find it? I will publish it..
    At the end of every post I make, there is a link explaining how to find the restore log and how to publish it.

    Quote Originally Posted by mgh View Post
    It will now boot to the emergency call screen, but ONLY when plugged in. But then after a minute or so, it goes off, and starts rebooting. I think this follows with what has been happening during restore; it will begin the process, then I will get the boot Apple icon. So maybe it is shutting down during the restore process?
    It appears to boot up to the emergency screen every time now that ireb was run, but then quits.
    There is a hardware watchdog that will force restart the phone when the software isn't responding properly. It kicks in after a few minutes not one minute.


    Quote Originally Posted by mgh View Post
    I was going to take it to a repair guy (obviously not an apple store since it has been jailbroken and unlocked). Wondering if there could be something wrong with the plug, though that does not make sense to me as it boots to the emergency screen, and stays there momentarily when plugged in.
    I suspect it's hardware.

    If the phone is still under warranty and you have access to an Apple store - take it in. They might fix it. In this state unless you customised the boot logos, it's unlikely they will detect a jailbreak/unlock. Otherwise they offer a paid out of warranty repair but they won't even offer this if they detect a third party repair has been performed with non official parts.
    So your first choice should be Apple, even if it is only to get a "no" answer. Then take it to a third party repair place (but tell them to diagnose and give a quote on repair price). Then decide whether the third party repair option is worth it or not.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  6. #6
    mgh
    mgh is offline
    Rookie Array

    Join Date
    Sep 2011
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It was the battery.

    I do not understand it, as the battery was fine until being dropped. They guy I took it to said he had seen it before with a phone that had been dropped. He put in a new battery, and the phone booted up perfectly, with no lost data.

    One of the things that fooled me was the fact that it would try to boot when plugged in. I figured it could run off the power supplied by the cable. This guy says no, it must have a battery.

    Anyway, after a lot of grief and self-doubt, my phone is fully functional.

    Many thanks for the help here, it is greatly appreciated!

  7. #7
    Newbie Array

    Join Date
    Dec 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    bring the phone into recovery modethen,
    tell me what happen if you try to reinstall cydia with redsn0w.

 

 

Similar Threads

  1. Replies: 2
    Last Post: 09-27-2011, 08:55 AM
  2. Confused with Tiny umbrella
    By jonatutu in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 09-10-2011, 10:56 AM
  3. Replies: 0
    Last Post: 11-11-2010, 09:30 PM
  4. Tiny Umbrella ECID Reset?
    By Wots in forum iPhone 3GS
    Replies: 3
    Last Post: 08-23-2010, 08:29 AM
  5. Stuck in Infinate boot loop...
    By Mentalikryst in forum Hardware
    Replies: 1
    Last Post: 07-16-2009, 04:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:02 AM.
twitter, follow us!