Results 1 to 6 of 6
Discuss Redsn0w 4.0 JB - ( iPhone3G/iPod Touch 2G - Non MC) at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; The redsn0w beta has been updated for 4.0GM on iPhone 3G and iPod touch 2G ...
  1. #1
    Moderator Array vikram's Avatar

    Join Date
    Feb 2008
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Redsn0w 4.0 JB - ( iPhone3G/iPod Touch 2G - Non MC)

    The redsn0w beta has been updated for 4.0GM on iPhone 3G and iPod touch 2G (non-MC version). Multitasking and homescreen wallpaper are turned on by default (Apple doesn't normally allow this on these 2 devices). You can deselect these features if you choose.

    A version for Windows is now provided.

    Just like our other betas, this one intentionally doesn't “hactivate” the iPhone. Please wait for Apple's public release of 4.0 for that part of it.

    YOU SHOULD STAY CLEAR OF THIS BETA SOFTWARE IF YOU RELY ON A CARRIER UNLOCK. That's because the beta redsn0w works only if your device has already been upgraded to the stock 4.0beta1/beta4/GM IPSW from Apple, which contains a baseband update. If you installed that IPSW, you've already lost the carrier unlock until the next planned release of ultrasn0w and blacksn0w.
    Download 0.95b5-1: WIN / MAC <<- Files Deleted
    Available => (mirrors) Win / OS X
    Last edited by vikram; 06-19-2010 at 10:26 PM.



  2. #2
    Moderator Array vikram's Avatar

    Join Date
    Feb 2008
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default redsn0w 0.9.5b5-2


    Update 6/19/2010

    The latest redsn0w beta lets you individually select whether multitasking and homescreen wallpaper are enabled. It also adds battery percentage and verbose boot mode options. (Verbose boot shows you the kernel messages during boot)

    Note: Once you enable battery percentage, you actually toggle it off and on via Settings→General→Usage.

    If you change your mind about any of the settings, just re-run redsn0w again (be sure not to reinstall Cydia if you do that).

    The redsn0w beta is still only for 4.0GM on iPhone3G and ipt2G (non-MC version). Don't use the beta yet if you use yellowsn0w/ultrasn0w/blacksn0w!
    Download (mirrors): Windows / OS X

  3. #3
    Rookie Array

    Join Date
    Jun 2009
    Location
    Venezuela
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have download this version and I`m getting this message from redsnow: unable to recognize specified IPSW. I already have restore my iphone in itunes with that firmware. can somebody help me. please

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by HATEEYES View Post
    I have download this version and I`m getting this message from redsnow: unable to recognize specified IPSW. I already have restore my iphone in itunes with that firmware. can somebody help me. please
    Use 4.0 GENERAL RELEASE -- not the beta that was released a week ago, the 100% legitimate, downloaded from Apple today release. That's the one you need.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Rookie Array

    Join Date
    Jun 2009
    Location
    Venezuela
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n1ckn4m3 View Post
    Use 4.0 GENERAL RELEASE -- not the beta that was released a week ago, the 100% legitimate, downloaded from Apple today release. That's the one you need.
    thats what i`m doing, I`m not using a beta. and get the error.


  6. #6
    Rookie Array

    Join Date
    Apr 2009
    Location
    Utah
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by HATEEYES View Post
    thats what i`m doing, I`m not using a beta. and get the error.
    Double check to be sure you are using the most recent Redsn0w release.

    redsn0w_win_0.9.5b5-3.exe

    I had downloaded redsn0w yesterday morning and received the same error message you received. In looking into it I discovered I was using

    redsn0w_win_0.9.5b5-2.exe

    Good luck.

 

 

Similar Threads

  1. ipod touch 4G 4.2.1 FW problems with redsn0W
    By Tom Johnson in forum iPod Touch 2G
    Replies: 3
    Last Post: 04-11-2011, 02:04 PM
  2. Replies: 1
    Last Post: 09-21-2010, 04:15 PM
  3. http://www.redsn0w.com - iPod Touch 2G ?
    By vikram in forum iPod Touch 2G
    Replies: 27
    Last Post: 02-13-2010, 10:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:55 PM.
twitter, follow us!