Results 1 to 9 of 9
Discuss no signal bars - iphone4 (4.3.3) at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Hi guys, Really hope you can help. I have an unlocked iphone 4 (unlocked by ...
  1. #1
    Newbie Array

    Join Date
    May 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy no signal bars - iphone4 (4.3.3)

    Hi guys,

    Really hope you can help.

    I have an unlocked iphone 4 (unlocked by vodafone) on 4.3.3 modem firmware 04.10.01. When i initally got the phone used limera1n to jailbreak, after which i noticed i had no signal bars.

    Today I restored the phone using iTunes(and then synced it with my saved settings) however i still do not have any signal bars. I have tried both my vodafone sim and o2 sim, with no luck. Wifi works normal however.

    please please help!

    thanks in advance



    ps IMEI is not blacklisted either



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Seems you're from the UK? is this a factory unlocked device or locked to the vodafone network?
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Newbie Array

    Join Date
    May 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n350z View Post
    Seems you're from the UK? is this a factory unlocked device or locked to the vodafone network?
    Hi, thank you for your response.
    yes i am from the UK, the phone was initially locked to the vodafone network, but I put in a request to Vodafone to have it unlocked, and they have done that for me.

  4. #4
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    This is a strange problem then, the unlocked/activation come from within itunes & you shouldn't need to do anything after restoring, The phone should just display an unlocked message & with a sim inserted the signal bar will appear.

    Do you backup your SHSH's with TinyUmbrella because if you do it may be worth restoring again in itunes & making sure you have the "Set Host to Cydia" deselected.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  5. #5
    Newbie Array

    Join Date
    May 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n350z View Post
    This is a strange problem then, the unlocked/activation come from within itunes & you shouldn't need to do anything after restoring, The phone should just display an unlocked message & with a sim inserted the signal bar will appear.

    Do you backup your SHSH's with TinyUmbrella because if you do it may be worth restoring again in itunes & making sure you have the "Set Host to Cydia" deselected.

    the phone did display a congratulations your phone is unlocked (or something similar) but i don't have the signal bars.
    I didn't back up before jail breaking in the initial stage...but i would have thought, if i restored the phone it would be as if it were new?...is this not the case?


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by sheila_ktn View Post
    the phone did display a congratulations your phone is unlocked (or something similar) but i don't have the signal bars.
    I didn't back up before jail breaking in the initial stage...but i would have thought, if i restored the phone it would be as if it were new?...is this not the case?
    Did you restore the phone from an iTunes backup?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  7. #7
    Newbie Array

    Join Date
    May 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Did you restore the phone from an iTunes backup?
    yes it was from an itunes back up

  8. #8
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by sheila_ktn View Post
    yes it was from an itunes back up
    If that backup was from a hacktivated iPhone, then this *might* explain your problem.
    If teh phone is jailbroken aviegas has published a procedure by which you can trigger a new activation without restoring the phone.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  9. #9
    Newbie Array

    Join Date
    May 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by sheila_ktn View Post
    Hi guys,

    Really hope you can help.

    I have an unlocked iphone 4 (unlocked by vodafone) on 4.3.3 modem firmware 04.10.01. When i initally got the phone used limera1n to jailbreak, after which i noticed i had no signal bars.

    Today I restored the phone using iTunes(and then synced it with my saved settings) however i still do not have any signal bars. I have tried both my vodafone sim and o2 sim, with no luck. Wifi works normal however.

    please please help!

    thanks in advance



    ps IMEI is not blacklisted either
    Easy mistake to make! This just happened to me and I have fixed it!

    If you have an officially unlocked iphone make a new .ipsw with Pwnage Tool - go to Expert Mode - General and make sure you UNCHECK Activate your phone. I have been jailbreaking for ages - but this one got for about an hour!

    Good Luck!

 

 

Similar Threads

  1. iPhone 3G no signal bars?
    By hobbs in forum iOS 4.x (iPhone OS 4.x)
    Replies: 9
    Last Post: 10-07-2010, 09:07 AM
  2. *problem* numbers instead of signal bars
    By Wester in forum iPhone 3G
    Replies: 4
    Last Post: 04-12-2009, 01:14 PM
  3. INCORRECT SIM, No Signal Bars
    By mikebuzz in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 02-10-2008, 03:56 PM
  4. [1.1.2] No Signal Bars (not No Service)
    By kidpotpot in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 02-08-2008, 02:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:27 PM.
twitter, follow us!