Results 1 to 9 of 9
Discuss no signal after moving abroad at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; hi everyone... im from portugal andi have a 3gs 4.1 jailbroken and unlock and now ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default no signal after moving abroad

    hi everyone... im from portugal andi have a 3gs 4.1 jailbroken and unlock and now i move to england for work and my phone has no signal here with my portugal vodafone sim or england o2 sim.... can any one help me with this?

    thank you very much



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    What tool did you use to jailbreak? What tool did you use to unlock? What versions of each?

    Let us know and we can start to help.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    its was done before the new year with the latest version redn0w and ultrasn0w
    Last edited by jrv7; 02-01-2011 at 06:33 PM.

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    I hate to be a stickler, but 'Latest Version' is pretty much the absolute worst possible description you can provide I don't know whether you mean the latest version now, the latest version before the new year (of which there could be 13), etc. If you don't mind, please determine what actual versions you used -- that will make it a lot easier to help!

    Thanks,
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi i used redsn0w 0.9.6rc8 and ultrasn0w 2.1


  6. #6
    Rookie Array

    Join Date
    Dec 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    also i have the 06.15.00 baseband

  7. #7
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Have you tried disabling 3G in the phone's settings? Vodafone uses 900MHz and 1800MHz, and the iPhone does not support the 1800MHz range. I believe the same is true for the o2 radio frequencies as well. As such, the phone will be incapable of connecting to 3G in those areas, but will continue to try (and show no service or zero bars) until you turn 3G off in the settings on the phone.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  8. #8
    Rookie Array

    Join Date
    Dec 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes ive tried that but still nothing

  9. #9
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Did you reboot the phone after turning 3G off? Sometimes people report having to toggle airplane mode or reboot after disabling 3G and inserting the alternate SIM.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. [3G] change apn settings when going abroad ?
    By bluesky in forum iPhone 3G
    Replies: 2
    Last Post: 10-28-2008, 05:16 PM
  2. What's the best way to use my 3G abroad?
    By marcribeiro in forum iPhone 3G
    Replies: 9
    Last Post: 10-22-2008, 10:12 PM
  3. [SMS] Problem sending abroad
    By phil.c in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 06-06-2008, 12:15 PM
  4. Calling abroad
    By ramani in forum General
    Replies: 2
    Last Post: 11-19-2007, 10:23 PM
  5. Activation from abroad
    By tfstone in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-21-2007, 03:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:08 PM.
twitter, follow us!