Results 1 to 4 of 4
Discuss Losing 3G Connectivity after a couple of hours iPhone 4, 4.3.2 redsn0w jailbreak at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Hello everybody, i have an iPhone 4 factory unlocked with a non official carrier, i ...
  1. #1
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default Losing 3G Connectivity after a couple of hours iPhone 4, 4.3.2 redsn0w jailbreak

    Hello everybody,

    i have an iPhone 4 factory unlocked with a non official carrier, i got it in December and it has worked great since then, but i have an issue now, since i restored to iOS 4.3.1 and now 4.3.2 i loose 3g internet after a couple of hours and the only way i cant get it back is by doing a network reset. it starts by slowing down the download speed until i end up with no connectivity at all, the 3G symbol is still there and everything the cell signal bars are all up but i just cant browse or check e-mail or nothing. i have done at least 3 restores without any luck, i'm jailbreaking with redsnow. I dont know if this is an iOS 4.3.x issue or a bug on i0nic jailbreak exploit.

    Anybody had similar issue or know something about this?

    Thanks in advance for any replies.



  2. #2
    Newbie Array

    Join Date
    Feb 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have an non jailbroken iphone 4.3.2 and i have the same issue. I think this may be an iOS issue and not a jailbreak one

  3. #3
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    are u using an oficial or un-official carrier?

  4. #4
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by propp2531 View Post
    I have an non jailbroken iphone 4.3.2 and i have the same issue. I think this may be an iOS issue and not a jailbreak one
    Aparently as you mentioned this is an issue of 4.3.x check at the folowing link on the apple support forums:

    https://discussions.apple.com/message/15034390#15034390

    Very anoying situation an iphone loosing 3g network its usless.

 

 

Similar Threads

  1. Replies: 2
    Last Post: 11-11-2011, 09:52 PM
  2. [Release: 3G] iPhone OS 4 Jailbreak redsn0w 0.9.5
    By xijonix in forum iOS 4.x (iPhone OS 4.x)
    Replies: 11
    Last Post: 04-16-2010, 05:30 PM
  3. I am losing WiFi after rebooting my Jailbreak iPhone
    By Abazinho in forum Blacksn0w (3G(S) unlock)
    Replies: 21
    Last Post: 11-23-2009, 06:49 AM
  4. 2.2.1 Jailbreak 3G Connectivity
    By pluc in forum iPhone 3G
    Replies: 0
    Last Post: 03-18-2009, 10:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:01 AM.
twitter, follow us!