Results 1 to 8 of 8
Discuss Jailbreaking 3gs 4.2.1 & keeping current baseband 5.15.04 at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; I have a 3gs new bootrom (model MC136LL, serial # ***15******) modem firmware 05.15.04 currently ...
  1. #1
    Newbie Array

    Join Date
    Jan 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Jailbreaking 3gs 4.2.1 & keeping current baseband 5.15.04

    I have a 3gs new bootrom (model MC136LL, serial # ***15******) modem firmware 05.15.04 currently restored & updated to iOS 4.2.1
    I want to jailbreak & unlock it without upgrade to the ipad baseband 6.15.00, is there any way I can do that? I hope to keep my current baseband due to many problems occurred with 6.15.00.
    If there is currently no solution, can I downgrade my iOS to 4.1 or some lower OS without any SHSH saved?

    Thanks for all your help.



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    1) With a new bootrom 3GS, there is no untethered jailbreak for 4.2.1 to begin with, just so you know. If you install mobilesubstrate or ultrasn0w, you'll need to tethered boot the device every time it reboots.
    2) You cannot unlock the baseband included with the 4.2.1 iOS release on the 3GS. The only way to unlock would be the iPad baseband, but personally I don't recommend it -- it's the elephant gun to kill a mosquito approach and I use my GPS too much for it to become suspect.
    3) The 3GS requires an SHSH to 'personalize' the firmware to allow it to be restored to the phone. Without the SHSH, you can ONLY restore the currently signed version of iOS (at present, this is 4.2.1).

    Hate to say it but it looks like you're stuck...
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. Thanks 3gsnoob thanked for this post.
  4. #3
    Newbie Array

    Join Date
    Jan 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n1ckn4m3 View Post
    1) With a new bootrom 3GS, there is no untethered jailbreak for 4.2.1 to begin with, just so you know. If you install mobilesubstrate or ultrasn0w, you'll need to tethered boot the device every time it reboots.
    2) You cannot unlock the baseband included with the 4.2.1 iOS release on the 3GS. The only way to unlock would be the iPad baseband, but personally I don't recommend it -- it's the elephant gun to kill a mosquito approach and I use my GPS too much for it to become suspect.
    3) The 3GS requires an SHSH to 'personalize' the firmware to allow it to be restored to the phone. Without the SHSH, you can ONLY restore the currently signed version of iOS (at present, this is 4.2.1).

    Hate to say it but it looks like you're stuck...

    Should I wait for a better unlock solution that doesn't require upgrading baseband in the near future? Or is that it, no way to make lower baseband compatible with 4.2.1?

    Thanks for your kind & fast reply.

  5. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by 3gsnoob View Post
    Should I wait for a better unlock solution that doesn't require upgrading baseband in the near future? Or is that it, no way to make lower baseband compatible with 4.2.1?

    Thanks for your kind & fast reply.
    The issue is that 05.15.04 can't be downgraded (only upgraded) and 05.15.04 can't currently be unlocked.

    Plus you don't want tethered jailbreak. Wait, like n1ckn4m3 said - you're currently stuck (unless you want to take the big step of using the iPad baseband)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  6. #5
    Newbie Array

    Join Date
    Jan 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what if i dont want to unlock the iphone since i am currently with att. I just want to jailbreak it. Do i still need to upgrade to the ipad baseband?


  7. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by rezadast2 View Post
    what if i dont want to unlock the iphone since i am currently with att. I just want to jailbreak it. Do i still need to upgrade to the ipad baseband?
    You only need the iPad baseband if you need to unlock.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #7
    Newbie Array

    Join Date
    Jan 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by 3gsnoob View Post
    Should I wait for a better unlock solution that doesn't require upgrading baseband in the near future? Or is that it, no way to make lower baseband compatible with 4.2.1?

    Thanks for your kind & fast reply.
    Hi 3gsnoob,
    I am stuck with EXACTLY the same situation you are in, and haven't been able to find a solution, was just waiting for the last 2 months. Did you in the meantime find the way out? Please let me know. I can keep you informed, if I find it first.

    THx

  9. #8
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    It's not like there's a magical solution floating around out there that just hasn't been posted about here -- at present, there is NO untethered jailbreak for this device and that baseband cannot be unlocked. The dev-team has been clear that an unlock for this baseband will NOT be released until the iOS 4.3 software is released at the very EARLIEST, and even then they haven't said specifically they will be releasing it immediately thereafter.

    I hate to say but short of the last-ditch iPad Baseband update (Cannot stress enough that you really shouldn't do this unless it's life or death), there's just no way to unlock this device. There are a few possibilities for an untethered jailbreak, but none of them are released, all of them require you to have a certain SHSH and access to a version of iOS that only developers can legally obtain, etc.

    Not trying to rain on your parade, but if you dig too far you're going to find bad information and if you follow the wrong set of steps you can absolutely end up in a worse situation than you are in right now.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. Help: Jailbreaking 3.1.2 IPSW with 06.15.00 Baseband
    By theclarkofben in forum Redsn0w
    Replies: 6
    Last Post: 01-31-2012, 04:55 PM
  2. Replies: 9
    Last Post: 05-16-2011, 11:27 AM
  3. Jailbreaking without changing baseband
    By avian100 in forum iPhone 4
    Replies: 9
    Last Post: 05-11-2011, 12:09 PM
  4. Keeping my old baseband...is it possible?
    By Bailey4427 in forum Jailbreakme.com (iOS 4.x jailbreak)
    Replies: 2
    Last Post: 08-20-2010, 02:18 PM
  5. Replies: 31
    Last Post: 08-10-2010, 04:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:47 AM.
twitter, follow us!