Page 1 of 4 1234 LastLast
Results 1 to 10 of 31
Like Tree1Likes
Discuss iTunes error 10 & 11 on restore to custom (baseband preserving) ipsw at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; got an iTunes error 10 & 11 the second time i tried to restore my ...
  1. #1
    Newbie Array

    Join Date
    Dec 2011
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post iTunes error 10 & 11 on restore to custom (baseband preserving) ipsw

    got an iTunes error 10 & 11 the second time i tried to restore my iphone 4 from 4.1 to ios5.0.1 by a custom ipsw that i made first by redsn0w then sn0wbreeze.

    tried two different computers with different itunes versions. Goes two minutes into restoring, then gives the error and restore process freezes on iphone - only way to get out is to restore back to my lovely 4.1

    error 10: LLB is missing from the IPSW.
    error 11: Removed BBFW file in the firmware folder of an unzipped IPSW.

    anyway to get around this?



  2. #2
    Newbie Array

    Join Date
    Dec 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did u find a solution for this?

  3. #3
    Newbie Array

    Join Date
    Dec 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Red face

    Update iTunes just worked for me. Took me 8 hours to figure it out but I just got 5.01 up and running with untethered jailbreak.
    Hope this helps.

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Reminder, custom no_BB firmware must be restored in Pwned DFU mode or you'll get these errors. Regular DFU mode will not suffice.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Newbie Array

    Join Date
    Dec 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n1ckn4m3 View Post
    Reminder, custom no_BB firmware must be restored in Pwned DFU mode or you'll get these errors. Regular DFU mode will not suffice.
    Yes, this is very important details that I missed to say.
    Thanks


  6. #6
    Newbie Array

    Join Date
    Jan 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    All my updating fails. I have tried a custom IPSW and I get error 10 (If I do a regular IPSW I get error 1604). I have yet to find a fix. Let me know if you have any suggestions please!

    Extra Info: When restoring with a custom IPSW, the iPhone 4 shows a little bit of progress before iTunes gets the error 10.

  7. #7
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    What version of iTunes are you using? What tool did you use to make the custom .IPSW? What tool are you using to enter Pwned DFU mode? Can you read the 'Restore Problems' link in my signature and follow the instructions to post a restore log for me to read? This should help troubleshoot.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  8. #8
    Newbie Array

    Join Date
    Jan 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was thinking of making a new thread but it's better if I post in this.

    I have a 3GS new bootrom with 4.2.1 (preserved bb @ 5.13.04) and whenever I try to update to iOS 5.0.1 I get the error 10 or 11. I have even tried with the latest 10.5.2 version of iTunes. Here is what I've been trying for the last 2 days by failed everytime :/

    Tried custom ipsw with red snow and used the pwnd dfu mode of redsnow
    Custom ipsw with snowbreeze with redsnow pwnd dfu
    Both ipsw with iReb

    None work

    And btw i have my shsh blobs for 5.0.1 and even 5.1 beta (saved using tinyumbrella). The TSS server is running and the host files have been modified. The option is unchecked in TU for the set hosts to cydia (words something like that) but still I am unable to update to 5.0.1. iPhone gets stuck during restore with the apple logo with the bar at the bottom or I get stuck in recovery/dfu and the only way to use the device is to go backup the 4.2.1.

    I read somewhere that bb preservation method doesn't work with 5.0.1. Is that true?

  9. #9
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    You're correct -- the TinyUmbrella / SHSH based baseband blocking doesn't work on 5.0+, it just bootloops the phone. In order to upgrade a no_bb firmware, you MUST boot the phone into Pwned DFU mode either with iReb or redsn0w. You need to remove the gs.apple.com line from your hosts, turn off TinyUmbrella and make sure it's NOT going to set hosts to Cydia on exit, and attempt the restore again in Pwned DFU.

    At present, SHSH files for 5.0+ are useless. It doesn't mean they'll be useless in the future, just that at present there is really little that can be done with them. You can't use them to restore iOS, attempting to use them (or having your hosts file pointed to saurik's server) causes your restore to fail, etc. The only way to block the baseband on 5.0+ is to make the custom no_BB firmware and restore it in Pwned DFU, which doesn't require SHSH.

    Most likely your issue at present is either the hosts file pointing gs.apple.com to saurik's server, or that you're attempting to use TinyUmbrella's TSS Server -- you do not need either to do what you're attempting to do right now.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  10. #10
    Newbie Array

    Join Date
    Jan 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    lol ohh shit i feel like such a noob

    i just had to close tinyumbrella lol

    thanks man. updated to 5.0.1 (after closing tinyumb)


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. Help ! Error 1600 on Restore from Custom ipsw
    By groovio in forum PwnageTool
    Replies: 4
    Last Post: 06-20-2009, 05:18 PM
  2. Replies: 2
    Last Post: 09-27-2008, 02:24 PM
  3. Replies: 36
    Last Post: 08-11-2008, 01:36 PM
  4. Replies: 3
    Last Post: 07-05-2008, 05:01 AM
  5. Error using custom ipsw in iTunes
    By dedbom in forum PwnageTool
    Replies: 11
    Last Post: 04-12-2008, 09:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:38 PM.
twitter, follow us!