Results 1 to 10 of 10
Discuss iPhone 4, Version 4.3.5(8L1) and Baseband 04.10.01: Jailbreak and Unlock at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Dear Hackers, I have an iPhone 4, Version 4.3.5(8L1) and a baseband of 04.10.01. I ...
  1. #1
    Newbie Array

    Join Date
    Nov 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone 4, Version 4.3.5(8L1) and Baseband 04.10.01: Jailbreak and Unlock

    Dear Hackers,

    I have an iPhone 4, Version 4.3.5(8L1) and a baseband of 04.10.01. I want to jailbreak and unlock the phone. Wondering if there is any way to do it?

    I downloaded RedSn0w and an image of 4.3.5 but it din't find the image compatible. Guess it's because of the baseband?

    Is there a jailbreak available for this version and baseband. Please let me know the best ways for me.

    PS: I have heard about Turbo Sims but not too familiar with that too. Please enlighten..

    Thanks in advance!

    Cheers
    :-)



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    iOS 4.3.5 can be jailbroken by using the latest redsn0w, make sure you use the proper version, and I believe you still have to point redsn0w at the 4.3.3 IPSW. As far as unlocking, there is no current way to unlock the iPhone 4 running that baseband or higher. You'll need to wait.

    TurboSIM / GeveySIM are not good options -- both have been blocked in the iOS 5 baseband, and Gevey SIM usage is illegal in most countries because it relies on dialing an emergency number in order to obtain signal every time it activates.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Newbie Array

    Join Date
    Nov 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n1ckn4m3 View Post
    iOS 4.3.5 can be jailbroken by using the latest redsn0w, make sure you use the proper version, and I believe you still have to point redsn0w at the 4.3.3 IPSW. As far as unlocking, there is no current way to unlock the iPhone 4 running that baseband or higher. You'll need to wait.

    TurboSIM / GeveySIM are not good options -- both have been blocked in the iOS 5 baseband, and Gevey SIM usage is illegal in most countries because it relies on dialing an emergency number in order to obtain signal every time it activates.
    Hi,

    Thanks for the reply. I wonder if there is a way to downgrade the baseband. I keep hearing this from people.
    Or there is just no option other than waiting or going for the evil sim?

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    There is no currently known method to downgrade the baseband on an iPhone 4 to a baseband that is not currently being signed by Apple, unfortunately. For a very short time after 5.0 was launched (while Apple was still signing 4.3.5), you could downgrade to 4.3.5 and the baseband downgrade would be accepted, but as they are not signing 4.3.5 or 5.0 anymore, there is no downgrade possibility. The iPhone 4 can only downgrade to a baseband that is currently being signed by Apple.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Newbie Array

    Join Date
    Nov 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n1ckn4m3 View Post
    There is no currently known method to downgrade the baseband on an iPhone 4 to a baseband that is not currently being signed by Apple, unfortunately. For a very short time after 5.0 was launched (while Apple was still signing 4.3.5), you could downgrade to 4.3.5 and the baseband downgrade would be accepted, but as they are not signing 4.3.5 or 5.0 anymore, there is no downgrade possibility. The iPhone 4 can only downgrade to a baseband that is currently being signed by Apple.
    Thanks! So, do you think it would be a good option to use a turbo sim till the time a downgrade/unlock facility is available for my iphone4. Or do you think it would be released very soon!

    This would be my last question.. Thanks so much again!


  6. #6
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    I'm fairly certain the TurboSIM would work for the time being. Again, I can't recommend it because usage of the device is illegal in most countries and can get you into trouble... Also, as previously mentioned, it will only work for a short time -- if anything happens and you can't restore to 4.x, the Turbo SIM will be useless.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  7. #7
    Newbie Array

    Join Date
    Jan 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Having trouble updating to ios5 as well with the same model and baseband

    So I did read this through in full but I just wanted to reconfirm everything for my situation as I think its similar if not the same.

    I'm using the Gevey Ultra SIM

    Iphone 4 GSM version: 4.3.5 (8L1)
    Model: MC318LL
    Baseband: 04.10.01

    Phone was originally purchased under AT&T which is why I needed the Gevey SIM to unlock it for use on the O2 network (UK)

    I've been using the Redsnow 0.9.9b5 to preserve my baseband and install the custom IPSW file with the following file name:
    NO_BB_iphone3,1_5.0_9A334_Restore.ipsw

    Using Itunes 10.5

    Still whenever I go through the actual steps it gives me an error message saying that my iphone isn't the correct build.

    Any suggestions?

    Also, ur saying that even with my baseband preserved that my turbo sim might crap out on me eventually?

  8. #8
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    You won't be able to restore 5.0 anymore as Apple has stopped signing, you'll need to restore 5.0.1. The error you're most likely seeing is 3194 - "The device is not eligible for the requested build". If you want to know more about that, google "SHSH" or click the SHSH link in my signature.

    The easiest way to fix this is to use redsn0w 0.9.10b3 to make a custom no_BB ipsw based on 5.0.1 and restore. Also, make sure you're restoring in Pwned DFU mode -- you'll need to do that for custom, no baseband restores on the iPhone 4. This will preserve your baseband, and have you jailbroken.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  9. #9
    Newbie Array

    Join Date
    Jan 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default simple

    Simple, get the gevey sim , put it under your sim in the sim tray included with the gevey sim, put it in your phone and follow the step.... it may need more than one try to get the network....but will def unlock!!

    cheers

  10. #10
    Newbie Array

    Join Date
    Feb 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    HI all,

    I'm using the Gevey Ultra SIM

    Iphone 4 GSM version: 4.3.5 (8L1)
    Model: MC318LL
    Baseband: 04.10.01

    Phone was originally purchased under AT&T which is why I needed the Gevey SIM to unlock it for use on the vodafone network India
    I wanna know whether I can Jailbreak this iphone
    I have no idea how to do it and neither am aware of the technical terms used in the above posts
    i would be glad if someone helped me out on this!!!


 

 

Similar Threads

  1. Replies: 0
    Last Post: 03-22-2011, 10:35 PM
  2. can i unlock/jailbreak my new iphone 3gs version 4.2.1
    By Iphone90 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 11-29-2010, 01:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:40 AM.
twitter, follow us!