Results 1 to 1 of 1
Discuss iPhone 4 (no signal) at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Hello everybody. I newbie as member but because was never necessary register me here before ...
  1. #1
    Newbie Array

    Join Date
    Nov 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone 4 (no signal)

    Hello everybody.

    I newbie as member but because was never necessary register me here before until tonight

    I have a trouble betwen hands with a iPhone 4, model MC603B and iOS 4.3.5, the iPhone is released but the carrier is locked.

    The iPhone have the cydia installed but all SIM that i prove show the same trouble

    The signal bar is of a line, I can not make calls using the telephone and after of time the signal bar change to No Signal

    I was reading and searching in google and seems be that the solution is install ultraSnow from cydia

    Here come 2 questions

    ultraSnow is compatible with the iPhone 4 using a baseband 01.59.0 and the baseband on my iPhone 4 is 04.10.01

    If I apply the ultraSnow, What problems I can have?

    If restore the iPhone to iOS 5 and apply the jailbreak, Could be a solution or aniwat I am forced to use the ultraSnow?

    Thanks in advanced

    Postdata: for get the iPhone working, I was forced to apply the jailbreak because the iPhone was hired with ORANGE UK and of another way i never could reach the initial screen
    Last edited by Java_Lava; 11-05-2011 at 08:24 AM.



 

 

Similar Threads

  1. [Iphone 3G 3.0 OS] No Signal After JB
    By araknis in forum Redsn0w
    Replies: 4
    Last Post: 08-17-2009, 11:30 PM
  2. iphone signal???
    By smballer23 in forum Hardware
    Replies: 2
    Last Post: 07-11-2009, 03:54 PM
  3. Help! iPhone 3G won't get signal on AT&T
    By jpolster2005 in forum iPhone 3G
    Replies: 3
    Last Post: 07-01-2009, 12:37 AM
  4. 2G iPhone - No Signal...
    By sophos9 in forum Hardware
    Replies: 1
    Last Post: 12-12-2008, 05:37 PM
  5. no signal on iPhone !!!
    By cibetik in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-29-2007, 02:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:45 PM.
twitter, follow us!