Results 1 to 3 of 3
Discuss iPhone 3GS wont restore in DFU mode at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Hi All I have a friends 3GS that I cant restore, I put the phone ...
  1. #1
    Newbie Array

    Join Date
    Feb 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone 3GS wont restore in DFU mode

    Hi All

    I have a friends 3GS that I cant restore, I put the phone into DFU mode > launch itunes > shift + resotre button to select version > itunes extract's the software etc > itunes get right to the end and then I get an error message 'unexpected error occured (1015).

    I had this problem before with an iPhone 4 but I solved that by running itunes as admin (on Win7 ultimate) but that hasnt worked this time!

    Has anyone got any ideas?

    Cheers
    Last edited by clarkey2r; 02-23-2011 at 03:52 PM.



  2. #2
    Newbie Array

    Join Date
    Feb 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Last section of the iPhoneUpdate.log

    -------------------------------------------------------------------------------
    BEGINNING BOOT
    -------------------------------------------------------------------------------
    Sending boot code...- GKEY: 0x21
    OK
    Automagic-ing bootloader from path /usr/local/standalone/firmware...
    - No compatible bootloader files were found in /usr/local/standalone/firmware
    Automagic-ing bootloader from path /usr/local/standalone/firmware -- All OK
    executing /usr/local/bin/BBUpdaterExtreme automatic -S -F /usr/local/standalone/firmware -x
    Option set to not disable sleep
    Validating parameters...OK
    Opening device path /dev/cu.debug, using initial baud 115200
    - Ping failed, trying again, 56 tries left
    - Ping failed, trying again, 55 tries left
    - Ping failed, trying again, 54 tries left
    - Ping failed, trying again, 53 tries left
    - Ping failed, trying again, 52 tries left
    - Ping failed, trying again, 51 tries left
    - Ping failed, trying again, 50 tries left
    - Ping failed, trying again, 49 tries left
    - Ping failed, trying again, 48 tries left
    - Ping failed, trying again, 47 tries left
    - Ping failed, trying again, 46 tries left
    - Ping failed, trying again, 45 tries left
    - Ping failed, trying again, 44 tries left
    - Ping failed, trying again, 43 tries left
    - Ping failed, trying again, 42 tries left
    - Ping failed, trying again, 41 tries left
    - Ping failed, trying again, 40 tries left
    - Ping failed, trying again, 39 tries left
    - Ping failed, trying again, 38 tries left
    - Ping failed, trying again, 37 tries left
    - Ping failed, trying again, 36 tries left
    - Ping failed, trying again, 35 tries left
    - Resetting baseband
    - Ping failed, trying again, 51 tries left
    - Ping OK
    Gathering modem information...OK
    Checking Static EEP backup...
    - backup is OK
    Checking Static EEP backup -- All OK
    Firmware Version: ICE2-06.15.00
    EEP Version: EEP_VERSION:709
    EEP Revision: EEP_REVISION:1
    Boot Loader Version: ICE2_BOOT_06.04_G2M3S2
    FLS/EEP Mismatch: Match
    Configuring Hardware Mux...OK
    AppleBCMWLANN88PlatformManager::handleBBNotificati onGated(): Baseband Alive
    AppleBCMWLAN::handleWatchdogTimeout(): Watchdog timer fired
    AppleBCMWLAN::watchDogReset(): 0x300
    AppleBCMWLAN::halt()
    IOSDIOController::enumerateSlot(): Re-initializing SDIO device in slot: 0
    IOSDIOController::enumerateSlot(): CMD5 failed with SDIO device on slot 0, SDIO Cmd Timeout
    AppleBCMWLAN::watchDogReset() - driver not initialized, initDongle() omitted
    AppleBCMWLANN88PlatformManager::handleBBNotificati onGated(): Baseband Reset, wifi down
    AppleBCMWLAN::halt()
    -------------------------------------------------------------------------------
    BEGINNING BOOT
    -------------------------------------------------------------------------------
    Sending boot code...- GKEY: 0x21
    OK
    Automagic-ing firmware from path /usr/local/standalone/firmware...
    - FLS file /usr/local/standalone/firmware/ICE2_05.15.04.fls and EEP file /usr/local/standalone/firmware/ICE2_05.15.04.eep are available
    Automagic-ing firmware from path /usr/local/standalone/firmware -- All OK

    Version ICE2-05.15.04 is available, ICE2-06.15.00 is already loaded
    Deciding whether to update or not...
    - Available version is older

    !!! Exception at :0:
    - BBUReturnBadArgument(5)/15: Cannot perform an automatic update to a previous version
    attempting to dump restore log
    writing log file: /mnt1/restore.log

    ==== end of device restore output ====
    2011-02-23 14:37:34.851 [5172:15d8]: AMRAuthInstallDeletePersonalizedBundle
    2011-02-23 14:37:34.937 [5172:15d8]: removed personalized bundle
    2011-02-23 14:37:34.937 [5172:15d8]: <Restore Device 147E7598>: Restore failed (result = 1015)
    2011-02-23 14:37:35.085 [5172:438]: iTunes: Restore error 1015
    2011-02-23 14:37:41.819 [5172:16c8]: WinAMRestore::OnInterfaceArrival: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#743eae9f
    2011-02-23 14:37:41.819 [5172:16c8]: WinAMRestore::AddAppleDeviceToDeviceList: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#743eae9f
    2011-02-23 14:37:41.859 [5172:16c8]: AppleDevice::EnumerateHubPorts: DoesDriverNameMatchDeviceID failed
    2011-02-23 14:37:41.952 [5172:16c8]: AppleDevice::EnumerateHubPorts: DoesDriverNameMatchDeviceID failed
    2011-02-23 14:37:42.074 [5172:16c8]: WinAMRestore::AddAppleDeviceToDeviceList, old disconnected device connects again
    2011-02-23 14:37:42.074 [5172:16c8]: AppleDevice::SetNotification: CONNECT, interface type: 1, id: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#743eae9f, inst: 0x75881f8
    2011-02-23 14:37:42.075 [5172:16c8]: WinAMRestore:rocessDevNodesChanges: device: 0x075881f8, notify: 1, connected: 0
    2011-02-23 14:37:42.075 [5172:16c8]: WinAMRestore:rocessDevNodesChanges: device: 0x14a5c3c8, notify: 2, connected: 0
    2011-02-23 14:37:42.075 [5172:16c8]: AppleDevice::NotifyConnect: Device type: 2, Interfaces total: 2, arrived: 1
    2011-02-23 14:37:42.075 [5172:16c8]: AppleDevice::NotifyConnect: Interfaces total != arrived, no notification
    2011-02-23 14:37:42.077 [5172:16c8]: WinAMRestore::OnInterfaceArrival: \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#743eae9f
    2011-02-23 14:37:42.077 [5172:16c8]: WinAMRestore::AddAppleDeviceToDeviceList: \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#743eae9f
    2011-02-23 14:37:42.113 [5172:16c8]: AppleDevice::EnumerateHubPorts: DoesDriverNameMatchDeviceID failed
    2011-02-23 14:37:42.144 [5172:16c8]: AppleDevice::EnumerateHubPorts: DoesDriverNameMatchDeviceID failed
    2011-02-23 14:37:42.156 [5172:16c8]: WinAMRestore::AddAppleDeviceToDeviceList, device already connected, new interface
    2011-02-23 14:37:42.156 [5172:16c8]: AppleDevice::SetDeviceID: AMD_INTERFACE_DFU \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#743eae9f, inst: 0x75881f8
    2011-02-23 14:37:42.156 [5172:16c8]: AppleDevice::SetNotification: CONNECT, interface type: 1, id: \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#743eae9f, inst: 0x75881f8
    2011-02-23 14:37:42.156 [5172:16c8]: WinAMRestore:rocessDevNodesChanges: device: 0x075881f8, notify: 1, connected: 1
    2011-02-23 14:37:42.157 [5172:16c8]: WinAMRestore:rocessDevNodesChanges: device: 0x14a5c3c8, notify: 2, connected: 0
    2011-02-23 14:37:42.157 [5172:16c8]: AppleDevice::NotifyConnect: Device type: 2, Interfaces total: 2, arrived: 2
    2011-02-23 14:37:42.157 [5172:16c8]: AppleDevice::NotifyConnect: IBOOT, IBOOT \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#743eae9f, inst: 0x75881f8
    2011-02-23 14:37:42.157 [5172:16c8]: IBOOT, DFU \\?\USB#VID_05AC&PID_1281#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#743eae9f, inst: 0x75881f8
    2011-02-23 14:37:42.157 [5172:438]: iTunes: SCEP 3

  3. #3
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Not to sound callous, but did your friend read *any* of the documentation before they upgraded their phone to the iPad baseband? What you're describing is exactly what the dev-team said would occur if you tried to do a firmware upgrade after you install the iPad baseband on the phone. Past that, please don't paste the restore logs directly into the forum, we have a post covering how to provide this information here:

    http://www.hackint0sh.org/f137/130802.htm

    In any case, you're receiving this error because this phone has the 06.15 baseband made for the iPad on it, and the iOS revision you are installing has a baseband that is a lower version. This causes the restore process to fail. The easiest solution is to use PwnageTool to create a custom firmware without the baseband set to install, this will bypass the error and let your restore complete successfully.

    All of this was clearly documented in the posting that detailed the iPad baseband method. If your friend didn't read it, let this serve as a reminder that it's always worthwhile to read the documentation before you jump in blindly. What they have done to the phone CANNOT be undone yet (if ever) and has serious ramifications and impact over their use of the phone in the remainder of its lifecycle....
    Last edited by n1ckn4m3; 02-24-2011 at 08:18 PM.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. Ipod touch stuck in recovery mode wont restore
    By Bailey2011 in forum iPod Touch 1G
    Replies: 0
    Last Post: 10-02-2011, 07:09 PM
  2. Recovery mode loop and wont restore
    By Soverylost in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 04-01-2011, 08:47 PM
  3. Stuck in DFU Mode. Wont restore
    By xile in forum General
    Replies: 4
    Last Post: 08-22-2008, 01:29 AM
  4. [Problem][Restore Mode] iPhone wont restore
    By ipicazo08 in forum General
    Replies: 7
    Last Post: 05-08-2008, 01:17 AM
  5. Iphone wont go into restore mode
    By breamy in forum General
    Replies: 3
    Last Post: 12-20-2007, 12:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:04 PM.
twitter, follow us!