Results 1 to 3 of 3
Discuss iPhone 3GS Won't Boot/1013 6.15 Baseband at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Just bought this iPhone on ebay which apparently was stuck in recovery mode and had ...
  1. #1
    Newbie Array

    Join Date
    May 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone 3GS Won't Boot/1013 6.15 Baseband

    Just bought this iPhone on ebay which apparently was stuck in recovery mode and had error 1013 when restoring, however when I turn it's stuck on apple logo. When I restore to a custom firmware from snowbreeze without the ipad baseband it will install the firmware but will just get stuck on apple logo. When I restore to a custom firmware with the ipad baseband I get error 1013 and iphone is stuck in recovery mode.

    I have managed to save my SHSH with tinyumbrella, it tells me I have SHSH blobs from all 4.x firmware's.

    Here is my latest Restore Log:pastebin - Anonymous - post number 2054858

    How can I fix this? any help would be greatly appreciated.
    Thanks



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by nick4321 View Post
    Just bought this iPhone on ebay which apparently was stuck in recovery mode and had error 1013 when restoring, however when I turn it's stuck on apple logo. When I restore to a custom firmware from snowbreeze without the ipad baseband it will install the firmware but will just get stuck on apple logo. When I restore to a custom firmware with the ipad baseband I get error 1013 and iphone is stuck in recovery mode.

    I have managed to save my SHSH with tinyumbrella, it tells me I have SHSH blobs from all 4.x firmware's.

    Here is my latest Restore Log:pastebin - Anonymous - post number 2054858

    How can I fix this? any help would be greatly appreciated.
    Thanks
    Have you got warranty? You might need to get this phone replaced.

    It's showing problems reflashing baseband. Plus it can't find a MAC address for your wifi card. These kind of symptoms point to NVRAM corruption or a hardware problem.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    May 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am facing similar problems. I had 3gs with 4.3.2 and bb 5.16. I upgraded the BB to 6.15 and unlocked it with ultrasn0w 1.2. My iphone started restarting on its own and no signals after restart. I did reset of network setting and screwed my iphone. I read some posts and tried to restor Custom firmware 4.3.2 from sn0wbreeze 2.6, I selected install basebad 6.15 during IPSW creation, but everytime I try to restore I am getting 1013 error. I tried deleting gs.apple.com from hosts file, but in vain. Now my Iphone is screwed, If I don't select install Ipad basebad, I am able to restore the software but iphone restarts automatically after every 1 min. Can someone please help. I tried all damn scenarios available already, like downgrading to 4.1 and restor stock firmware 4.1, but everytime I get same error. If I don't install baseband my iphone allows me to get in, but it doesn't show any IMEI, ICCID, no Modem firware and bluetooth address is all 00:00:00:00. Please help.

 

 

Similar Threads

  1. 4.2.1 lock on baseband 5.15.xx and boot loader 5.09
    By rainntears in forum iOS 4.x (iPhone OS 4.x)
    Replies: 9
    Last Post: 11-22-2011, 04:05 PM
  2. Iphone 4 Stuck on connect itunes screen (Error 1013 and 3004)
    By dlale in forum iOS 4.x (iPhone OS 4.x)
    Replies: 17
    Last Post: 05-31-2011, 01:19 AM
  3. error 1013, no wifi, baseband ping timout
    By houdimoudi in forum iPhone 3G
    Replies: 0
    Last Post: 02-23-2009, 10:14 PM
  4. stuck at iphone restore error 1013
    By intosh in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-12-2007, 10:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:45 PM.
twitter, follow us!