Results 1 to 2 of 2
Discuss iPhone 3GS doesn't boot after "Clear all Content" at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Hello, A friend of mine gave me a jailbrokeb 3GS iPhone and because all his ...
  1. #1
    Newbie Array

    Join Date
    Aug 2011
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone 3GS doesn't boot after "Clear all Content"

    Hello,

    A friend of mine gave me a jailbrokeb 3GS iPhone and because all his info was there I decided to clean everything using the "Clear all Content" option.

    After this, the iPhone entered in a reboot loop and only showed Apple logo. After this I searched a lot on the Internet and tried lots of stuff and nothing seemed to work.

    I don't know which version of iOS he was running neither the baseband. One of the things I did was using redsn0w to upload iOS 4.3.3. The process seemed ok but in the end I still have the apple logo and nothing more.

    I'm desperate to have the phone working but I don't know what else to do. Any help will be great.

    Thanks in advance.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by GeracaoXXI View Post
    A friend of mine gave me a jailbrokeb 3GS iPhone and because all his info was there I decided to clean everything using the "Clear all Content" option.

    After this, the iPhone entered in a reboot loop and only showed Apple logo. After this I searched a lot on the Internet and tried lots of stuff and nothing seemed to work.

    I don't know which version of iOS he was running neither the baseband. One of the things I did was using redsn0w to upload iOS 4.3.3. The process seemed ok but in the end I still have the apple logo and nothing more.

    I'm desperate to have the phone working but I don't know what else to do. Any help will be great.
    This question gets asked a couple of times a week. 99% of the time "erase all content and settings" is a bad idea and not what you wanted at all.

    It's not the kind of news you want to hear after you already have run the command.

    Why you are stuck is that this command wipes the operating system as well as the personal data. This is why the device can't boot any more.

    On the surface, needing to reinstall the operating system doesn't sound so bad. However on the 3GS and newer Apple prevents loading anything but the VERY LATEST iOS version on your phone (unless your friend was smart enough to save the SHSH blobs for older iOS versionsthat Apple no longer signs). The restriction is built into the phone itself and there is no way to bypass it.

    Redsn0w cannot restore the OS on the phone. Currently the only public tool that can restore the OS is iTunes. All redsn0w does is upload and boot a ramdisk (like a stripped down version of the OS that is only active until the phone reboots)

    You need to get TinyUmbrella (you might need to manually find and enter your ECID) - then try to save SHSH. If TinyUmbrella finds any saved SHSH blobs on Cydia - then you have a chance.

    If TinyUmbrella finds nothing - then you are limited to restoring iOS 4.3.5 (or whatever Apple is signing at the time you try the restore via iTunes)

    Thread closed, duplicate.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Replies: 5
    Last Post: 03-16-2010, 09:18 PM
  2. "Erase all content & settings" on iphone
    By kizel in forum iOS 3.x (iPhone OS 3.x)
    Replies: 16
    Last Post: 12-14-2009, 03:58 AM
  3. MacNN: Clearwire WiMAX named "Clear," ready for LTE
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 12-01-2008, 09:00 PM
  4. iPhone doesn´t ring in "Standby-mode"
    By morini in forum General
    Replies: 1
    Last Post: 09-30-2007, 04:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:53 PM.
twitter, follow us!