Results 1 to 3 of 3
Discuss iphone 3gs 4.3.5 on 6.15 bb , anyway to downgrade?! at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; i recently bought an iphone 3gs on ebay, and i decided to unlock it, but ...
  1. #1
    Newbie Array

    Join Date
    Aug 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iphone 3gs 4.3.5 on 6.15 bb , anyway to downgrade?!

    i recently bought an iphone 3gs on ebay, and i decided to unlock it, but the only way i could unlock it was to put the ipad baseband on there, and now i cant downgrade the baseband or anything, i need help asap pleasee!!



  2. #2
    Newbie Array

    Join Date
    Aug 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry Bradley, you screwed your iPhone and yourself when you decided to do that. But, you could be in luck if you have and 05.08 bootloader. Could you please specify the bootloader version of your iPhone? You can find out in f0recast, not that I am advertising this product as I am not or will be anytime soon be affiliated with iH8Sn0w.

  3. #3
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by bradleyp99 View Post
    i recently bought an iphone 3gs on ebay, and i decided to unlock it, but the only way i could unlock it was to put the ipad baseband on there, and now i cant downgrade the baseband or anything, i need help asap pleasee!!
    iMaiAbuser is 100% correct. The only way you can restore down is if you have one of the absolute first 3GS models they made, with the 05.08 bootloader. You can check as he mentioned with f0recast -- just understand that a lot of what it's going to tell you may be outdated. It may say you're jailbreakable and unlockable if you're not, etc., but the actual data (your iPhone iOS revision, baseband revision, and bootloader revision) will be accurate. If you have 05.08, you should be able to use FuzzyBand or something similiar to downgrade the baseband.

    If you're unlucky and have one of the newer ones with a non-exploitable bootloader, you're stuck on the 06.15 baseband until Apple releases a baseband for your device that has a higher increment (e.g., 06.20 or 07.10), at which point you could upgrade to that and be back on the standard baseband.

    That said, I don't hold much hope -- there are very few 05.08 iPhone 3GS models out there now. Are you having problems with the 06.15 baseband? It should work just fine on the device. The GPS issues were fixed a while ago, so there should not be any real issues (beyond the hassle of having to do custom firmware every restore).
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. [DOWNGRADE] Downgrade iPhone 3G 3.0 to 2.2.1
    By kkdool in forum iOS 3.x (iPhone OS 3.x)
    Replies: 128
    Last Post: 06-24-2009, 03:59 PM
  2. Replies: 0
    Last Post: 07-18-2008, 06:35 AM
  3. Replies: 2
    Last Post: 02-02-2008, 12:47 PM
  4. Replies: 4
    Last Post: 11-11-2007, 09:34 AM
  5. Replies: 0
    Last Post: 09-30-2007, 05:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:17 PM.
twitter, follow us!