Results 1 to 4 of 4
Discuss Iphone 3GS 4.3.3 Battery issue (draining fast) at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Guys, Just upgraded my iphone 3GS to 4.3.3, using PwnageTool 4.3 to keep my modem ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Iphone 3GS 4.3.3 Battery issue (draining fast)

    Guys,

    Just upgraded my iphone 3GS to 4.3.3, using PwnageTool 4.3 to keep my modem firmware (05.13.04) and unlocked using the latest Ultras0w.

    All working well, but noticed that battery is draining faster than it was at 4.0.1. I'll get to the end of the morning around 50%, while before I would stay aroung 65% / 70%. Same usage.

    Also noticing heating a little bit more.

    Anyone noticing the same? Ideas?

    Thanks!



  2. #2
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Haven't noticed anything nor have I heard/read about it. Do you have any Exchange Mail accounts? Sometimes one of those could be causing troubles, either with the mail itself or syncing contacts, I've seen that happen. I suggest you delete all mail accounts from the phone and try using 1 day without it, compare the battery. If you have multiple accounts, don't install them all at the same time, try to isolate the one that's causing the problem.

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, I use exchange. Will try that.

    I've read on google people complaining that Ping would drain battery (it's disabled) and also that Ultrasn0w 1.2.3 would eat all the battery. Is that true? The suggestion was to go back to 1.2.2, but not sure if I can downgrade it.

  4. #4
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Nah it's not ultrasn0w, don't bother downgrading it. Check the Exchange Mail thing, that's probably it.

 

 

Similar Threads

  1. Replies: 4
    Last Post: 12-07-2011, 07:28 PM
  2. Replies: 1
    Last Post: 09-23-2008, 12:43 AM
  3. Battery Draining Very very Fast 2.0 FW
    By Afdals in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 07-23-2008, 05:57 PM
  4. Replies: 0
    Last Post: 06-15-2008, 09:50 PM
  5. Replies: 0
    Last Post: 02-29-2008, 01:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:13 AM.
twitter, follow us!