Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss iPhone 3G iOS 4.2.1 wifi problem (Wifi Icon dissapear on status bar!) at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; I'm wondering if all the iOS 4.2.1 users out there have the same problem I ...
  1. #1
    Rookie Array

    Join Date
    Mar 2011
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone 3G iOS 4.2.1 wifi problem (Wifi Icon dissapear on status bar!)

    I'm wondering if all the iOS 4.2.1 users out there have the same problem I have been having. If I lock the screen I can see i'm connected and the wifi icon shows on the status bar. Once I enter my passcode to unlock the screen the wifi icon would disappear but when I go to wifi on the phone it shows it's connected but the wifi icon disappear from the status bar. Any have this problem? Even tho, it shows it's connected to the wifi it doesn't seem to have the wifi speed. I tried resetting router, renew ip, reset network settings on iPhone nothing works. The wifi is connected but the wifi icon would still disappear from the status bar! Please help me. If there are no solution I will probably downgrade back to 3.1.2-3.1.3. Thanks for any help.
    Last edited by Sieutoc; 06-09-2011 at 02:56 AM.



  2. #2
    Newbie Array

    Join Date
    Sep 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What baseband do you have? Is it 06.15.00 for the unlock? This baseband has some issues.

  3. #3
    Rookie Array

    Join Date
    Mar 2011
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No, i'm still on 05:11:07 baseband unlock.

  4. #4
    Professional Array

    Join Date
    Jan 2009
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Hi Sieutoc. I don't think it's necessary yet for you to downgrade back to 3.1.2/3.1.3 just for this issue. Did you ever try restoring your device or is there a reason why you are avoiding the restore? Is it because you don't have your shsh file(the file that lets you restore back to a 4.0+ software from iTunes) saved for the 3G for 4.2.1?

  5. #5
    Rookie Array

    Join Date
    Mar 2011
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have restore many times on 4.2.1 the problems still occur. Now, even my edge network isn't working but wifi is working lol so weird. Do I need to contact my phone network to get my Edge network working?


  6. #6
    Professional Array

    Join Date
    Jan 2009
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Who is your carrier, and is this iPhone an unlocked iPhone, or a locked iPhone being used with a different carrier? I'm thinking right now that maybe you need to adjust your apn settings, but i'll go more into that as soon as I get your reply and I get a chance to reply to you.

  7. #7
    Rookie Array

    Join Date
    Mar 2011
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, thanks for helping me. My carrier is not the official carrier. It is unlock iPhone I use ultrasn0w. How do I get apn settings? Do I need to get it from my phone carrier? Also, another thing is my push notification isn't working either. I don't get any push email when I am supposed to. Can you also help me fix it too. Thanks a lot for your great time and support!

  8. #8
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Publish your syslog/console on pastie (either use the SBSettings syslog toggle or install the Enterprise configuration utility on your computer - you can view the console from there)

    Don't confuse push notifications and push email, they are two different things from a technical perspective (not related to each other)

    If push notifications are broken - this is because you hacktivated instead of legitimately activating the phone.

    Try: SAM (recommended) or PushDoctor (if SAM doesn't work) to activate your phone legitimately.

    Regarding push mail. Not all mail services support this. Gmail for example only supports push mail when you configure your gmail account as an Exchange account - if you choose the "gmail" option listed in mail, that will NOT give you push. Yahoo & mobileme support push mail by default. Microsoft Exchange accounts also support push mail. All other accounts do not support push mail.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  9. #9
    Rookie Array

    Join Date
    Mar 2011
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have been using SAM and before it works fine I been getting my Yahoo push emails is fine but after I need to restore again somehow this time my push email isn't working correctly and my SAM is wildcard activated too. I think I will try to restore once more on 4.2.1 or perhaps try 4.1 this time? Does 4.1 have less bugs but is more stable and reliable than 4.2.1 even tho it's a bit slower? Thanks for your great help so far.

  10. #10
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Sieutoc View Post
    I have been using SAM and before it works fine I been getting my Yahoo push emails is fine but after I need to restore again somehow this time my push email isn't working correctly and my SAM is wildcard activated too. I think I will try to restore once more on 4.2.1 or perhaps try 4.1 this time? Does 4.1 have less bugs but is more stable and reliable than 4.2.1 even tho it's a bit slower? Thanks for your great help so far.
    4.2.1 is fine and quite reliable. In my experience the 4.0.x and 4.3.x versions are much slower than 4.1 and 4.2.1

    Push email has nothing to do with push activation. I'd try removing and re-creating your yahoo email config on your iDevice.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Wifi Bugs] Leopard Wifi Problem Fixed?
    By Frisky Dingo in forum Archiv (Leopard)
    Replies: 1
    Last Post: 04-30-2008, 04:35 PM
  2. [WiFi] Huge Problem, wifi freeze my iphone
    By vannaus in forum General
    Replies: 0
    Last Post: 03-23-2008, 01:59 PM
  3. [1.1.1 OTB] Wifi Problem, unable to detect wifi
    By yashirods in forum General
    Replies: 5
    Last Post: 01-08-2008, 10:10 AM
  4. Wifi Icon
    By Commander in forum General
    Replies: 1
    Last Post: 01-07-2008, 01:04 AM
  5. Replies: 3
    Last Post: 07-24-2007, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:19 PM.
twitter, follow us!