Results 1 to 9 of 9
Discuss HELP !!! unable to unlock 3GS(old bootrom) on IOS 4.3.1 with baseband 05.13.04 at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; I have jailbroken my 3GS (old bootrom) on IOS 4.3.1 (8G4) with baseband 05.13.04. I ...
  1. #1
    Newbie Array

    Join Date
    Jan 2012
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HELP !!! unable to unlock 3GS(old bootrom) on IOS 4.3.1 with baseband 05.13.04

    I have jailbroken my 3GS (old bootrom) on IOS 4.3.1 (8G4) with baseband 05.13.04.
    I have been struggling for more than 2 weeks to unlock it with ultrasn0w 1.2.5
    without success since there are always errors when installing ultrasnow....(difficult to read since the screen is scrolling)
    I try to restore it with Itunes 10.5.2 without any success.

    All I want is to be able to use it in future as a phone whatever the IOS or the baseband,
    provided I keep my GPS running.

    Thanks for helping me. (since no way I can buy another iphone)



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    You'll need to do something to provide the logs for us or else there really isn't much we can help with -- ultrasn0w 1.2.5 should work on iOS 4.3.1 with baseband 05.13.04 -- so there is nothing wrong in theory with what you're attempting. See if you can grab the console logs by using the iPhone Configuration utility available at the Enterprise Apple site, that may shed some light. You can also grab the ultrasn0w logfile itself from the iPhone and stick that in a pastebin for us to review.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Newbie Array

    Join Date
    Jan 2012
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Dear n1ckn4m3,

    Thanks for your prompt answer confirming that I did nothing wrong so far.

    Here is the console log : http://dl.dropbox.com/u/6207000/3GS%20console.rtf

    I wasn't able to find ultrasn0w log file when using phonedisk or Iphone Explorer.

    The only log file I could find is : http://dl.dropbox.com/u/6207000/cydia.log

    Could you give me a clue where to find it?

    Thanks for your help.

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    As I recall, the ultrasn0w log file was kept here:

    Code:
    /var/wireless/Library/Logs/ultrasn0w-dylib.log
    If you would, instead of making RTF files, please just cut and paste the text into a paste site like pastebin and link to it in your post, that's a lot easier to deal with for us .

    Thanks!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Newbie Array

    Join Date
    Jan 2012
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry for inconvenience,
    Here are the 2 pastebin links
    for the ultrasnow log file : Sun Jan 8 22:12:32 2012 ultrasn0w loaded via CommCenter - Pastebin.com
    for the the console log : DEVICE INFO CONSOLE Jan 18 02:21:55 unknown configd[26] <Notice>: network con - Pastebin.com
    I got The ultrasnow log file from /var/wireless/Library/Logs/ultrasn0w-dylib.log
    but it looks ridiculously short, but I hope it will help.
    Best regards.


  6. #6
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Hrm. Yeah, I hate to say, I cannot figure out why this isn't working for you. Olethros is usually a little bit more well versed than I am with unlock stuff, hopefully he'll pop by and see this and have something useful to contribute. The best bet I can think of is to back up the device, restore back to 4.3.1, re-jailbreak, then re-unlock. You shouldn't be getting errors attempting to install ultrasn0w, and without knowing what they are, that's the only solution I can come up with.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  7. #7
    Newbie Array

    Join Date
    Jan 2012
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks,
    I reinstalled 4.3.1 and jailbroke it yet unable to unlock.!!!
    Looking forward to hearing from Olethros.
    Does the Cydia log file would be of any help?
    Can I upgrade to another version of IPSW without updating the baseband
    in order to be able to unlock it with ultrasn0w 1.2.5 ?

  8. #8
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    If you have SHSH for it, you can restore to 4.3.3 and block the baseband update -- but ultrasn0w really should be working on 4.3.1, so I don't believe that alone will fix your issue if you've already attempted a fresh restore and re-jailbreak...

    Cydia's log file will help somewhat, but we need to make sure it contains the log for the failed ultrasn0w install or else it won't be too much use.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  9. #9
    Newbie Array

    Join Date
    Jan 2012
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Unfortunately I only have (according to cydia) the SHSH
    for 4.3.1 & 4.3.2. and ... and 5.0.1 weird isn't it?????
    .
    Here is the Cydia log file : Cydia_log - Pastebin.com
    Code:
    2012-01-08 21:44:33.334 MobileCydia[194:a0b] Setting Language: en_US
    2012-01-08 21:45:43.350 MobileCydia[197:a0b] Setting Language: en_US
    2012-01-08 22:09:11.447 MobileCydia[204:a0b] Setting Language: en_US
    S:pmstatus:dpkg-exec:0:Running dpkg
    O:(Reading database ... 774 files and directories currently installed.)
    O:Preparing to replace ultrasn0w 1.2.5 (using .../ultrasn0w_1.2.5_iphoneos-arm.deb) ...
    S:pmstatus:ultrasn0w:20:Preparing ultrasn0w
    O:Unpacking replacement ultrasn0w ...
    O:launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    O:launchctl load /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    S:pmstatus:ultrasn0w:40:Unpacking ultrasn0w
    S:pmstatus:ultrasn0w:60:Preparing to configure ultrasn0w
    S:pmstatus:dpkg-exec:60:Running dpkg
    O:Setting up ultrasn0w (1.2.5) ...
    S:pmstatus:ultrasn0w:60:Configuring ultrasn0w
    S:pmstatus:ultrasn0w:80:Configuring ultrasn0w
    O:launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    O:launchctl load /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    S:pmstatus:ultrasn0w:100:Installed ultrasn0w
    NO MATCHING PROCESSES BELONGING TO YOU WERE FOUND
    NOTIFY_POST(COM.APPLE.MOBILE.SPRINGBOARD_TEARDOWN)
    WAITING FOR KILL(29) != 0...
    2012-01-08 22:13:00.813 MobileCydia[310:a0b] Setting Language: en_US
    PAF:HTTP://APT.SAURIK.COM/DEBS/NETWORK-C...ARM.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    PAF:HTTP://APT.SAURIK.COM/DEBS/COREUTILS...ARM.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    PAF:HTTP://APT.THEBIGBOSS.ORG/REPOFILES/...ARM.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    PAF:HTTP://APT.THEBIGBOSS.ORG/REPOFILES/...ARM.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    PAF:HTTP://APT.THEBIGBOSS.ORG/REPOFILES/...2.1.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    PAF:HTTP://APT.THEBIGBOSS.ORG/REPOFILES/...2.1.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    PAF:HTTP://APT.THEBIGBOSS.ORG/REPOFILES/...2.1.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    PAF:HTTP://APT.THEBIGBOSS.ORG/REPOFILES/...4-1.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    PAF:HTTP://APT.THEBIGBOSS.ORG/REPOFILES/...1.2.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    PAF:HTTP://APT.THEBIGBOSS.ORG/REPOFILES/...5.2.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    PAF:HTTP://APT.THEBIGBOSS.ORG/REPOFILES/...0.4.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    PAF:HTTP://APT.THEBIGBOSS.ORG/REPOFILES/...ARM.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    PAF:HTTP://APT.THEBIGBOSS.ORG/REPOFILES/...1.3.DEB:NETDB: OPEN NODENAME NOR SERVNAME PROVIDED, OR NOT KNOWN
    2012-01-08 22:15:58.114 MobileCydia[331:a0b] Setting Language: en_US
    2012-01-17 16:11:51.639 MobileCydia[377:a0b] Setting Language: en_US
    2012-01-18 01:51:45.668 MobileCydia[528:a0b] Setting Language: en_US
    2012-01-19 17:42:01.986 MobileCydia[698:a0b] Setting Language: en_US
    Last edited by n1ckn4m3; 01-26-2012 at 08:50 PM.

 

 

Similar Threads

  1. Replies: 1
    Last Post: 04-27-2011, 01:35 PM
  2. unable to unlock iphone 4 with 3.10.01 baseband
    By beason2005 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 04-06-2011, 01:24 AM
  3. Replies: 4
    Last Post: 03-03-2011, 06:08 PM
  4. Replies: 2
    Last Post: 10-26-2010, 01:54 PM
  5. Can I jailbreak and unlock a 3.13 3gs on NEW bootrom to OS4??
    By PAUL7331 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 4
    Last Post: 07-02-2010, 11:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:33 AM.
twitter, follow us!