Results 1 to 3 of 3
Discuss Help!! at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Today I was jailbreaking 2 iPhone 3Gs one on 4.3.3 The other on 4.3 both ...
  1. #1
    Newbie Array

    Join Date
    Jul 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help!!

    Today I was jailbreaking 2 iPhone 3Gs one on 4.3.3
    The other on 4.3 both are supposed to be
    Elligible for the jailbreakme.com utility but only the 4.3.3
    Works. The other 3GS On 4.3 brings up the screen
    Properly but when u click free it doesn't
    Turn into an install button
    I rebooted cleared out cache cookies history
    Still no progress is there Some
    Reason it doesn't work for 4.3 now?



  2. #2
    Newbie Array Fr0z0n's Avatar

    Join Date
    Aug 2011
    Location
    Las Vegas,NV
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by B__Rad View Post
    Today I was jailbreaking 2 iPhone 3Gs one on 4.3.3
    The other on 4.3 both are supposed to be
    Elligible for the jailbreakme.com utility but only the 4.3.3
    Works. The other 3GS On 4.3 brings up the screen
    Properly but when u click free it doesn't
    Turn into an install button
    I rebooted cleared out cache cookies history
    Still no progress is there Some
    Reason it doesn't work for 4.3 now?
    on the 4.3 one just dont worry about the JBME3 its not not worth the easy swipe when there are huge holes. plug it in and if you have BLOBS saved put it on 4.3.3 and use sn0wbreeze custom firmware its better less crashes. its what i used before i stupidly broke my iphone and bought one that was unjailbroke and on 4.3.5

  3. #3
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by Fr0z0n View Post
    on the 4.3 one just dont worry about the JBME3 its not not worth the easy swipe when there are huge holes. plug it in and if you have BLOBS saved put it on 4.3.3 and use sn0wbreeze custom firmware its better less crashes. its what i used before i stupidly broke my iphone and bought one that was unjailbroke and on 4.3.5
    I tend to disagree with Fr0z0n. I've used both JailbreakMe3 and sn0wbreeze and I've had more problems with sn0wbreeze than with JBM3. Beyond that, there are no 'huge holes' in JBM3, so unless Fr0z0n can provide more detail as to what he's talking about, I'm just going to assume it's a bunch of FUD.

    In either case, if Jailbreakme.com isn't working on the 4.3.0 3GS, you should be able to create a custom .ipsw with sn0wbreeze and flash that to the device, or use redsn0w 0.9.6.rc16 to jailbreak an already running version of iOS 4.3.0. I recommend redsn0w over sn0wbreeze just about any day of the week, but both should work in this case if you have a preference.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:08 AM.
twitter, follow us!