Results 1 to 2 of 2
Discuss "files installed to /User" cydia at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; I'm using I4 with 4.2.1, jailbroken and unlocked with pwnge tool and ultrasnow 1.2. I ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default "files installed to /User" cydia

    I'm using I4 with 4.2.1, jailbroken and unlocked with pwnge tool and ultrasnow 1.2.
    I have installed Supreme Preference 3.0 1b8 but it wont load and when I click on the package in Cydia I see this error "files installed to /User", is there any fix?



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Supreme Preferences 3.0 is intended to be used on iOS 3.x and I cannot see any indication that it has been updated to work with iOS 4.x. There are some reports of the base level functionality working on 4.0, 4.0.1, and 4.0.2, but I see no confirmed reports of it working on anything newer. Do you have any information that would illustrate otherwise? If not, it's likely that this (like some other software right now) has not yet been updated to work properly on iOS 4.1 / 4.2...
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. MacNN: Reactor 2.0 brings "radical user interface" to FM
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-07-2008, 08:20 AM
  2. Installed "soft home button"- iphone in some loop now?
    By dinker_rawal in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 04-21-2008, 11:53 AM
  3. Replies: 0
    Last Post: 02-01-2008, 09:51 PM
  4. Replies: 0
    Last Post: 11-12-2007, 01:29 AM
  5. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:29 PM.
twitter, follow us!