Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Discuss Error 21 when trying to restore (in PWND DFU mode) at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; You shouldn't see it connect/disconnect a lot, it should really only do it once or ...
  1. #11
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    You shouldn't see it connect/disconnect a lot, it should really only do it once or twice as the phone reboots. Ignore what I was saying earlier about pre-personalized bundles, I missed the very top of the log showing that it was requesting the SHSH and getting it and then personalizing.

    The error 1602 is usually related to either an outdated version of iTunes (not your problem, you're running the latest) or a bad iTunes install. Apple's suggestion is to completely uninstall iTunes and reinstall. You can read their KB about it here:

    Error 1601 or 1602 when restoring iPhone or iPod touch in iTunes

    That said, it can also happen if you're restoring a custom firmware to a device that has not been LLB Pwned, or a device that is not in Pwned DFU. I don't think that's your problem as you're not restoring a custom firmware -- you should just be restoring the stock Apple 5.0.1 .IPSW.

    It very well could be a faulty Apple Mobile Device Support install -- I've previously had to uninstall/reinstall/upgrade/downgrade that component to make things work.

    EDIT: I did just upgrade my iPad2 to 5.0.1 and it did disconnect and reconnect about 5 times during the beginning of the restore process, so perhaps they've made a change which makes that more common than it used to be. Mine updated successfully, though I did have to turn off Microsoft Security Essentials -- I got an error -5000 and then a -2005 when I had it running. Turned off real-time protection and the upgrade went through. I know you didn't have any of those errors, but in the interest of full disclosure....
    Last edited by n1ckn4m3; 01-03-2012 at 10:45 PM.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!



  2. #12
    Newbie Array

    Join Date
    Dec 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Delete all redirects from the host file since you don't have the blobs saved to Cydia server then sort of redirects like 74.208.105.171 gs.apple.com will not work. Delete all similar from the host, later you can add them again.
    If you are planing to use custom NO_BB should work after you boot in PWNED DFU mode do not forget very important!!! It worked for me. Do not worry iTunes will not update the Modem Firmware when you use the custom NO_BB restore even without the redirects.
    Hope this helps. Good luck!
    If not, remember, Google is a friend of yours!

    P.S. My iPhone 4G was completely bricked, I managed to boot and it works fine now, I went through all these errors also.

  3. Like n1ckn4m3 liked this post.
  4. #13
    Newbie Array

    Join Date
    Jan 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Greetings i ve pretty much done all the options there are above and plus. such as deleting system 32/driver/ect/host. also modifying host with #74.208.10.249 gs.apple.com.
    I have an iphone 4s. and its bricked. when i enter DFU mode and try to restore it
    1. goes into restore mode
    2. goes into the apple logo and the loading bar for the restoration but it does not budge in the loading bar.
    3. after approximation after minute it restarts and goes into the logo of itunes and the plug in cable showing me an error (21) and nothing happens!

    I also get the error 1611
    i did most of the steps specially this one which i found the best idea but did not work for me. (maybe it will work on other people)
    - Step 1
    Uninstall iTunes, Quicktime, Bonjour, Apple Devices (and similar items)
    - Step 2
    Delete any associating files
    - Step 3
    Download the LATEST version of itunes
    (found at: Apple - iTunes - Download iTunes Now)
    - Step 4
    Restore you device

    i am quite desperat. they say that in 100% 1% it gets fully bricked without any solutions and i would really hate my $700 phone bricked. i would really appreciate help from anypne.

    ps; apologies for my poor english im from ecuador

  5. #14
    Newbie Array

    Join Date
    Jan 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it could be tinyunbrella problem.
    Just uncheck that "set host to cydia on exit"
    exit tinyumbrella
    open itunes
    restore
    that should fix it

  6. #15
    Newbie Array

    Join Date
    Jan 2012
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This is what i did, and it worked, when trying to restore to 5.0.1, if you need a preserved BB download the IPSW file from iClarified and run redsnow on it. Remove all gs.apple in your hosts file as an admin, after all that restart your computer, open up only itunes put it in PWNED DFU with redsnow or iREB, and do the restore pointing the no_BB firmware. It worked for me i have now Iphone 4 5.0.1 with BB 3.10.1 unlocked with gevey.

  7. Like n1ckn4m3 liked this post.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 1
    Last Post: 03-13-2011, 12:03 AM
  2. FW restore code error 6, also in DFU mode...
    By Bricolux in forum iPhone 3G
    Replies: 7
    Last Post: 11-12-2010, 11:16 PM
  3. iPhone 2g stuck in restore mode / error 21
    By jean123 in forum PwnageTool
    Replies: 0
    Last Post: 06-01-2009, 07:15 PM
  4. restore mode error
    By elvisonnss in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-26-2008, 11:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:51 AM.
twitter, follow us!