Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss Downgrade to 3.1.3 (not a "How-To" question) at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Has anybody tried to do that? Does iPhone OS 3.1.3 work with 4's baseband? IT'S ...
  1. #1
    Rookie Array

    Join Date
    Nov 2008
    Location
    Poland
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Downgrade to 3.1.3 (not a "How-To" question)

    Has anybody tried to do that? Does iPhone OS 3.1.3 work with 4's baseband?

    IT'S VERY IMPORTANT - for developers and newbies as well.
    Last edited by Davvido; 04-09-2010 at 10:36 AM.



  2. #2
    Newbie Array

    Join Date
    Apr 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have an iPhone 3Gs 16gb, it had 3.1.3 on it when I got it, so it had no jailbreak.

    I just installed 4.0 and tried to get back to 3.1.3 (I downloadet the 3.1.3.ipsw) first everything looked good then iTunes brought up error 1015. Then it went into "connect to iTunes mode" in which I'm currently and iTunes offered me to restore it with 3.1.3 (which was then being downloadet by iTunes) and that didnt work either.

    So, if you dont have a jailbreak, I suggest you to stay away from the 4.0 update.

    4.0 Is running really fast, but for example WiFi doesent works at all for me. I cant connect to my network, and disable WiFi once I have turned it on (rebooting the iPhone doesent helps).

    If anyone knows a way to downgrade, let us know!

  3. #3
    Newbie Array

    Join Date
    Apr 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Update guys! Managed to get back to 3.1.3

    When youre in the "Connect to iTunes" (which I was after trying to downgrade to original 3.1.3 via iTunes -> which got me error 1015) mode just download blackra1n, and klick "Make it rain" Then the iPhone screen turns black, and nothing happens.

    I waited like 2 mins, then I pushed the power button, the screen went off. Then I just restarted and it said please connect to iTunes to activate. Then I plugged it into my pc, and it activated and I'm back on 3.1.3

    but dont mind, it will then work like i wrote before.

  4. #4
    Rookie Array

    Join Date
    Nov 2008
    Location
    Poland
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You have to boot it from recovery mode. Error 1015 is about baseband incompatibility. Try some tools to do that (search Google).

    Quote Originally Posted by oneill983 View Post
    Update guys! Managed to get back to 3.1.3

    When youre in the "Connect to iTunes" (which I was after trying to downgrade to original 3.1.3 via iTunes -> which got me error 1015) mode just download blackra1n, and klick "Make it rain" Then the iPhone screen turns black, and nothing happens.

    I waited like 2 mins, then I pushed the power button, the screen went off. Then I just restarted and it said please connect to iTunes to activate. Then I plugged it into my pc, and it activated and I'm back on 3.1.3

    but dont mind, it will then work like i wrote before.
    What about GSM, EDGE, 3G, Wi-Fi, Bluetooth? Everything works fine?
    Last edited by Davvido; 04-09-2010 at 11:47 AM.

  5. #5
    Newbie Array

    Join Date
    Apr 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Davvido View Post
    You have to boot it from recovery mode. Error 1015 is about baseband incompatibility. Try some tools to do that (search Google).
    What about GSM, EDGE, 3G, Wi-Fi, Bluetooth? Everything works fine?
    I'm already back at 3.1.3, but thanks!

    At 4.0 Wi-Fi didnt worked for me, but its just an issue of dual-band-routers so if you set it to B + G only it should work.

    GSM - EDGE - 3G - all that works
    I dont use bluetooth, so I dont know.


  6. #6
    Rookie Array

    Join Date
    Nov 2008
    Location
    Poland
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by oneill983 View Post
    I'm already back at 3.1.3, but thanks!

    At 4.0 Wi-Fi didnt worked for me, but its just an issue of dual-band-routers so if you set it to B + G only it should work.

    GSM - EDGE - 3G - all that works
    I dont use bluetooth, so I dont know.
    And everything works fine on 3.1.3? GSM, EDGE, 3G and so on?

  7. #7
    Newbie Array

    Join Date
    Apr 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Davvido View Post
    And everything works fine on 3.1.3? GSM, EDGE, 3G and so on?
    Yeah, sorry I think I missunderstood you

    Just texted with a buddy, WiFi is working again, EDGE and 3G as well.

  8. #8
    Rookie Array

    Join Date
    Nov 2008
    Location
    Poland
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Great, so maybe I'll update my iPhone OS today.
    One thing is ridiculous - changing wallpaper on iPhone 3G is impossible...

  9. #9
    Newbie Array

    Join Date
    Apr 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just managed to restore to 3.1.3 using Blackra1n (3.1.2 won't work with the newer baseband, it seems). Is it possible to get Cydia on there as of right now, or am I out of luck until a 4.0 break is released? iTunes won't let me install PwnageTool-created images (with error 1600), which I'm guessing is because of the new baseband? Sorry for the n00bish question, but I haven't kept up with the scene lately…

  10. #10
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default irecovery -s

    I upgraded to 4.0 from 3.1.2 on 3GS. Then downgraded to 3.1.3. got the error in iTunes and exited recovery mode with iRecovery..

    Tried to jailbreak multiple times with Pwnage 3.1.5 and redsn0w 0.92/93/94 but nothing works.. I guess it's because of the 5.13.03 baseband..

    So no Jailbreak after downgrading


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 12-19-2008, 03:44 PM
  2. Replies: 3
    Last Post: 02-01-2008, 12:34 AM
  3. [1.1.3][Solution] "ERROR 1" when trying to downgrade
    By DragonNegro in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-25-2008, 10:43 AM
  4. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  5. Downgrade iBrick to 1.02 = "Incorrect Sim"/Can't Activate
    By magikmanpro in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-17-2007, 07:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:19 PM.
twitter, follow us!