Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
Discuss Downgrade to 3.1.3 (not a "How-To" question) at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Originally Posted by deleonju I upgraded to 4.0 from 3.1.2 on 3GS. Then downgraded to ...
  1. #11
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by deleonju View Post
    I upgraded to 4.0 from 3.1.2 on 3GS. Then downgraded to 3.1.3. got the error in iTunes and exited recovery mode with iRecovery..

    Tried to jailbreak multiple times with Pwnage 3.1.5 and redsn0w 0.92/93/94 but nothing works.. I guess it's because of the 5.13.03 baseband..

    So no Jailbreak after downgrading
    It's not because of the baseband. You need to go back to 3.1.2 to jailbreak (if you have a SHSH for 3.1.2). If you can't go back to 3.1.2 you are stuck without jailbreak. This has been very well documented elsewhere on this forum. Should have considered this before jumping into the beta.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  2. #12
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by Olethros View Post
    It's not because of the baseband. You need to go back to 3.1.2 to jailbreak (if you have a SHSH for 3.1.2). If you can't go back to 3.1.2 you are stuck without jailbreak. This has been very well documented elsewhere on this forum. Should have considered this before jumping into the beta.
    Ahh.. that worked. Thanks..

  3. #13
    Newbie Array

    Join Date
    Apr 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey there. I have a problem with my iPhone 3GS.

    I tried updating it to 4.0 not realizing I hadn't had my UDID registered. (I forgot I wasn't using my 3G anymore) and it told me I had to register, so now I'm locked out of my phone and it's stuck in restore mode.

    "No problem" I thought, "I'll just go back to 3.X" However, every time I try to restore to 3.X, it gives me error 1015.

    What can I do about this??

    I can't get my UDID number since I can't see my phone's info before restoring it, otherwise I'd just donate right away to have it registered.

  4. #14
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    your question would have been answered if you read the entire thread (Which isnt that long yet)

    Quote Originally Posted by Danniell View Post
    Hey there. I have a problem with my iPhone 3GS.

    I tried updating it to 4.0 not realizing I hadn't had my UDID registered. (I forgot I wasn't using my 3G anymore) and it told me I had to register, so now I'm locked out of my phone and it's stuck in restore mode.

    "No problem" I thought, "I'll just go back to 3.X" However, every time I try to restore to 3.X, it gives me error 1015.

    What can I do about this??

    I can't get my UDID number since I can't see my phone's info before restoring it, otherwise I'd just donate right away to have it registered.
    with this post.

    Quote Originally Posted by oneill983 View Post
    Update guys! Managed to get back to 3.1.3

    When youre in the "Connect to iTunes" (which I was after trying to downgrade to original 3.1.3 via iTunes -> which got me error 1015) mode just download blackra1n, and klick "Make it rain" Then the iPhone screen turns black, and nothing happens.

    I waited like 2 mins, then I pushed the power button, the screen went off. Then I just restarted and it said please connect to iTunes to activate. Then I plugged it into my pc, and it activated and I'm back on 3.1.3

    but dont mind, it will then work like i wrote before.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 1
    Last Post: 12-19-2008, 03:44 PM
  2. Replies: 3
    Last Post: 02-01-2008, 12:34 AM
  3. [1.1.3][Solution] "ERROR 1" when trying to downgrade
    By DragonNegro in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-25-2008, 10:43 AM
  4. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  5. Downgrade iBrick to 1.02 = "Incorrect Sim"/Can't Activate
    By magikmanpro in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-17-2007, 07:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:16 PM.
twitter, follow us!