Results 1 to 6 of 6
Discuss 4.1 PWNtool. No 3G at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; Should have read all the comments on the dev team blog. I upgraded my iphone4 ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 4.1 PWNtool. No 3G

    Should have read all the comments on the dev team blog.

    I upgraded my iphone4 from 4.0.1 to 4.1 using the 4.1.2 PWNtool and unlocked using Ultrasnow. It all seemed to work until I tried to get off WIFI and tested the 3G network...

    Some report that a custom APN intermittently fixes the problem but not for me.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by rafale View Post
    Should have read all the comments on the dev team blog.

    I upgraded my iphone4 from 4.0.1 to 4.1 using the 4.1.2 PWNtool and unlocked using Ultrasnow. It all seemed to work until I tried to get off WIFI and tested the 3G network...

    Some report that a custom APN intermittently fixes the problem but not for me.
    Do you have a SHSH for 4.0.1 or 4.0? You can downgrade again via TinyUmbrella if you experience problems 4.1 (although from the sound of it is likely something that can be fixed with a commcenter patch)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Unfortunately I have nothing to backup to. Hope this will be fixed in the next rev of PT or Ultrasnow.

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by rafale View Post
    Unfortunately I have nothing to backup to. Hope this will be fixed in the next rev of PT or Ultrasnow.
    What carrier do you use? This is likely either a mobilesubtrate or ultrasn0w bug. It is very unlikely that it is pwnagetool that caused the bug.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well it worked perfectly fine with Ultrasnow on 4.0.1. I only have the problem on 4.1.0.
    I got it fixed by accessing the APN settings:

    Go to the Settings/General/Network Screen. Remove the SIM Card. Do not respond to the pop up message about the SIM card. Put the card back in and wait... The tab for the APN shows up. I then edited the APN for my carrier and now all works fine...


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by rafale View Post
    Well it worked perfectly fine with Ultrasnow on 4.0.1. I only have the problem on 4.1.0.
    I got it fixed by accessing the APN settings:

    Go to the Settings/General/Network Screen. Remove the SIM Card. Do not respond to the pop up message about the SIM card. Put the card back in and wait... The tab for the APN shows up. I then edited the APN for my carrier and now all works fine...
    Seriously try wortel's 4.1 commcenter patch.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Replies: 6
    Last Post: 09-27-2009, 04:07 AM
  2. Pwntool 2.2.5 with BB 2.28
    By khiemves in forum PwnageTool
    Replies: 0
    Last Post: 06-26-2009, 11:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:53 AM.
twitter, follow us!