Results 1 to 5 of 5
Discuss 3gs update help needed at the iOS 4.x (iPhone OS 4.x) - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Oct 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question 3gs update help needed

    Hello every1, i am a new user of iphone. Yesterday i got a iPhone 3gs running OS 3.1.3(jailbroken & unlocked), modem firmware 05.12.01. I would like to update my os to 4.1(which version i should go 4.0.1 or 4.1 ?) and unlock it. i hv googled and found so many distributed information. As i am a new user i am afraid about my unlocker. Please donít mind, can any one tell me all the necessary steps of update, jailbreak, and unlock procedure for my device. i am using windows xp. one more thing i hv a slow internet connection, can i do those process in offline?
    thanks.



  2. #2
    Newbie Array

    Join Date
    Oct 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey guys
    no one has information or what ?

  3. #3
    Newbie Array

    Join Date
    Oct 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default



    well, i hv tried f0recast and found this:

    Baseband : 05.12.01
    Bootloader : 6.4
    Model : MC132

    Jailbreakable ? YES (With Sprint/JBMe)
    Unlockable ? Already Unlocked
    Tethered ? Maybe - Depends if Refurbish

    iPhone 3GS -- (Firmware 3.1.3)

    Now can any one help me?

  4. #4
    Senior Professional Array

    Join Date
    Feb 2010
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I have mine running 4.0.1 unlocked. I dont know about 4.1 sorry.

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by out0focus View Post
    well, i hv tried f0recast and found this:

    Baseband : 05.12.01
    Bootloader : 6.4
    Model : MC132

    Jailbreakable ? YES (With Sprint/JBMe)
    Unlockable ? Already Unlocked
    Tethered ? Maybe - Depends if Refurbish

    iPhone 3GS -- (Firmware 3.1.3)
    We don't support f0recast here (or any apps by ih8sn0w)

    First and very importantly: check if you have a SHSH for any iOS version older than 4.1

    TinyUmbrella http://thefirmwareumbrella.blogspot.com/ can do this, simply download, run it, connect the iPhone and then click "save my SHSH" - it will tell you which SHSH it managed to save for your 3GS.

    Secondly, if you want to run 4.1 - then you NEED to find a friend with a Mac. For the 3GS it is not possible to go to 4.1 and stay unlocked without using Pwnagetool 4.1 on a Mac. (ignore any advice you might see that says that TinyUmbrella keeps your unlock, the advice probably doesn't mention that this only works on iPhone 4)

    If you have SHSH for 4.0 or 4.0.1 then you can restore to these versions and use jailbreakme.com to jailbreak then install ultrasn0w to unlock.

    Do not think about using sn0wbreeze, it doesn't properly support 4.1 and as it is made by ih8sn0w we refuse to recommend or support it here.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


 

 

Similar Threads

  1. 1.0.x accidently update - suggestions needed
    By dudeone in forum Quickpwn
    Replies: 3
    Last Post: 06-05-2009, 02:31 PM
  2. [MSI WIND] Fixes needed after 10.5.5 Update
    By Abysmal in forum Archiv (Leopard)
    Replies: 0
    Last Post: 09-18-2008, 06:33 PM
  3. Replies: 10
    Last Post: 09-14-2008, 10:47 PM
  4. [help needed fast] - After 1.1.3 update from 1.1.2! please
    By Donni in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-09-2008, 09:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:50 AM.
twitter, follow us!