Page 1 of 2 12 LastLast
Results 1 to 10 of 19
Discuss [Warning] 2g baseband is back to "original" Restoring to beta 5 at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Hi there, I noticed that if you use the Restore button to go directly to ...
  1. #1
    ArB
    ArB is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Location
    Rotterdam, the Netherlands
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default [Warning] 2g baseband is back to "original" Restoring to beta 5

    Hi there,

    I noticed that if you use the Restore button to go directly to beta 5 the baseband isn't unlocked anymore. Does anyone else also experience this ? The neuter is still there though.

    A update to beta 5 seems to be ok.
    Original: iPhone US 1.0.2 OTB BL3.9 | firmware: 3.0



  2. #2
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    129
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    yes , i cannot get signal anymore

    but it's very strange that i was using beta 5 for a few days (quickpwned with beta 4 quickpwn)and there were no problems

    here is what happened today

    because quickpwn for beta 5 is released ,i tried to restore again with beta 5 fw , but everytime i was getting signal EVEN BEFORE quickpwning , this time i could get neither before nor after ..

    moreover , i cannot get signal even i'm now on 2.2.1

    but , if this was a baseband issue ,how could i get signal for 3-4 days using beta 5 ...

    i dont think this is a baseband thing.. because the update file for beta 5 i have just used ,same as the one i updated 3-4 days ago

  3. #3
    ArB
    ArB is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Location
    Rotterdam, the Netherlands
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Confirm that the baseband 04.05.04_G IS being flashed again.


    Bootneuter solves the issue, i am looking into the issue, like unlocking it manually:
    Simple Unlock [iPhone Dev Team]
    Original: iPhone US 1.0.2 OTB BL3.9 | firmware: 3.0

  4. #4
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    129
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    so arb

    what is the way to fix it ,shortly

  5. #5
    ArB
    ArB is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Location
    Rotterdam, the Netherlands
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    You have 2 options (testing it now)

    1. Restore back to 2.2.1 original and run the official quickpwn + unlock baseband. (you need the bin files etc.)
    2. Update to beta 5 and see if the unlock stays
    3. activate and jailbreak with the quickpwn + cydia


    OR

    1. Restore to beta 5
    2. activate and jailbreak with the quickpwn + cydia
    3. pray that terminal can be installed again and if it works
    4. Install bootneuter from cydia
    5. Try bootneuter if it does not work you can open terminal and use the procedure that a simple unlock says:

    If you have a neutered bootloader, the following patches achieve the anySIM unlock. Just patch the .fls and feed both the .fls and .eep to the bbupdater that gets installed in /Applications/BootNeuter.app/bin by the Dev Team IPSW Builder.
    dd if=/dev/zero of=ICE04.05.04_G.fls bs=1 seek=2333696 count=4 conv=notrunc
    Original: iPhone US 1.0.2 OTB BL3.9 | firmware: 3.0


  6. #6
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    129
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    can u post results after you try them all ?

  7. #7
    ArB
    ArB is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Location
    Rotterdam, the Netherlands
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by ArB View Post
    You have 2 options (testing it now)

    1. Restore back to 2.2.1 original and run the official quickpwn + unlock baseband. (you need the bin files etc.)
    2. Update to beta 5 and see if the unlock stays
    3. activate and jailbreak with the quickpwn + cydia
    This works !

    The other procedure i cannot do right now, because i also have another life. Maybe tonight
    Original: iPhone US 1.0.2 OTB BL3.9 | firmware: 3.0

  8. #8
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    129
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    yes it works

    i really wonder ,why apple tried such a silly method

    did they think it would work

  9. #9
    ArB
    ArB is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Location
    Rotterdam, the Netherlands
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    It also works when you bootneuter in beta 5
    So restore to beta 5
    Setup Wifi
    Start Cydia
    Download bootneuter
    Run bootneuter (sometimes it hangs on startup)
    Switch Unlock back on
    press flash

    Back in business
    Original: iPhone US 1.0.2 OTB BL3.9 | firmware: 3.0

  10. #10
    Rookie Array

    Join Date
    Oct 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    Hey guys, I have a first generation iPhone which is in a developers list and had beta 3 installed. Beta 3 went stale yesterday and I tried to update to beta 5. Updating was finished but the purple screen of death came up and iTunes says that the SIM card is not supported... Can I do anything to bring it back to life?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. unlock "3.1.3" "bootloader 05.09" baseband "05.12.01"
    By rush in forum Blacksn0w (3G(S) unlock)
    Replies: 1
    Last Post: 06-09-2010, 08:35 PM
  2. Replies: 7
    Last Post: 07-22-2009, 02:12 AM
  3. Replies: 4
    Last Post: 06-17-2008, 11:57 PM
  4. Replies: 4
    Last Post: 02-08-2008, 10:37 PM
  5. Warning! "Services" application will disable ability to add new sources in Installer
    By karljung in forum Free Toolchain Software (Cydia App's)
    Replies: 6
    Last Post: 10-30-2007, 11:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:47 AM.
twitter, follow us!