Results 1 to 6 of 6
Discuss Uprade from 1.1.2 to 3.0 didnt work at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Hey, i hope there is no thread with my problem already openend i searched but ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Uprade from 1.1.2 to 3.0 didnt work

    Hey,

    i hope there is no thread with my problem already openend i searched but couldn't find anyone who had the same problem...
    And i hope you guys can help me out.

    You know i had trouble unlocking my iPhone 1.1.2 because it was a little complicated then, so i said "well lets stay at 1.1.2 for a while, never upgrade a running system" well now i thought "today it seems so easy to unlock an iphone" so i tried it.
    I followed this guide:
    iClarified - iPhone - How to Unlock/Jailbreak Your iPhone 2G on OS 3.0 Using RedSn0w (Windows)

    everything worked fine! redsn0w says "Please wait while your device is being jailbroken" and then a bit further down "done!" i know, then it can take like 5 minutes to reboot and so on. I wait and wait. The iPhone display is simplay black because of the DFU mode i guess, after 5 minutes the display goes off and then when i press the "on/off button" the ihpone is not unlocked, when i enter my Pin for my Simcard it says that i should connect my iPhone to iTunes, and then iTunes says use the right SimCard.
    I am from Germany so i cannot post the exact message that my iPhone says in here, otherwise noone would understand a word.

    I followed the guide a couple of times and somewhere here in the Forum i read that using a new version of redsn0w (version 0.8) might help but that didnt work either...
    And there is the option of "install icy" i didnt know if that is necessery.


    Hmm what else do you need to know... I use Vista 64 bit and i use the newest iTunes.

    Thanks in advance for any help you can offer me!



    edit:
    __________________________________________________ _________

    if there is no way you can help me.. it would be great to get my iphone working with an older firmware thats okay too.. i just wanna have a mobile phone again
    Last edited by JimRaynor; 07-12-2009 at 02:45 PM.



  2. #2
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was one like you and finally took the leap to 3.0 last week. I was on 1.0.2 and went to 1.1.4 (wanted to take baby steps). Then got the guts to go directly to 3.0.

    Mine worked flawlessly. You stated that you have a pin lock on your sim. I did not and never did. Not sure if it helps, just noticed a difference.

    Is there a way to put the sim in another phone and turn off the pin lock?

    EDIT: Also, I did not install Icy...
    Last edited by iPhoneRob; 07-12-2009 at 03:49 PM. Reason: addition

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hmmm do you think thats the problem? i dont know.. i didnt even know that it is possible to turn of the PIN... but i can try that yeah...
    thanks


    edit:
    __________________________________________________ __________________________________________________ ______________

    i forgot something.. maybe that is relevant
    in redsn0w the first or the second reboot doenst work.. i always made my iphone again in DFU mode or restartet redn0w then it "worked"
    Last edited by JimRaynor; 07-12-2009 at 04:30 PM.

  4. #4
    Senior Professional Array unl0cker's Avatar

    Join Date
    Jul 2007
    Location
    In my Mind
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    If you installed Icy youll have to redo everything, and restore again.

    If you did not installed Icy, try to remove the sim and boot the phone.

    If works and is not unlocked install BootNeuter and try to unlock, if doesn't work because bootneuter is freezing, redo everything W/O Icy and WITH the unlock option checked.

    I hope this helps.


    Cheers

  5. #5
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried it without unlocking but still i cannot do anything with my iPhone then it says "No SIM card installed; Insert a valid SIM with no PIN lock to activate iPhone" but what does that mean? i thought every simcard has a pinlock?
    Anyway now when i insert my simcard, i can enter my pin it goes to the "emergency display" where i can only call police and stuff with the iTunes symbol and so on.

    i really dont know what to do...


    edit:
    ___________________________________

    hey.. i relly need help here! i cannot even downgrade to 2.0.2 or whatever... i tried installing an older version of iTunes but then sometimes it said error code 1601 and sometimes error code -185 something that iPod upgrade service couldnt be communicated with.... but really.. just get my iphone somehow worked


    edit no.2:
    _________________________________

    okay it worked now... after i tried downgrading to 2.0.2 without success... i went to another pc.. i dont know why.. but it worked there without any problems...
    Then i tried to upgrade to 3.0 again at this pc again becuase i installed only here itunes 8.2 redsn0w made the same problem.. but again at the other pc it worked.. i dont know why.. maybe redsn0w has problems with vista 64-bit? im not sure.. anyway.. my advice.. always try it out at another pc when there are problems occuring

    thanks again for the help ;-)
    Last edited by JimRaynor; 07-13-2009 at 04:49 PM.


  6. #6
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default It works

    Thanks you for the iClarified - iPhone - How to Unlock/Jailbreak Your iPhone 2G on OS 3.0 Using RedSn0w (Mac)
    This fixed the issues I was having with Itunes and errors 1600 and than some. This link is for MAC.

 

 

Similar Threads

  1. OpenHaltRestart.kext didnt work...other options???
    By madizm in forum Installation
    Replies: 0
    Last Post: 05-04-2009, 08:08 PM
  2. [1.1.4] Didnt activate, but unlocked
    By Number_41 in forum PwnageTool
    Replies: 6
    Last Post: 04-04-2008, 08:39 AM
  3. Had 1.1.2 upgraded to 1.1.3 but didnt work, help
    By pierrer in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-29-2008, 04:38 PM
  4. Guide to uprade unlocked 1.0.2 to 1.1.1
    By fabianiphone in forum General
    Replies: 2
    Last Post: 10-19-2007, 08:38 PM
  5. ALL the people who DIDNT SHARE ipsf
    By 996911 in forum General
    Replies: 24
    Last Post: 09-11-2007, 09:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:21 PM.
twitter, follow us!