Results 1 to 3 of 3
Discuss Upgraded 3.0 with tmobile sim inserted, wont activate at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Hey all, i have an Iphone 3g. It was running 2.2.1 JB and UL using ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Upgraded 3.0 with tmobile sim inserted, wont activate

    Hey all, i have an Iphone 3g. It was running 2.2.1 JB and UL using a Turbo Sim to connect to T-Mobile. My issue started when I was going to upgrade to 3.0. I started the upgrade process with the T-Mobile SIM inside the phone along with the Turbo Sim. After a few minutes, I realized what I was doing and replaced it with an active ATT Sim. Well... after it finished upgrading to 3.0 Itunes prompts me with the error "The SIM card inserted in this Iphone does not appear to be supported". This happens after I have placed the ATT Sim in the phone.

    I then continued to do an Option+Restore restoring the patched IPSW, iPhone1,2_3.0_7A341_Restore.ipsw and still no luck. I then restored to the factory IPSW with same result on a mac and pc!!! Anyone please help... this is my moms Iphone and I'm pissed at myself for making that stupid mistake.

    Thanks guys!!



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Perhaps your turbosim doesn't work with 3.0. But why use it? You know you can unlock using ultrasn0w right?

    There are plenty of guides out there. Just check iclarified.com and you will be good to go

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Right I understand that

    Quote Originally Posted by `rzr View Post
    Perhaps your turbosim doesn't work with 3.0. But why use it? You know you can unlock using ultrasn0w right?

    There are plenty of guides out there. Just check iclarified.com and you will be good to go
    Ya I am not trying to use the Turbo Sim, I already JB and Unlock one 3g with no issues. BUT what I am saying is that I accidentally left the Turbo Sim and TMobile Sim in the phone at the beganning of the 3.0 upgrade. How can I now get the phone to recognize the ATT Sim inserted?

 

 

Similar Threads

  1. Replies: 0
    Last Post: 09-24-2009, 07:57 AM
  2. 2G unlocked iphone upgraded to os3.1 now can't activate
    By butchcamel in forum iOS 3.x (iPhone OS 3.x)
    Replies: 5
    Last Post: 08-26-2009, 09:37 PM
  3. [1.1.2 OTB] upgraded to 1.1.3 using ZiPhone 2.3 sync wont work
    By dallasprep in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-01-2008, 07:46 PM
  4. Replies: 2
    Last Post: 01-29-2008, 07:31 AM
  5. Replies: 0
    Last Post: 11-25-2007, 09:24 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:29 PM.
twitter, follow us!