Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss Unlock Iphone 3g 3.1.3 with BB 5.12.01 and BL 6.02 at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Im stuck and cannot find any way to unlock my phone. It is a iPhone ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unlock Iphone 3g 3.1.3 with BB 5.12.01 and BL 6.02

    Im stuck and cannot find any way to unlock my phone. It is a iPhone 3g with Baseband 05.12.01 and Bootloader 6.02. I tried fuzzyband to downgrade the baseband but it will not work with my bootloader. Can anyone help me get it unkocked? Thanks



  2. #2
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am in the same boat. My modem firmware is 05.12.01 but don't know about boot loader. How can I find boot loader version?
    ___________________________________
    1.0.2 -> 1.1.4 (ZiPhone)-> 2.2 (QuickWpn 225-2)
    All OK

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by ag_oo7 View Post
    I am in the same boat. My modem firmware is 05.12.01 but don't know about boot loader. How can I find boot loader version?
    Install fuzzyband downgrader from Cydia, that will show you your boot loader version and inform you if you can downgrade.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  4. #4
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Install fuzzyband downgrader from Cydia, that will show you your boot loader version and inform you if you can downgrade.

    It doesn't have Cydia. How can I install Cydia?
    ___________________________________
    1.0.2 -> 1.1.4 (ZiPhone)-> 2.2 (QuickWpn 225-2)
    All OK

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by ag_oo7 View Post
    It doesn't have Cydia. How can I install Cydia?
    Are you jailbroken? If so how did you jailbreak?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  6. #6
    Rookie Array

    Join Date
    Nov 2007
    Location
    New Delhi
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Can't we just replace modem firmware with older version

    I accidentally upgraded 3G iphone to 3.1.3 which upgraded modem firmware to 5.12.01. I have jailbroken with redsn0w 0.9.4 and installed cydia and fuzzyband, found out that bootloader version is 06.04 and thus not supported by fuzzyband for downgrade. Thus, stuck with jailbroken but unlocked phone. Earlier, it was working all right.

    I have searched and found out that there is no solution on this forum or iclarified except turbosim or guys at http://iphoneland.info/ claiming $24.99 for the software solution.

    Just a simple question : modem firware is software upgrade, not a hardware (which is bootloader, for which I have newer version whereas Fuzzyband provides solution only for 05.08 or older). Can't some expert just copy files from earlier versions of modem firmware and then replace the corresponding files of 5.12.01 by opening through winSCP (after installing openSSH).

    Secondly, like Fuzzband does to download for older versions, can't some give a newer version of Fuzzyband because unlock for phones with bottloader 06.04 was already there. The problem is software not the hardware.

    Thirdly, website http://www.exploreeverything.com/2010/03/29/unlock-iphone-3g3gs-3-1-3-firmware-baseband-05-12-01-finally-free/ has announced solution. Did anyone try and found it working? Is it safe to use and why not same is getting added to iclarified and this forum.
    Last edited by Olethros; 04-18-2010 at 07:20 PM. Reason: remove direct links to scam sites

  7. #7
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by goyalvimal View Post
    claiming $24.99 for the software solution
    NEVER PAY FOR UNLOCK. None of the legitimate sources for unlock will ask for payment in advance for an unlock. This is well explained by geohot.
    On the iPhone: An Information Campaign

    Also, please don't link to scam sites - we don't want to increase the traffic to them.

    You can trust - the telephone carrier who sold you the locked phone (it is Apple who actually performs the unlock) iPhone Dev Team and Geohot. No one else has proven they can be trusted to provide an unlock.

    Quote Originally Posted by goyalvimal View Post
    Just a simple question : modem firware is software upgrade, not a hardware (which is bootloader, for which I have newer version whereas Fuzzyband provides solution only for 05.08 or older). Can't some expert just copy files from earlier versions of modem firmware and then replace the corresponding files of 5.12.01 by opening through winSCP (after installing openSSH).
    Baseband bootloader can also be changed. You are misunderstanding the whole concept. There is a security model (that is implemented in hardware) which prevents changing the baseband or baseband bootloader without the proper digital signatures from Apple. The only way around this is to either obtain the original security certificates from Apple (this would never happen) or to find a security hole in the baseband bootloader that allows the digital signatures to be partially or completely ignored.

    This is what fuzzyband uses on baseband bootloader 5.8 - however Apple closed this security hole in 5.9 and higher. No other security holes have been found in more recent baseband bootloaders.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Location
    New Delhi
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks Olethros for your reply. I am a novice in these matters and do not have full understanding.

    What I meant was that while upgrading to 3.1.3 alongwith modem firmware upgrade to 5.12.01, I suppose no modification is done in the bootloader hardware.

    Do you mean to say that Digital signature will prevent any attempt to overwrite the new modem firmware 5.12.01 by previous version of modem firmware; I thought experts could somehow just replace all the new modem firware files by the older ones files through winSCP.

    apt.geohot.com gave an impression as if it was blog from Geohot. I tried it through Cydia, added Source apt.geohot.com, then installed com.geohot.purplesn0w, it loaded successfully, starting searching for the Network carrier but failed. It did not work.

    I am on 3.1.3, If I downgrade to 3.1.2 or lower versions and then jailbreak with redsn0w, I suppose still modem firmware will stay 5.12.01 and blacksn0w or ultrasn0w can't unlock it? Is my understanding correct.

    By when we can expect a solution from Dev team or Geohot. Would you recommend me to go for Turbo-sim or wait, as I am now stuck up with the locked phone.

  9. #9
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by goyalvimal View Post
    Thanks Olethros for your reply. I am a novice in these matters and do not have full understanding.

    What I meant was that while upgrading to 3.1.3 along with modem firmware upgrade to 5.12.01, I suppose no modification is done in the bootloader hardware.

    Do you mean to say that Digital signature will prevent any attempt to overwrite the new modem firmware 5.12.01 by previous version of modem firmware; I thought experts could somehow just replace all the new modem firware files by the older ones files through winSCP.

    apt.geohot.com gave an impression as if it was blog from Geohot. I tried it through Cydia, added Source apt.geohot.com, then installed com.geohot.purplesn0w, it loaded successfully, starting searching for the Network carrier but failed. It did not work.

    I am on 3.1.3, If I downgrade to 3.1.2 or lower versions and then jailbreak with redsn0w, I suppose still modem firmware will stay 5.12.01 and blacksn0w or ultrasn0w can't unlock it? Is my understanding correct.

    By when we can expect a solution from Dev team or Geohot. Would you recommend me to go for Turbo-sim or wait, as I am now stuck up with the locked phone.
    There are no public unlocks for 05.12.01 - it does not matter if your run 3.1.3 or 3.1.2 or if you pay money to a scam site - you still will not get unlocked.

    The jailbreaking teams have proven that they have an exploit that can be used to unlock 05.12.01 but we don't know if they have had time to turn that exploit into a working unlock yet. Expect this unlock to come out after OS 4.0 is officially released in late June.

    You have 1 choice for an unlock today (request an official unlock via the carrier your iPhone is actually locked to. This will likely require you to pay out the remainder of your contract - but the unlock will be official and continue to work with future OS updates) - this does not work for AT&T or if you have imported an iPhone from another country.

    Turbosim stopped working before OS 3.0 was released - so that is a waste of money and time - it will not work for you.

    You are completely wrong about your theories that experts can just SCP in a new baseband. Those working on unlocks have 3G iPhones with baseband bootloader 5.8 and can use fuzzyband to downgrade baseband when required. There is no other special secret.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  10. #10
    Professional Array

    Join Date
    Mar 2010
    Location
    Las Vegas, NV
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Lightbulb

    Quote Originally Posted by goyalvimal View Post
    I accidentally upgraded 3G iphone to 3.1.3 which upgraded modem firmware to 5.12.01. I have jailbroken with redsn0w 0.9.4 and installed cydia and fuzzyband, found out that bootloader version is 06.04 and thus not supported by fuzzyband for downgrade. Thus, stuck with jailbroken but unlocked phone. Earlier, it was working all right.

    I have searched and found out that there is no solution on this forum or iclarified except turbosim or guys at Unlock iPhone 3Gs 3.1.3 - Iphone 3G Applications,Games - Unlock 05.12 Baseband - iPhone unlock Software,Games,Applications. claiming $24.99 for the software solution.

    Just a simple question : modem firware is software upgrade, not a hardware (which is bootloader, for which I have newer version whereas Fuzzyband provides solution only for 05.08 or older). Can't some expert just copy files from earlier versions of modem firmware and then replace the corresponding files of 5.12.01 by opening through winSCP (after installing openSSH).

    Secondly, like Fuzzband does to download for older versions, can't some give a newer version of Fuzzyband because unlock for phones with bottloader 06.04 was already there. The problem is software not the hardware.

    Thirdly, website Unlock iphone 3G/3Gs 3.1.3 Firmware – Baseband 05.12.01 finally free ! | Explore Everything has announced solution. Did anyone try and found it working? Is it safe to use and why not same is getting added to iclarified and this forum.

    After looking into the two sites you mentioned, I came up with your answers:

    1) $24.99 To Purchase and unlocks 3.1.3! Unless you read the small print in the FAQ..
    a.Can you unlock the latest firmware version 3.1.3?
    YES - We can now unlock the latest firmware version 3.1.3 on Ipone 2G
    b. Which iPhones do you unlock?
    At the moment we unlock all iphones, from the 2G 4gb 1.0.0 to the latest 3Gs 32gb 3.1.2.

    2) Using Cydia you can "Hurry" and unlock your iPhone!
    a. Testing ATM Install Went Well, Inserting SIM Card...

    Will Edit With Update,
    C. Negatory


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 12-12-2010, 11:18 AM
  2. [Urgent] Can I unlock iPhone 3G unlock 3.0(7A341)+ 5.12.01
    By hellonavneet in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 05-04-2010, 10:43 PM
  3. Replies: 8
    Last Post: 09-18-2008, 01:30 AM
  4. Replies: 0
    Last Post: 09-27-2007, 03:30 PM
  5. Replies: 13
    Last Post: 09-12-2007, 10:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:44 PM.
twitter, follow us!