Results 1 to 4 of 4
Discuss [Problem] Unable to activate my iPhone 3g after restoring it at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; HI, i think i have messed up my iphone. i got my iphone from a ...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [Problem] Unable to activate my iPhone 3g after restoring it

    HI,
    i think i have messed up my iphone. i got my iphone from a friend who is in sweden. it was activated on "tella" sim. with 2.2.1 on it. basically the problem started when i :
    1. tried to jailbreak ,unlock and restore it to 3.0 at the same time with Pwange tool.
    2. i accidently restored it to the restore firmware 3.0 instead of the custome firmware made by pwnage tool.
    Now the problems which i am facing are
    1. The fone is not activated ( it was activated before i restored it)
    2. when the fone is switched on with "tella" sim, it asks for a pin code for the sim to activate it, the itunes connect to itunes store but says that enter a pincode for the sim.
    3. when some other sim is inserted the itunes gives the message of invalid sim
    4. if i try to restore it by putting it in dfu mode and restoring it with the custom firmware, the itune shows the msg "preparing the iphone for restore" and after about 5 minutes it gives some error.

    ithink i have got into some multi faced problem , any help?



  2. #2
    Senior Professional Array

    Join Date
    Jan 2009
    Location
    seattle, washington
    Posts
    135
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by tarnedoo View Post
    HI,
    i think i have messed up my iphone. i got my iphone from a friend who is in sweden. it was activated on "tella" sim. with 2.2.1 on it. basically the problem started when i :
    1. tried to jailbreak ,unlock and restore it to 3.0 at the same time with Pwange tool.
    2. i accidently restored it to the restore firmware 3.0 instead of the custome firmware made by pwnage tool.
    Now the problems which i am facing are
    1. The fone is not activated ( it was activated before i restored it)
    2. when the fone is switched on with "tella" sim, it asks for a pin code for the sim to activate it, the itunes connect to itunes store but says that enter a pincode for the sim.
    3. when some other sim is inserted the itunes gives the message of invalid sim
    4. if i try to restore it by putting it in dfu mode and restoring it with the custom firmware, the itune shows the msg "preparing the iphone for restore" and after about 5 minutes it gives some error.

    ithink i have got into some multi faced problem , any help?
    have you contacted 'tella' and ask them for the pin code? one time i was playing around with my sim password and inadvertently messed it up. whenever i start the phone, it asks for a pin code. granted, it was not an iphone, but when i called the mobile carrier, they were able to give me a pin code. this may be a long shot, but you have nothing to lose at this point.

    on the restore note, you may want to try this.. it was posted by the user spook75 when i was had problem syncing my iphone.

    ********************
    Turn off your iPhone.

    While pressing down the "home" button, connect the USB cord and see if iTunes recognizes that an iPod/iPhone needs to be restored. Make sure you hold down the "home" button the whole time until you see the iTunes prompt.

    Then restore using your custom ipsw.
    ************************

    let me know if this helps

  3. #3
    Newbie Array

    Join Date
    Apr 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with Iphone 3g 3.1.3

    Hi...

    I saw one of the reply which you gave. Last nite Iwas jailbreaking my iphone with snowbreeze. I created a snowbreeze Iphone 3g OS and tried to install on my iphone . After some time it said that it has occurred an error. I restored my iphone and now it says to insert at&t SIM card which I dont have with me. I am trying to use my iphone with T-mobile network. Please help me with this.

    Kiran

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default Re: [Problem] Unable to activate my iPhone 3g after restoring it

    Quote Originally Posted by ksamala
    Hi...

    I saw one of the reply which you gave. Last nite Iwas jailbreaking my iphone with snowbreeze. I created a snowbreeze Iphone 3g OS and tried to install on my iphone . After some time it said that it has occurred an error. I restored my iphone and now it says to insert at&t SIM card which I dont have with me. I am trying to use my iphone with T-mobile network.
    Sorry no support for sn0wbreeze on this forum. If your second restore was with a non custom ipsw then you may have broken your ability to unlock for now
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Unable to activate at&t iPhone 3gs bought from apple store
    By ga5im in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 07-15-2010, 03:25 PM
  2. unable to JB FW 2.2.1 after restoring to FW to 2.2
    By diesel1700 in forum Quickpwn
    Replies: 0
    Last Post: 07-13-2009, 01:41 PM
  3. Replies: 2
    Last Post: 01-20-2009, 03:37 PM
  4. help!! 1.1.2 + 0049 + unable to activate.. urgent
    By keshavp in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-21-2007, 09:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:36 AM.
twitter, follow us!