Results 1 to 2 of 2
Discuss Problem with Pwnage Tool 3.1.4 at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; So I'm trying to use pwnage tool 3.1.4 to unlock an unactivated iPhone 3G on ...
  1. #1
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with Pwnage Tool 3.1.4

    So I'm trying to use pwnage tool 3.1.4 to unlock an unactivated iPhone 3G on software 3.1.2. Two Problems:

    1. When selecting iPhone (not 3GS) in Pwnage tool 3.1.4, it can't located the correct ipsw and says the wrong firmware bundle has been selected when I browse for the correct one. I know I have the write ipsw from apple. However, when I select iPhone 3GS in Pwnage tool, it finds the ipsw and will work, even though this ipsw is the 3G 3.1.2, not the 3GS 3.1.2.

    2. My phone is currently in the unactivated state where it shows the iTunes icon and the USB side of the iPhone cable and displays "No SIM card installed, insert a valid SIM with no PIN lock to activated iPhone" My question is, even if I get Pwnage tool to work properly somehow, can I install the custom ipsw from that screen, or do I need to activate it first or put it in DFU mode. If I need to activate the iPhone first, how is this done?

    I am NOT a nub cause this is the 4th iPhone (2 were stolen and one was lost in 9 months time) I've owned and I've jailbroken all the others sucessfully as well as a few of my friends. I would GREATLY appreciate anyone's help and input. I love Apple and the iPhone with a passion so please help me get this working! It SUCKS using a non-iPhone phone as I'm sure all of you must know....



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by eamon View Post
    So I'm trying to use pwnage tool 3.1.4 to unlock an unactivated iPhone 3G on software 3.1.2. Two Problems:

    1. When selecting iPhone (not 3GS) in Pwnage tool 3.1.4, it can't located the correct ipsw and says the wrong firmware bundle has been selected when I browse for the correct one. I know I have the write ipsw from apple. However, when I select iPhone 3GS in Pwnage tool, it finds the ipsw and will work, even though this ipsw is the 3G 3.1.2, not the 3GS 3.1.2.
    Pwnagetool 3.1.4 is the first to support the 3GS, this meant that they combined the button for 3G and 3GS. These two iPhones are quite similar (use the same unlock)

    It was important for the first generation iPhone to have it's own button because it uses a different unlock that is built into Pwnagetool (bootneuter)

    The right file is iPhone1,2_3.1.2_7D11_Restore.ipsw

    Quote Originally Posted by eamon View Post
    2. My phone is currently in the unactivated state where it shows the iTunes icon and the USB side of the iPhone cable and displays "No SIM card installed, insert a valid SIM with no PIN lock to activated iPhone" My question is, even if I get Pwnage tool to work properly somehow, can I install the custom ipsw from that screen, or do I need to activate it first or put it in DFU mode. If I need to activate the iPhone first, how is this done?
    Put the iPhone into DFU mode, pwnagetool will help you with this.
    I would recommend you have a SIM card inserted, have never tested if it works without a SIM card inserted. It probably does but just to be sure.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Pwnage Tool problem
    By facefirst35 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 05-12-2011, 09:29 PM
  2. Problem with Pwnage tool
    By tiggerbunty in forum PwnageTool
    Replies: 1
    Last Post: 09-18-2008, 11:35 AM
  3. Replies: 7
    Last Post: 08-24-2008, 07:53 AM
  4. Replies: 5
    Last Post: 08-13-2008, 08:31 PM
  5. Pwnage Tool 1.1 Problem
    By papadoc in forum PwnageTool
    Replies: 3
    Last Post: 04-17-2008, 12:21 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:01 AM.
twitter, follow us!