Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [Problem][iPhone 2G] After "push fix" Drainage of battery and not receiving calls at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Hi Community, I'm the only one that is facing this problem. I succeeded in enabling ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem][iPhone 2G] After "push fix" Drainage of battery and not receiving calls

    Hi Community,

    I'm the only one that is facing this problem.

    I succeeded in enabling push on my hactivated iPhone 2G. But since, I have issues with the iPhone getting extremely warm, anyone calling me gets a message that the phone is switched off -which is not the case-, and delayed SMS all the time. and most importantly a huge drainage in battery life.

    Now, I know that this is a known issue and can be fixed by turning off push from email and notifications. But this seems to ruins the whole "push fixing" thing.

    Is there a solution? can I get push working without any side-effects?



  2. #2
    Professional Array

    Join Date
    Nov 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I am seeing a huge battery drain also. If I enable PUSH, I get 6 to 8 hours. No more than that. Even if I don't touch the phone!

    I don't have any of your other issues, though.

  3. #3
    Professional Array hunter087's Avatar

    Join Date
    Jul 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    can those of you with push turned, tell us what state is EDGE in?
    are you trying to get push through wi-fi or EDGE?

    also, place the phone next to a speaker that will buzz when making a call next to it. and tell us does it buzz continously?

    -> in Push
    My Rig:
    Core2Quad q6600 overclocked @ 3.4Ghz cooled by Thermalright Ultra 120 Extreme // 8GB Corsair XMS2 RAM // Abit iP35 Pro //
    BFG GTX260 Maxcore 896MB // Samsung 64GB SSD + WD Raptor 74GB + 1TB Black + 1TB Green // Corsair Hx620w // Antec p182 //
    Samsung T240 24inch Monitor // Logitech G5 //

    My iPhone:
    8GB Pwned at 3.0 with working MMS

  4. #4
    Professional Array

    Join Date
    Nov 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I have both EDGE and Wifi enabled. I believe most of the time I get the notifications through EDGE, but I know for a fact I also receive through Wifi just fine.

    In regards to buzzing next to speakers, yes, it does buzz but ONLY when I'm about to receive a notification. If the phone is doing nothing, there is no buzzing.

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm not subscribed to a data plan with edge. And when push is on, buzzing speakers are on too.


  6. #6
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    Easy FIX...turn PUSH OFF when the phone is next to speakers...
    or don't put phone next to speakers when push is ON...LOL
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------

  7. #7
    Professional Array hunter087's Avatar

    Join Date
    Jul 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    my point with speaker is to test whether the phone is trying to access EDGE data.

    if you get constant buzzing with speakers, it means the phone is constantly trying to get a data IP, this is what's killing the battery.

    currently, there is no way to stop this (idealy, should use ipod touch's push over wifi system when EDGE is turned off) so only way is to turn Push off
    My Rig:
    Core2Quad q6600 overclocked @ 3.4Ghz cooled by Thermalright Ultra 120 Extreme // 8GB Corsair XMS2 RAM // Abit iP35 Pro //
    BFG GTX260 Maxcore 896MB // Samsung 64GB SSD + WD Raptor 74GB + 1TB Black + 1TB Green // Corsair Hx620w // Antec p182 //
    Samsung T240 24inch Monitor // Logitech G5 //

    My iPhone:
    8GB Pwned at 3.0 with working MMS

  8. #8
    Newbie Array

    Join Date
    Jun 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yesterday i charged 100% before i was going to bed, and when i woke up this morning the battery was totally dead

  9. #9
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Lately ive noticed my battery life has hit rock bottom and im always not getting my texts through.

    I didn't link it to the fact that i'd done the push fix.

    Ive turned it off but i still think my battery is decreasing faster than normal. I might uninstall it completely.

    Im buying a iPhone 3GS soon anyway
    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  10. #10
    Newbie Array

    Join Date
    Sep 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile i cant receive calls but i can make them. help?

    hello everyone.

    i am new to this whole forums chat thing but i cant find help anywhere else on the internet and no one seems to have my specific problem.. i have an iphone 2g jailbroken/unlocked but i dont know with wat firmware it was unlocked/jailbroken with. i bought it off ebay. everything on the phone works fine i just cant receive calls. ive tried calling myself on my house phone and it doesnt even ring when i call it i wait like 20 to 30 seconds to start hearing a ring and i dont get anything.. i can make calls without a problem and send messages and use internet without a problem so i dont know why i am having this problem.. i am using t-mobile with it. if anyone out there could help me with this id really appreciate it.

    thank you!

    also i cant seem to find out how to read replys made to my post so if anyone has an answer can you please email me at jkyle2108@yahoo.com or send me a private message on here? thanks this website is just very confusing to me. i cant even find where my threaded message went that i posted so i can just assume that reading the replies will be just as confusing. thank you
    Last edited by jkyle2108; 09-21-2009 at 08:55 AM.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. macbook showing "no batteries available" and "battery not charging"
    By KingKrusha in forum Genuine Mac Support
    Replies: 4
    Last Post: 01-18-2014, 08:49 AM
  2. My 2G iPhone "feels" slower when Push in ON with MobileMe
    By imactor in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 06-25-2009, 01:08 AM
  3. Replies: 0
    Last Post: 06-13-2009, 08:20 PM
  4. Replies: 3
    Last Post: 12-16-2007, 02:09 AM
  5. Exchange "push" mail to iPhone - works!
    By iphonejoe in forum General
    Replies: 8
    Last Post: 08-29-2007, 05:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:58 AM.
twitter, follow us!