Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss OS 3.0 Beta 3; Cannot Connect to YouTube at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; OS 3.0 Beta 3; Cannot Connect to YouTube anybody else having the same problem? mine ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OS 3.0 Beta 3; Cannot Connect to YouTube

    OS 3.0 Beta 3; Cannot Connect to YouTube

    anybody else having the same problem?

    mine is not restored from backup; i set it up as new phone after restore..



  2. #2
    Rookie Array thunder's Avatar

    Join Date
    Sep 2006
    Location
    /dev/disk1s1
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I do not have any problems.
    iPhone 3G 16GB + PowerSupport Air Jacket (Black)
    MacBook Pro [Late 2008] 2.8GHz, 6GB DDR3 RAM, G.SKILL TITAN 256GB SSD

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    244
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by sbsyb1 View Post
    OS 3.0 Beta 3; Cannot Connect to YouTube

    anybody else having the same problem?

    mine is not restored from backup; i set it up as new phone after restore..
    Same here. Youtube has never worked for me in 3.0 beta 1,2 and 3. Last night, i even tried restoring the beta 3 firmware, jail broke it with the unofficial quickpwn for beta 3, instead of updating to it like i did initially. Same thing. Cannot connect to youtube.

  4. #4
    Newbie Array

    Join Date
    Apr 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ktula View Post
    Same here. Youtube has never worked for me in 3.0 beta 1,2 and 3. Last night, i even tried restoring the beta 3 firmware, jail broke it with the unofficial quickpwn for beta 3, instead of updating to it like i did initially. Same thing. Cannot connect to youtube.
    even i did just the same this evening but no luck...

    can anybody help please...

  5. #5
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    I upgraded from 2.2.1 to 3.0 B1 and did a restore of my iPhone, and YouTube stopped working. I (for other reasons) downgraded back to 2.2.1 and waited for 3.0 B2. When 3.0 B2 came out, I upgraded and did a restore of my iPhone, and YouTube didn't work. That was fine, I kept 3.0 B2 until 3.0 B3 came out. When I upgraded to 3.0 B3 and set it up as a restore of my iPhone, YouTube worked fine.

    Do you think it has anything to do with the fact that the backup I was restoring on 3.0 B3 was a 3.0 backup?

    BTW, I didn't jailbreak any of my betas, so I don't think it needs it to be fixed...


  6. #6
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    244
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by n1ckn4m3 View Post
    I upgraded from 2.2.1 to 3.0 B1 and did a restore of my iPhone, and YouTube stopped working. I (for other reasons) downgraded back to 2.2.1 and waited for 3.0 B2. When 3.0 B2 came out, I upgraded and did a restore of my iPhone, and YouTube didn't work. That was fine, I kept 3.0 B2 until 3.0 B3 came out. When I upgraded to 3.0 B3 and set it up as a restore of my iPhone, YouTube worked fine.

    Do you think it has anything to do with the fact that the backup I was restoring on 3.0 B3 was a 3.0 backup?

    BTW, I didn't jailbreak any of my betas, so I don't think it needs it to be fixed...
    The "restore" that i did was not the restore from backup. It was to restore the firmware. That basically wipes out everything on the iPhone and puts it back in an unactivated and jailed state. I only did this to see if i could get Youtube working. When beta 3 came out, i was able to update to it without having to jailbreak.

  7. #7
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by ktula View Post
    The "restore" that i did was not the restore from backup. It was to restore the firmware. That basically wipes out everything on the iPhone and puts it back in an unactivated and jailed state. I only did this to see if i could get Youtube working. When beta 3 came out, i was able to update to it without having to jailbreak.
    Nah, I know what you meant by upgrade/restore -- I wanted to illustrate that when I did an upgrade of the firmware to 3.0 B2 from 2.2.1, and configured the iPhone as a restore from my 2.2.1 iPhone, YouTube didn't work. When I took that same phone, on 3.0 B2, and upgraded the firmware to 3.0 B3, then configured the iPhone as a restore from the 3.0 B2 backup, YouTube worked like a champ... (Even though I didn't expect it to). I wonder if this has to do with the fact that I didn't set the iPhone up as a new iPhone on 3.0 OS?

  8. #8
    Rookie Array

    Join Date
    May 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For those of you on any Beta for 3.0 which have jailbroken and are OFFICIALLY activated please do the following, I came up with this after being YouTubeless for a long time:

    SSH into your iPhone using WiFi or Diskaid and navigate to:
    private/var/root/Library/Lockdown and back up the contents (including subfolders) to a safe place. Now, delete EVERYTHING in Lockdown before restarting your phone.

    Yes it will look like your phone is rendered useless, but fire up iTunes and plug your phone in to activate and it seems YouTube is fixed.

    Alternatively, set up your phone as a new device from restore as opposed to restoring from a backup, but I'd much prefer to give the Lockdown method a spin first, and it worked perfect for me.

    Good luck, let me know how you get on.

  9. #9
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    244
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    SSH into your iPhone using WiFi or Diskaid and navigate to:
    private/var/root/Library/Lockdown and back up the contents (including subfolders) to a safe place. Now, delete EVERYTHING in Lockdown before restarting your phone.
    I did this last night as well. Rebooting the phone caused the three files in Lockdown be recreated but i still could not get youtube to work.

  10. #10
    Rookie Array

    Join Date
    May 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmmm, it definately worked in Beta 2 for me, not tried Beta 3 though I do admit. Im going to give it a go now because I also get the error on this beta.

    Turns out it does work for me again:

    Last edited by Jwharmsby; 04-21-2009 at 11:26 PM.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Cannot connect to YouTube
    By inforr in forum Redsn0w
    Replies: 12
    Last Post: 07-07-2009, 06:36 AM
  2. [YouTube] Cant connect on 1.1.4
    By hardstone in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 04-07-2008, 08:10 PM
  3. Youtube cannot connect....help
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 02-14-2008, 09:00 PM
  4. Help Cannot connect to YouTube !!
    By cjmz in forum General
    Replies: 0
    Last Post: 10-21-2007, 06:25 PM
  5. Can not connect to youtube
    By hawaiipoolman in forum General
    Replies: 1
    Last Post: 09-13-2007, 08:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:43 PM.
twitter, follow us!