Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss No Wifi and no carrier after Blackra1n Bootneuter at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Hi there, yesterday I tried after FW 3.1.2 to JB and Unlock my 2G 8GB ...
  1. #1
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Wifi and no carrier after Blackra1n Bootneuter

    Hi there,

    yesterday I tried after FW 3.1.2 to JB and Unlock my 2G 8GB with Blackra1n and Bootneuer. Everything went fine without any error.

    Bootneuter asked me to reboot after flashing was successfully.

    After the reeboot I had no Carrier and no WIFI.

    If I now restart the Bootneuter, it says "couldn't communicate to comm..." and it ends. If I reboot and retry it stucks at "determinig.... setting".

    I tried to downgrade with Itunes (9.02 on Windows7 HE) it stops with error 23. Also DFU mode is not working. In other Forums they say that I have damaged my board.
    If yes which board is damaged? Logic Board or the communication board?

    Or is there anything you would suggest me to do before sending for repair.

    Thanks...



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by BicMäk View Post
    yesterday I tried after FW 3.1.2 to JB and Unlock my 2G 8GB with Blackra1n and Bootneuer. Everything went fine without any error.

    Bootneuter asked me to reboot after flashing was successfully.

    After the reeboot I had no Carrier and no WIFI.

    If I now restart the Bootneuter, it says "couldn't communicate to comm..." and it ends. If I reboot and retry it stucks at "determinig.... setting".

    I tried to downgrade with Itunes (9.02 on Windows7 HE) it stops with error 23. Also DFU mode is not working. In other Forums they say that I have damaged my board.
    If yes which board is damaged? Logic Board or the communication board?

    Or is there anything you would suggest me to do before sending for repair
    Had you unlocked before? with any other unlock tools in the past.

    What did you choose in bootneuter?

    Your commboard is the one with the problem. Not guaranteed that it is permanently damaged although it is possible.

    The general solution is to downgrade to OS 1.x (some say 1.1.4 is enough, others go all the way back to 1.0.2) and erase the baseband then flash it again. If this does not work then your baseband bootloader is damaged.

    You should downgrade your iTunes to an older version 7.6 or earlier to restore to OS 1.x more successfully.

    try this thread http://www.hackint0sh.org/f136/34713.htm
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Had you unlocked before? with any other unlock tools in the past.
    No, this was the first try.

    What did you choose in bootneuter?
    I updated the phone to FW 3.1.2 (7D11) via Itunes.
    Than started Blackra1n, cydia bootneuter etc. The standard procedure.

    I used Bootneuter V2.1 with the following settings:
    Bootloader
    Settings: 4.6
    Neuter: on
    FakeBlank: on
    Baseband
    Unlock: on

    than I choose "flash". After fkashing was finished It rebooted. This is it.
    Device starts without any problems but no carrier, no WIFI no blootooth no sound.

    I have reseted the network settings but this has also not solved the problem.

    If I now try to restore the phone via Itues(9.02) it stops with error 23 and the devices stucks in the apple update logo. I tried a lot of versions but all with the same error 23.

    I installed I tunes 7.5 on an other Windows7 PC. But Itunes tells me "This Iphone can not be use because it needs software which is not installed. Uninstall Itunes and reinstall it to the this software..."

    Code:
    You should downgrade your iTunes to an older version 7.6 or earlier to restore to OS 1.x more successfully.
    OK I will try and let you know. Thanks.

  4. #4
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just downloaded installed Itunes 7.6. Got again the message "This Iphone can not be use because it needs software which is not installed. Uninstall Itunes and reinstall it to the this software..." I downloaded Itunes 8.2 and installed and rerun the FW update. It stopped with error 1600
    ---------------------------------------------
    [1432:774]: restore library built May 29 2009 13:21:47
    [1432:774]: iTunes: iTunes 8.2.0.23
    [1432:774]: iTunes: Software payload version: 4A102 (option key)
    [1432:e4c]: iTunes: Specifying UOI boot image
    [1432:e4c]: unable to open device_map.txt: No such file or directory
    [1432:e4c]: WinDFU:: OpenDFUDevice: path: \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b
    [1432:e4c]: WinDFU:: OpenDeviceByPath: \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b
    [1432:e4c]: <DFU Device 0AF408A0>: operation 0 progress 1
    ...Until progress 100
    [1432:e4c]: <DFU Device 0AF408A0>: operation 0 progress 98
    [1432:e4c]: WinDFU:: UploadData: EOF, cbRead: 1178
    [1432:e4c]: <DFU Device 0AF408A0>: operation 0 progress 100
    [1432:e4c]: WinDFU:: UploadData: ZLP
    [1432:e4c]: WinDFU:: FinalizeDfuUpdate: GetStatus: status: 0, state: 6
    [1432:e4c]: WinDFU:: ProcessUpdateState: status.bState == DFU_STATE_MANIFEST_SYNC
    [1432:e4c]: WinDFU:: FinalizeDfuUpdate: GetStatus: status: 0, state: 7
    [1432:e4c]: WinDFU:: ProcessUpdateState: status.bState == DFU_STATE_MANIFEST, PollTimeout: 3000
    [1432:e4c]: WinDFU:: FinalizeDfuUpdate: GetStatus: status: 0, state: 8
    [1432:e4c]: WinDFU:: ProcessUpdateState: status.bState == DFU_STATE_MANIFEST_WAIT_RESET
    [1432:e4c]: WinDFU:: ResetDevice: resetting...
    [1432:e4c]: WinDFU:: FinalizeDfuUpdate: success
    [1432:e4c]: <DFU Device 0AF408A0>: DFU succeeded
    [1432:9bc]: WinAMRestore:: OnInterfaceRemoval: \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b
    [1432:9bc]: WinAMRestore:: ProcessDevNodesChanges: device: 0x0bc43c60, notify: 2, connected: 0
    [1432:9bc]: WinAMRestore:: ProcessDevNodesChanges: device: 0x0bc45a40, notify: 2, connected: 1
    [1432:9bc]: AppleDevice:: NotifyDisconnect: DFU \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b, inst: 0xbc45a40
    [1432:9bc]: _AMDFUModeDeviceFinalize: 0AF408A0
    [1432:9bc]: WinAMRestore:: OnInterfaceArrival: \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b
    [1432:9bc]: WinAMRestore:: AddAppleDeviceToDeviceList: \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b
    [1432:9bc]: WinAMRestore:: AddAppleDeviceToDeviceList, old disconnected device connects again
    [1432:9bc]: AppleDevice:: SetNotification: CONNECT, interface type: 1, id: \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b, inst: 0xbc45a40
    [1432:9bc]: WinAMRestore:: ProcessDevNodesChanges: device: 0x0bc43c60, notify: 2, connected: 0
    [1432:9bc]: WinAMRestore:: ProcessDevNodesChanges: device: 0x0bc45a40, notify: 1, connected: 0
    [1432:9bc]: AppleDevice:: NotifyConnect: Device type: 1, Interfaces total: 1, arrived: 1
    [1432:9bc]: AppleDevice:: NotifyConnect: DFU \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b, inst: 0xbc45a40
    [1432:774]: iTunes: SCEP 5
    [1432:e88]: iTunes: Specifying UOI boot image
    [1432:e88]: unable to open device_map.txt: No such file or directory
    [1432:e88]: WinDFU:: OpenDFUDevice: path: \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b
    [1432:e88]: WinDFU:: OpenDeviceByPath: \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b
    [1432:e88]: <DFU Device 0AF408A0>: operation 0 progress 1
    ...Again until progress 100
    [1432:e88]: <DFU Device 0AF408A0>: operation 0 progress 98
    [1432:e88]: WinDFU:: UploadData: EOF, cbRead: 1178
    [1432:e88]: <DFU Device 0AF408A0>: operation 0 progress 100
    [1432:e88]: WinDFU:: UploadData: ZLP
    [1432:e88]: WinDFU:: FinalizeDfuUpdate: GetStatus: status: 0, state: 6
    [1432:e88]: WinDFU:: ProcessUpdateState: status.bState == DFU_STATE_MANIFEST_SYNC
    [1432:e88]: WinDFU:: FinalizeDfuUpdate: GetStatus: status: 0, state: 7
    [1432:e88]: WinDFU:: ProcessUpdateState: status.bState == DFU_STATE_MANIFEST, PollTimeout: 3000
    [1432:e88]: WinDFU:: FinalizeDfuUpdate: GetStatus: status: 0, state: 8
    [1432:e88]: WinDFU:: ProcessUpdateState: status.bState == DFU_STATE_MANIFEST_WAIT_RESET
    [1432:e88]: WinDFU:: ResetDevice: resetting...
    [1432:e88]: WinDFU:: FinalizeDfuUpdate: success
    [1432:e88]: <DFU Device 0AF408A0>: DFU succeeded
    [1432:9bc]: WinAMRestore:: OnInterfaceRemoval: \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b
    [1432:9bc]: WinAMRestore:: ProcessDevNodesChanges: device: 0x0bc43c60, notify: 2, connected: 0
    [1432:9bc]: WinAMRestore:: ProcessDevNodesChanges: device: 0x0bc45a40, notify: 2, connected: 1
    [1432:9bc]: AppleDevice:: NotifyDisconnect: DFU \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b, inst: 0xbc45a40
    [1432:9bc]: _AMDFUModeDeviceFinalize: 0AF408A0
    [1432:9bc]: WinAMRestore:: OnInterfaceArrival: \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b
    [1432:9bc]: WinAMRestore:: AddAppleDeviceToDeviceList: \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b
    [1432:9bc]: WinAMRestore:: AddAppleDeviceToDeviceList, old disconnected device connects again
    [1432:9bc]: AppleDevice:: SetNotification: CONNECT, interface type: 1, id: \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b, inst: 0xbc45a40
    [1432:9bc]: WinAMRestore:: ProcessDevNodesChanges: device: 0x0bc43c60, notify: 2, connected: 0
    [1432:9bc]: WinAMRestore:: ProcessDevNodesChanges: device: 0x0bc45a40, notify: 1, connected: 0
    [1432:9bc]: AppleDevice:: NotifyConnect: Device type: 1, Interfaces total: 1, arrived: 1
    [1432:9bc]: AppleDevice:: NotifyConnect: DFU \\?\USB#VID_05AC&PID_1227#{B8085869-FEB9-404B-8CB1-1E5C14FA8C54}\0000#d82aa15b, inst: 0xbc45a40
    [1432:774]: iTunes: SCEP 5
    [1432:774]: iTunes: Restore error 1600
    Then it stops.

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Your mistake was either changing 3.9 to 4.6 and/or setting fakeblank to on.

    Fakeblank is only really useful for fixing some specific problems or if you want to hack with your baseband. It is not required for general unlock.

    I honestly don't know how far back you can go with iTunes versions on Windows 7. I have tested windows 7 x64 and 8.1.1, this allowed a 100% error free downgrade from OS 3.1.2 to OS 2.2.2 but I have not tried going back further. My guess is that it works at least as far back as iTunes 7.6.1 but I have not tested it.

    You really do need to go backwards from iTunes 8.2 to get anywhere with both flashing older versions of the iTunes OS and also using older tools designed for OS 1.x. The reason for this is that Apple changed the protocol used to communicate between iTunes and the iPhone with iTunes 8.2 so the older tools will definitely not work with anything newer than iTunes 8.1.1.

    This means removing the Apple Mobile Device software as well as iTunes and then restarting. After that you can install an older version of iTunes.

    I would recommend you use iLiberty+ to run the required payloads. The best suggestion I have seen for fixing your specific problem is to erase the baseband and then this will allow the corrupt bootloader to be reloaded. This needs to be done under OS 1.x
    Use this guide as a starting point.
    http://www.iclarified.com/entry/index.php?enid=849

    You need to download additional payloads. The link in iLiberty is old for the payloads.

    Code:
    Q: I’m getting the error “Error on: http://iLiberty.zjlotto.com/repo.plist (10060: )”, now what?
    A: It’s because I didn’t use that domain any more so the host name resolving failed for sure. To overcome, change your repo URL (in Settings menu) to this: http://iLiberty.insideiphone.com/repo.plist and it should work again.
    Try each of the following payloads in this order: (of course you probably need to also include jailbreak and activate payloads each time so you can test to see if the problem is fixed).

    Fix for No Signal, No Wifi, No Bluetooth

    Erase baseband (BL3.9 only)
    Downgrade bootloader from 4.6 to 3.9FB
    Reflash baseband to version 04.04.05_G (BL3.9 only)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  6. #6
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Many thanks for your efforts Olethros.

    So, you think the key is FW downgrading to 1.x?

    I tried I tunes 7.5, 7.6,(now on a WIN XP Home PC) without success.
    Itunes 7,5 and 7,6 gives me always this message:

    "This Iphone can not be used because it needs software which is not installed. Uninstall Itunes and reinstall it to get this software..." any ideas how to solve this? Am I using a wrong IPSW file? Have you got a link where I can download your suggested FW files?

    Thanks

  7. #7
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default Re: No Wifi and no carrier after Blackra1n Bootneuter

    Quote Originally Posted by BicMäk
    Many thanks for your efforts Olethros.

    So, you think the key is FW downgrading to 1.x?

    I tried I tunes 7.5, 7.6,(now on a WIN XP Home PC) without success.
    Itunes 7,5 and 7,6 gives me always this message:

    "This Iphone can not be used because it needs software which is not installed. Uninstall Itunes and reinstall it to get this software..." any ideas how to solve this? Am I using a wrong IPSW file? Have you got a link where I can download your suggested FW files?
    You need to get the direct link for an old 1.x firmware from here. Firmware - The iPhone Wiki

    You must put your iPhone into dfu mode to allow it to be downgraded.
    iClarified - iPhone - How to Put an iPhone Into DFU Mode

    Once itunes detects your iphone in dfu mode it will offer only the option to restore (update will be greyed out) Shift-click restore in iTunes (option click on mac) to get the option to browse for the firmware ipsw you downloaded earlier. You may get 16xx errors during downgrade, if they come near the end of the downgrade, this is because the baseband part of the downgrade did not work. As you are planning on erasing the baseband this error can be ignored.
    Last edited by Olethros; 12-14-2009 at 05:02 AM.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #8
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It worked... you've done it Olethros.... Many Thanks.

    What I did was (this is very important):

    Installed Itunes 7.5.02 on a clean XP prof. PC. Clean PC is a PC where Itunes was never installed.

    Than I switched into DFU mode...FW update was 1.1.4. possible without any error 23 or 1600.

    After that the rest was easy... update to FW 3.1.2 and do the same procedure again with blackra1n, cydia and bootneuter.

    And this time as you said I did NOT changed the Bootloader to 4.6. and switched OFF Fakeblank ... and than Flash...

    Now everything is OK.

    Thanks... Fantastic job.

  9. #9
    Newbie Array

    Join Date
    Dec 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    deleted - double post
    Last edited by cableinstaller; 12-16-2009 at 05:28 PM.

  10. #10
    Newbie Array

    Join Date
    Dec 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    I'm very new to Iphone, as I have just recently converted from BB bold.
    I just got a refurb 8GB 3G (5.11.07) and installed blackra1n on it yesterday.
    Ever since I get no sound and may have lost 3G as it doesn't appear at the top of the phone next to ATT. WIFI seems to work OK.

    Any piece of advise, as to how this can be fixed, if at all possible? I reset all settings, but no go.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Bootneuter Wifi greyed out
    By cfreeland in forum iOS 3.x (iPhone OS 3.x)
    Replies: 8
    Last Post: 12-27-2010, 09:30 PM
  2. 3G blackra1n jailbroken, no service, no wifi
    By wrathyimp in forum iPhone 3G
    Replies: 4
    Last Post: 12-08-2009, 01:33 PM
  3. 2G (V2.2.1) 8Gb - no Wifi & Bootneuter crashes & ...
    By Concorde Rules in forum PwnageTool
    Replies: 0
    Last Post: 02-08-2009, 09:03 PM
  4. Replies: 3
    Last Post: 07-28-2008, 03:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:29 PM.
twitter, follow us!