Results 1 to 9 of 9
Discuss No Service with T-Mobile Sim Card at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; I just followed the step by step and unlocked my iPhone and my internet works ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy No Service with T-Mobile Sim Card

    I just followed the step by step and unlocked my iPhone and my internet works great. Unfortunately I am getting nothing in the way of calls and messaging. I put in my T-Mobile sim card, and it asked for my pin. It accepts it just fine, but I get a "No Service" message and can't make or receive calls or send or receive text messages. Does anyone have any ideas on how to solve this problem? Thank you!



  2. #2
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    What OS do you have? Did you unlocked your phone with Bootneuter or ultrasn0w?
    Did you jailbrake with redsn0w?
    We need more info in order to help you.

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I jailbroke the phone with redsn0w, and unlocked it with ultrasn0w, and with all the latest versions of everything.

  4. #4
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    You don't need ultrasn0w. If you have a 2G do the unlock with BootNeuter.
    ultrasn0w has developed for the BB of the 3G and 3GS.

    Uninstall that and install BootNeuter (if it's not already on) and if that doesn't work try to go to a local carrier shop and change your SIM with a new one. Some folks had problems with their sim being to old.

  5. #5
    Supporter Array gkscit's Avatar

    Join Date
    Oct 2008
    Location
    Bangalore - INDIA
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Cool

    Cofi... but as per iphone dev team jailbreaking automatically unlocks iphone2g...i feel he needs to disable 3g as he is under tmobile.

    Please correct me if i am wrong.
    Last edited by gkscit; 07-29-2009 at 03:46 PM. Reason: .
    Thanx * Rgds,
    Girish Kumar


  6. #6
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by gkscit View Post
    Cofi... but as per iphone dev team jailbreaking automatically unlocks iphone2g...i feel he needs to disable 3g as he is under tmobile.

    Please correct me if i am wrong.
    If he lives in the US you're absolutely correct.

  7. #7
    Professional Array sonread2's Avatar

    Join Date
    Feb 2008
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    how do you disable 3g?

    nvm hes on a 2g iphone i was confused
    Last edited by sonread2; 07-31-2009 at 10:51 AM.
    :iphone:

  8. #8
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by sonread2 View Post
    how do you disable 3g?

    nvm hes on a 2g iphone i was confused
    Install sbstettings and sbsettingstoggle from Cydia.

    Then just swipe your finger across the top of the screen and press the 3G icon. It'll go from green to red. Then it's disabled.

  9. #9
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default please help with tmobile signal issue

    i first used pwnage tool and things worked but super-weak signal and sometimes no signal. i then used redsn0w and same problem. i called tmobile and they tried to help but said they couldn't 'locate me on the tower' although the phone was showing 1 bar. i got a new sim from tmobile and still the signal is weak. any advice on how to make this work? thanks. (also, i have the 3g toggle switched to off)
    Last edited by parallelvis; 08-04-2009 at 02:14 AM.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-24-2011, 02:40 PM
  2. No Service with T-Mobile SIM
    By mtwhite in forum Blacksn0w (3G(S) unlock)
    Replies: 8
    Last Post: 12-03-2009, 07:15 AM
  3. Hyper Card - No Service
    By vijay in forum General
    Replies: 4
    Last Post: 10-11-2007, 02:13 AM
  4. T-Mobile NO Service O2 Service
    By firewire in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 09-27-2007, 09:39 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:51 AM.
twitter, follow us!