Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss No Service problem 3G 3.1.2 at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Hi, at first I wanna say I did use google before posting and nothing worked. ...
  1. #1
    Rookie Array

    Join Date
    Oct 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Service problem 3G 3.1.2

    Hi, at first I wanna say I did use google before posting and nothing worked.

    Basically what happend Is I got an iPhone 3g of me mate bought an o2 sim inserted everything worked.. I got home pluged it in the Pc and updated to the 3.1.2 and after that I couldn't find a carrier and got No Service please note that everything worked before the update.

    Thanks!



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    What baseband are you running? Do you know what network the iPhone was originally locked to? o2? AT&T?

  3. #3
    Rookie Array

    Join Date
    Oct 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My baseband is 05.11.07 and the phone is for o2.
    I noticed that if I go to Settings - Carrier, it finds O2 - UK then a tick comes nextto it but I still get no service.. Everything worked before the update...

  4. #4
    Rookie Array

    Join Date
    Oct 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any suggestions?

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Have you tried to reset network settings? This might help. Especially if you updated to 3.1.2 not restored.

    Otherwise, maybe try a restore to 3.1.2 and set the phone up as a new phone.


  6. #6
    Rookie Array

    Join Date
    Oct 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well I did restore it and set up as a new phone but no luck! I'll try reset network setting now, by the way have you got icq or msn?

  7. #7
    Rookie Array

    Join Date
    Oct 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Network Setting reset didn't help it does find carriers and selects o2 uk but no service, I'm wondering maybe that is happening because iPhone gets no reception?

  8. #8
    Rookie Array

    Join Date
    Oct 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After I select a carrier in carrier selection and then I exit the setting it says something like: the carrier you have selected is no longer avaible.

  9. #9
    Rookie Array

    Join Date
    Oct 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs down

    Bump...
    Any info?

  10. #10
    Rookie Array

    Join Date
    May 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Nick, this No service issue seems quite wide spread.
    I have the same issue. But the only saving grace is that if you switch off 3G
    you can get Edge service. The problem seems to be a 3G connection issue. I have read many similar comments and no solutions. All the obvious resets, re installs etc don't work for me ;-(


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Please help me !!! No Service problem
    By gruugar in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 5
    Last Post: 10-03-2011, 10:08 AM
  2. No service problem please help
    By joe.pastore in forum iPhone 3GS
    Replies: 1
    Last Post: 07-12-2011, 09:37 AM
  3. no service problem....!!
    By lakshi in forum Quickpwn 3G
    Replies: 1
    Last Post: 02-12-2009, 03:46 PM
  4. [1.1.4] [Problem] No Service
    By hongy in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 07-10-2008, 08:58 AM
  5. No service problem
    By Cheff in forum Hardware
    Replies: 3
    Last Post: 05-27-2008, 11:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:46 AM.
twitter, follow us!