Page 8 of 21 FirstFirst 123456789101112131415161718 ... LastLast
Results 71 to 80 of 201
Discuss MMS on 2G (os3.0) with default SMS/MMS app at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; got this on mine, o2 then sent a message that i have a 2g and ...
  1. #71
    Rookie Array

    Join Date
    May 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default mms

    got this on mine, o2 then sent a message that i have a 2g and can not send mms but they will send a link so i can view them online. how crap is that


  2. #72
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default help

    can someone explain how to do this? im new to the iphone and mac... i need it step by step. thanks. :]

  3. #73
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Got the little icon and tethering working, but just trying to figure out my apn and what not.
    Thanks
    Last edited by TJ2K7; 06-29-2009 at 07:09 PM.
    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  4. #74
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by craig_16 View Post
    I forgot to mention, at step 4 I also enabled tether.
    the mms settings won't stick even after following your steps!
    any clue of what might be going on?

  5. #75
    Newbie Array

    Join Date
    Jun 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help Me Please.

    Ok so I have an iPhone 2G jailbroken and unlocked for T-Mobile USA and I am trying to figure this out. Here is a screenshot of my MMS fields under Setings -> General -> Network -> Cellular Data Network.



    Can someone tell me what's wrong? I have the little camera icon from the Cydia package. I don't have a data plan so I'm not sure if this will work now. Can someone help?


  6. #76
    Rookie Array micked's Avatar

    Join Date
    Jun 2009
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jmeadicicco View Post
    Ok so I have an iPhone 2G jailbroken and unlocked for T-Mobile USA and I am trying to figure this out. Here is a screenshot of my MMS fields under Setings -> General -> Network -> Cellular Data Network.

    Can someone tell me what's wrong? I have the little camera icon from the Cydia package. I don't have a data plan so I'm not sure if this will work now. Can someone help?
    try this
    MMS Proxy 216.155.165.50:8080

    an skip the http:// in mmsc settings, not that I think that it mathers
    Last edited by micked; 06-29-2009 at 08:15 PM.

  7. #77
    Newbie Array

    Join Date
    Jun 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Thanks, but...

    Quote Originally Posted by micked View Post
    try this
    MMS Proxy 216.155.165.50:8080

    an skip the http:// in mmsc settings, not that I think that it mathers
    Ok I did what you said and it still doesn't work. I dont have the data plan so the only way the APN stays is if i enter wap.voicestream.com into the data APN field also. This is what my whole screen looks like now:




  8. #78
    Advanced Array

    Join Date
    Oct 2006
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ShotWithAnSLR View Post
    I am on the $5.99 T-Zones plan and I have internet and MMS working using the epc.tmobile.com APN for both. The picture quality is crappy when received on the iphone but sends out perfect.
    I think if you add http://www.apple.com/mms/uaprof.rdf under MMS UA Prof URL in Settings->General->Network->Cellular Data Network where the MMS settings are, it may fix the small crappy picture when receiving problem. T-Mobile defaults to really bad quality if it doesn't recognize the phone or doesn't understand what it can do. If that doesn't work, I would recommend the N95 UAProf URL from SwirlyMMS, that always worked for SwirlyMMS on T-Mobile. http://nds1.nds.nokia.com/uaprof/NN95-1r100.xml

  9. #79
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    has anyone gottent his to work with a jailbroken, unlocked, 2G on AT&T? I downloaded the cydia activateMMS2G, installed it, and no MMS icon in the messaging app -- also no MMS option in settings at all.

    am i missing anything?

  10. #80
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is anyone else having the problem where i cannot get the Cellular Network Menu to show under Settings > General > Network?

    I have rebooted almost 5 times and uninstalled and reinstalled the app.

    im in the same boat as Daupin.


 

 

LinkBacks (?)

  1. 07-08-2009, 06:26 PM
  2. 07-02-2009, 02:48 PM
  3. 07-02-2009, 02:25 PM
  4. 07-02-2009, 12:59 PM
  5. 07-02-2009, 10:37 AM
  6. 07-02-2009, 09:35 AM
  7. 07-02-2009, 05:11 AM
  8. 07-01-2009, 10:42 PM
  9. 07-01-2009, 09:06 PM
  10. 07-01-2009, 08:01 PM
  11. 07-01-2009, 07:34 PM
  12. 07-01-2009, 07:09 PM
  13. 07-01-2009, 06:25 PM
  14. 07-01-2009, 04:54 PM
  15. 07-01-2009, 02:02 PM
  16. 07-01-2009, 01:52 PM
  17. 07-01-2009, 01:39 PM
  18. 07-01-2009, 12:00 PM
  19. 07-01-2009, 10:56 AM
  20. 07-01-2009, 10:03 AM
  21. 07-01-2009, 09:58 AM
  22. 07-01-2009, 09:33 AM
  23. 07-01-2009, 07:35 AM
  24. 07-01-2009, 06:48 AM
  25. 07-01-2009, 05:47 AM
  26. 07-01-2009, 04:32 AM
  27. 07-01-2009, 02:02 AM
  28. 07-01-2009, 01:53 AM
  29. 07-01-2009, 12:37 AM
  30. 06-30-2009, 11:52 PM
  31. 06-30-2009, 11:20 PM
  32. 06-30-2009, 10:40 PM
  33. 06-30-2009, 10:38 PM
  34. 06-30-2009, 10:24 PM
  35. 06-30-2009, 09:55 PM
  36. 06-30-2009, 09:52 PM
  37. 06-30-2009, 09:38 PM
  38. 06-30-2009, 09:20 PM
  39. 06-30-2009, 09:02 PM
  40. 06-30-2009, 08:58 PM
  41. 06-30-2009, 08:03 PM
  42. 06-30-2009, 07:42 PM
  43. 06-30-2009, 07:13 PM
  44. 06-30-2009, 07:02 PM
  45. 06-30-2009, 06:43 PM
  46. 06-30-2009, 06:37 PM
  47. 06-30-2009, 06:03 PM
  48. 06-30-2009, 05:51 PM
  49. 06-30-2009, 05:22 PM
  50. 06-30-2009, 04:56 PM

Similar Threads

  1. Default.phoneformat Fix for iOS 5
    By HomeGrown in forum iOS 5.x
    Replies: 2
    Last Post: 10-16-2011, 05:36 AM
  2. Default Partition??
    By lazy9669 in forum Dual Booting
    Replies: 1
    Last Post: 03-29-2010, 05:17 PM
  3. Ext USB HDD as default HD for ATV
    By mac500 in forum AppleTV 1
    Replies: 7
    Last Post: 10-23-2008, 06:51 PM
  4. Default Dialer -- Help
    By buzzlambchops in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 02-26-2008, 01:06 AM
  5. need the default theme! help!
    By likes in forum Tools
    Replies: 0
    Last Post: 12-14-2007, 03:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:31 PM.
twitter, follow us!