Page 10 of 21 FirstFirst 1234567891011121314151617181920 ... LastLast
Results 91 to 100 of 201
Discuss MMS on 2G (os3.0) with default SMS/MMS app at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Originally Posted by davepk I used the link in the instructions to generate a custom ...
  1. #91
    Pod
    Pod is offline
    Rookie Array

    Join Date
    Feb 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by davepk View Post
    I used the link in the instructions to generate a custom mobileconfig.

    The first one i generated didnt work because i didnt turn on "Enable Tethering" on the generator page.

    And even then it required a bit more futzing around to get the settings to stick.

    Mainly, you want to set all the APNs to wap.voicestream.com and then verify that you can send and receive MMSs.

    Once you have that verified you then need to get the Cellular Data APN set to internet2 and still have the MMS APN set to WAP.

    Once the settings stick it should work.

    I found that after i made a change to any APN field i had to shutdown and restart the phone. I would restart right after i finished typing in the APN and backing up one page (Network button at top of settings page) and then going back to the Cellular Data Network settings page. Just to make sure it didnt disappear before the restart.


    Hope that helps.
    Thanks! That worked my APN setting are now sticking with wap.voicestream.com for MMS and internet2.voicestream.com for cell data. I have successfully sent a message but have not had luck recieving one. I will have to keep trying.

    -Pod


  2. #92
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I have a problem with the activate2GMMS

    Hello,

    I made some misstake ..... I installed the app on an 2G with 2.2.1 FW on it.
    Now it seams to be bricked. Stuck in an Booting-Loop.
    Problem I have some not-synced contact on my iPhone which I reallly need and can not get again very easy.

    anybody any idea how to solve this?

    Thanks in advanced!

    Regards iZirus

  3. #93
    Professional Array

    Join Date
    Jul 2008
    Location
    Beirut, Lebanon
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    After messing around a bit with the APNs and MMSC and dunno what else, I got the thing to work

  4. #94
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question iPhone 2G using AT&T

    I have AT&T and tried doing this. I have 3.0, Cydia, ActivateMMS2G. I have tried the Custom Mobile Configs using AT&T APN, Username, PW. I don't get the Cellular Data Network option in Network. I have AT&T Carrier File 4.0. Do I need to update it? Please and thanks.

  5. #95
    Rookie Array

    Join Date
    Sep 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Pod View Post
    Thanks! That worked my APN setting are now sticking with wap.voicestream.com for MMS and internet2.voicestream.com for cell data. I have successfully sent a message but have not had luck recieving one. I will have to keep trying.

    -Pod
    Awesome!

    You might try another shutdown / restart cycle.

    I seem to remember being in a similar state where MMSs sent to myself did not immediately appear. But, after a little more messing around testing MMSs it finally all just worked.


  6. #96
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default it works!

    it works, APN settings...if you google SwirlyMMS, you might get some help..my was preloaded with the settings from SwirlyMMS, now i can uninstall SwirlyMMS

  7. #97
    Senior Professional Array N0B0DY's Avatar

    Join Date
    Jan 2008
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    It worked for me.
    Installed ActivateMMS2G through Cydia and restarted the iPhone.
    Installed custom made ipcc with iTunes and restartet again.
    Everything works. Excellent. Now we only need tethering.

    Running o2-de.

    //Rob

    PS. I included my ipcc setting file for those interested.
    Last edited by N0B0DY; 06-30-2009 at 01:19 AM.

  8. #98
    Newbie Array

    Join Date
    Jun 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I got it!

    My MMS works now. Played with the settings.

  9. #99
    Newbie Array

    Join Date
    Jun 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone know how to get this working with hiptop.t-mobile.com data apn?

  10. #100
    Advanced Array henry's Avatar

    Join Date
    Oct 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by craig_16 View Post
    For people who require different APNs for their mobile data and their MMS, there may be a fix for you. I am on a Polish network which requires different APNs and I am able to send MMS and browse the internet. This is what I did:

    1. Install the Cydia package "ActivateMMS2G" and reboot
    2. Go to help.BenM.at on your iPhone
    3. Go to the second Mobileconfigs link, the one that allows you to create a custom Mobileconfig
    4. Enter your MMS APN (i.e. mms.plusgsm.pl) for both of the APN fields (Mobile Internet and Visual Voicemail) and enable tether. My network requires no username or password, if yours does, you may need to enter those as well.
    5. Press generate, install it, press OK, then reboot RIGHT AWAY. Do not check the settings!!!
    6. Go to settings > General and scroll down to profile. If it says 2 (or more) profiles, delete/uninstall the one(s) that are not called "help.benm.at" (i.e. delete all but the one you just installed). If it only says help.benm.at, skip to step 8.
    7. After deleting the other profiles, go back to help.BenM.at and repeat steps 3-5. The first time you try to install it, it may fail or hang while installing (it did for me anyway) if this happens, press the home button, reopen Safari, then try again, it should work.
    8. Once your iPhone has rebooted, go to Settings > General > Network > Cellular Data Network. Your MMS APN should be present in every APN field.
    9. Fill in your MMSC and MMS Proxy. Once again, my network has no username or password, so I am not sure if you should add this here or during step 4... Experiment!!
    10. Reboot your iPhone.
    11. Open Messages and try to send an MMS. If it fails, check your settings are correct.
    12. If it is successful, go back to Cellular Data Network and change your Cellular Data APN to the one appropriate for your network.
    13. Test your data connection.
    14. Test your MMS.

    This fixed it for me. It seems that the MMS APN can only be the APN included in the Mobileconfig, whereas the data APN can be anything. Let me know how it goes.
    Wow this worked like a charm!!!
    I've been trying to figure out how to fix this for one whole day!
    Thank you!!


 

 

LinkBacks (?)

  1. 07-08-2009, 06:26 PM
  2. 07-02-2009, 02:48 PM
  3. 07-02-2009, 02:25 PM
  4. 07-02-2009, 12:59 PM
  5. 07-02-2009, 10:37 AM
  6. 07-02-2009, 09:35 AM
  7. 07-02-2009, 05:11 AM
  8. 07-01-2009, 10:42 PM
  9. 07-01-2009, 09:06 PM
  10. 07-01-2009, 08:01 PM
  11. 07-01-2009, 07:34 PM
  12. 07-01-2009, 07:09 PM
  13. 07-01-2009, 06:25 PM
  14. 07-01-2009, 04:54 PM
  15. 07-01-2009, 02:02 PM
  16. 07-01-2009, 01:52 PM
  17. 07-01-2009, 01:39 PM
  18. 07-01-2009, 12:00 PM
  19. 07-01-2009, 10:56 AM
  20. 07-01-2009, 10:03 AM
  21. 07-01-2009, 09:58 AM
  22. 07-01-2009, 09:33 AM
  23. 07-01-2009, 07:35 AM
  24. 07-01-2009, 06:48 AM
  25. 07-01-2009, 05:47 AM
  26. 07-01-2009, 04:32 AM
  27. 07-01-2009, 02:02 AM
  28. 07-01-2009, 01:53 AM
  29. 07-01-2009, 12:37 AM
  30. 06-30-2009, 11:52 PM
  31. 06-30-2009, 11:20 PM
  32. 06-30-2009, 10:40 PM
  33. 06-30-2009, 10:38 PM
  34. 06-30-2009, 10:24 PM
  35. 06-30-2009, 09:55 PM
  36. 06-30-2009, 09:52 PM
  37. 06-30-2009, 09:38 PM
  38. 06-30-2009, 09:20 PM
  39. 06-30-2009, 09:02 PM
  40. 06-30-2009, 08:58 PM
  41. 06-30-2009, 08:03 PM
  42. 06-30-2009, 07:42 PM
  43. 06-30-2009, 07:13 PM
  44. 06-30-2009, 07:02 PM
  45. 06-30-2009, 06:43 PM
  46. 06-30-2009, 06:37 PM
  47. 06-30-2009, 06:03 PM
  48. 06-30-2009, 05:51 PM
  49. 06-30-2009, 05:22 PM
  50. 06-30-2009, 04:56 PM

Similar Threads

  1. Default.phoneformat Fix for iOS 5
    By HomeGrown in forum iOS 5.x
    Replies: 2
    Last Post: 10-16-2011, 05:36 AM
  2. Default Partition??
    By lazy9669 in forum Dual Booting
    Replies: 1
    Last Post: 03-29-2010, 05:17 PM
  3. Ext USB HDD as default HD for ATV
    By mac500 in forum AppleTV 1
    Replies: 7
    Last Post: 10-23-2008, 06:51 PM
  4. Default Dialer -- Help
    By buzzlambchops in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 02-26-2008, 01:06 AM
  5. need the default theme! help!
    By likes in forum Tools
    Replies: 0
    Last Post: 12-14-2007, 03:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:15 PM.
twitter, follow us!