Results 1 to 5 of 5
Discuss A lil help please at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; I just finally updated my First gen to the the 3.0 software(it toke me a ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default A lil help please

    I just finally updated my First gen to the the 3.0 software(it toke me a while to figure out i could do it... bite me lol) and i have cydia and icy put on there but every time i try to put winter board.. or update or put all the sources on there... i get this


    Error

    couldn't configure pre-depend dkpg for grep,probably a dependency cycle.


    um what does it mean .. and what dod i have to do to fix it

    thanks



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by blaczilla View Post
    I just finally updated my First gen to the the 3.0 software(it toke me a while to figure out i could do it... bite me lol) and i have cydia and icy put on there but every time i try to put winter board.. or update or put all the sources on there... i get this


    Error

    couldn't configure pre-depend dkpg for grep,probably a dependency cycle.


    um what does it mean .. and what dod i have to do to fix it

    thanks


    Should i restore it and install it again

  3. #3
    Senior Professional Array unl0cker's Avatar

    Join Date
    Jul 2007
    Location
    In my Mind
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Actually, you should I had the same problem, and posted a message in the Free Software forum.


    Anyway, you need to restore the iphone and jailbreak with cydia *ONLY*.

    Don't install Icy because it's not ready.

  4. #4
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks alot.. one more question... after i cydia.. then i put in icy?

  5. #5
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    Please read the post thank you


    Quote Originally Posted by unl0cker View Post
    Actually, you should I had the same problem, and posted a message in the Free Software forum.


    Anyway, you need to restore the iphone and jailbreak with cydia *ONLY*.

    Don't install Icy because it's not ready.
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:12 PM.
twitter, follow us!