Results 1 to 10 of 10
Discuss Jailbreak and No Service at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Hey, I just recently jailbroke my iPhone 3G 3.1 and now I have no service. ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Jailbreak and No Service

    Hey,

    I just recently jailbroke my iPhone 3G 3.1 and now I have no service. I'm on AT&T and I don't need to unlock my iPhone since I'm only going to be using AT&T. Is there anyway to fix this?

    I tried the FuzzyBand downgrader but my bootloader was 05.09 and it wouldn't let me downgrade.

    Thanks for all the help.



  2. #2
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    You need to activate your phone before the jailbreak. If you don't do that, the phone is hacktivated during jailbreak and you end up with no service on officialy unlocked phones.

  3. #3
    Newbie Array

    Join Date
    Sep 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How do I activate before I jailbreak?

  4. #4
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by YellowShadow View Post
    How do I activate before I jailbreak?
    Using iTunes
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  5. #5
    Newbie Array

    Join Date
    Sep 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How in iTunes though? Can you give me the exact steps before I restore with the custom firmware?


  6. #6
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by YellowShadow View Post
    How in iTunes though? Can you give me the exact steps before I restore with the custom firmware?
    If you're on AT&T why are you using a custom FW?
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  7. #7
    Newbie Array

    Join Date
    Sep 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I use it to jailbreak my phone. Is there another way? I'm on Windows so I use the ones found on YouTube.

  8. #8
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    If you're on an official contact you really need to get a 3.1 custom IPSW that doesn't activate the device.

    Because you should let itunes do activating after its installed

    You should then get a signal back.

    Do you know how this youtube ipsw was setup?
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  9. #9
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Im off line soon so if you don't know the history of your ipsw go here
    iPhoneFix.de V2oo9.2 - Largest iPhone related filebase on .NET! No.1 File Source!

    Shade.sh's ftp server has a custom firmware called "iPhone1,2_3.1_7C144_Custom_Restore_NonActivated.i psw"

    & thats what you're going to need to download & use.
    Last edited by n350z; 09-24-2009 at 01:46 AM.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  10. #10
    Newbie Array

    Join Date
    Sep 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks a lot. I hope this works


 

 

Similar Threads

  1. After Jailbreak Ios 4.1 No Service
    By ting1479 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 02-14-2011, 09:05 AM
  2. [2.0.2] no service after jailbreak
    By kdeleon08 in forum Old *pwn Solutions
    Replies: 11
    Last Post: 10-16-2008, 05:50 PM
  3. Jailbreak/Activate on 1.1.4 with O2 - no service?
    By loply in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-31-2008, 09:23 PM
  4. Successful Jailbreak using Jailbreak GUI 1.1.2 but no Service
    By sqwint22 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-28-2008, 01:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:03 AM.
twitter, follow us!