Results 1 to 2 of 2
Discuss Iphone losing signal at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; I have factory unlocked iphone 3G. Every thing was working fine. One day my fone ...
  1. #1
    Newbie Array

    Join Date
    Apr 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Iphone losing signal

    I have factory unlocked iphone 3G. Every thing was working fine. One day my fone started droping signel and kept on searching for the carrier... Occasionly it connect and every thing works fine but after re-start again it shows the same behaviour. I have tried every thing.

    1. Tried re-set network setting
    1. Upgraded to latest firmware , fone take hours for activation, but finally it activated and worked fine but after restart same probem

    Plsss help



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by shahidpak View Post
    I have factory unlocked iphone 3G. Every thing was working fine. One day my fone started droping signel and kept on searching for the carrier... Occasionly it connect and every thing works fine but after re-start again it shows the same behaviour. I have tried every thing.

    1. Tried re-set network setting
    1. Upgraded to latest firmware , fone take hours for activation, but finally it activated and worked fine but after restart same probem
    Have you checked the SIM card? tried it in another phone (or a different SIM in your phone)?

    This sounds very much like either hardware or a temporary problem with your network carrier.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. I am losing WiFi after rebooting my Jailbreak iPhone
    By Abazinho in forum Blacksn0w (3G(S) unlock)
    Replies: 21
    Last Post: 11-23-2009, 06:49 AM
  2. [3G, 3.0] Keep losing settings on iPhone
    By sepandee in forum iOS 3.x (iPhone OS 3.x)
    Replies: 5
    Last Post: 08-28-2009, 01:34 AM
  3. Replies: 8
    Last Post: 06-24-2009, 02:17 PM
  4. Replies: 4
    Last Post: 06-25-2008, 04:08 PM
  5. Losing signal on 1.1.2.
    By MASTERPLAN in forum General
    Replies: 2
    Last Post: 03-05-2008, 04:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:18 PM.
twitter, follow us!