Results 1 to 4 of 4
Discuss Iphone 3G 3.0b5 BL 5.8 and Yellowsn0w 0.9.8 at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Hi to all. Today i have jalbreaked my iphone 3g 3.0 Beta 5 with pachage ...
  1. #1
    Advanced Array

    Join Date
    Aug 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Iphone 3G 3.0b5 BL 5.8 and Yellowsn0w 0.9.8

    Hi to all. Today i have jalbreaked my iphone 3g 3.0 Beta 5 with pachage with working cydia. I have installed Terminal and 3G BBDG (Baseband Downgrade) replace the .ICE file with correct cert pathed file and run script.sh in /Application/3GBBG directory. After two tried the downgrade will be completed and i i have now iPhone 3G 3.0 b5 with 2.28 baseband.

    Ok ! i have installed yellowsn0w 0.98 but NOT WORK :-(

    from command line it write "work only with 2.28 baseband" but i have 2.28 baseband.

    there is suggestion. ?



  2. #2
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    iPhone OS 3.0 doesn't play nice with baseband 2.28. Downgrade to 2.2.1 and everything should work.

    This is a known issue.

  3. #3
    Professional Array

    Join Date
    Feb 2008
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hang on....
    Does Yellowsn0w 0.98 work with 2.2.1 fw?
    Because I installed yellowsn0w 0.98 with my 3g 2.2.1OTB and it while it doesnt give me a sim card error with other sim's, it does not detect any network at all

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by bigkev81 View Post
    Hang on....
    Does Yellowsn0w 0.98 work with 2.2.1 fw?
    Because I installed yellowsn0w 0.98 with my 3g 2.2.1OTB and it while it doesnt give me a sim card error with other sim's, it does not detect any network at all
    You said you had a 2.2.1OTB phone... it didn't have the 2.28 baseband required for yellowsn0w. That's why it didn't work for you.

    2.28 baseband could be found on 2.2.1 phones that were upgraded (without the baseband update, doable via pwnage tools) from 2.2 firmware... or with applicable downgrade methods on 5.8 bootloader phones (which were only sold during the first few weeks of the 3G's release).
    HowardForums member, active in the Apple and related subforums.
    Member of the Samsung Blackjack Users Group

 

 

Similar Threads

  1. Iphone 3G and yellowsn0w question
    By Oorko in forum Yellowsn0w (3G unlock)
    Replies: 1
    Last Post: 02-25-2009, 05:14 PM
  2. iPhone 3G 2.2 on Vodafone UK - yellowsn0w
    By sophos9 in forum Yellowsn0w (3G unlock)
    Replies: 15
    Last Post: 02-18-2009, 03:46 PM
  3. Can old iphone play with the yellowsn0w?
    By myjessicarabbit in forum Yellowsn0w (3G unlock)
    Replies: 2
    Last Post: 01-20-2009, 03:40 PM
  4. Yellowsn0w College Network Can't Use WIFI Download Yellowsn0w?
    By mongoose8p in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-16-2009, 04:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:47 PM.
twitter, follow us!