Results 1 to 7 of 7
Discuss HELP! How to Downgrade 3.0 Update! at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Hi! I'm really depressed right now! I bought a used iPhone 3G 16Gb, it is ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HELP! How to Downgrade 3.0 Update!

    Hi! I'm really depressed right now!

    I bought a used iPhone 3G 16Gb, it is my first iPhone so I didn't know that you should'nt upgrade if the phone is Jailbreaked, but I did updated it to 3.0! And now the phone is locked, it says that I need to use a Authorized SIM - wich I don't have!

    I don't need the 3.0 soft ALL I WANT IS TO USE MY PHONE AGAIN with 2.2 or wathever soft!

    So is it possible to downgrade the 3.0 software?

    Thank you very much



  2. #2
    Professional Array

    Join Date
    Apr 2009
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Don't think there's a downgrade process or utility for the 3.0 yet; the firmware got released less than 48 hours ago

    Nevertheless, the jailbreak utility has been released for the 3.0 firmware. The software unlock is expect any day now. So wait a few days, and you should be up and running with an unlocked 3.0

    Keep checking the dev team blog!

  3. #3
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi

    if you updated then you will have the 04.26 baseband & that will not work with yellows0w on 2.2.1.

    So for a network unlock you will need to wait for ultrasn0w, however you should still be able to Activate & jailbreak with a custom ipsw 3.0 made with pwnagetool.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  4. #4
    Newbie Array

    Join Date
    Jun 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the advice, but where can i get a custom 3.0 ipsw file and a pwnage tool to handle it?

  5. #5
    Professional Array

    Join Date
    Apr 2009
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by all_star View Post
    Thanks for the advice, but where can i get a custom 3.0 ipsw file and a pwnage tool to handle it?
    Well, if you have a mac, you can download Pwnage from the dev team blog and create the custom IPSW yourself Or you can wait for QuickPwn (Windows) for the 3.0 firmware to be released to jailbreak your iPhone.

    ** Mod edit: please, no links to custom FW here**

    Just googled this up, not sure if this is valid or not!
    Last edited by duck9000; 06-19-2009 at 11:20 PM. Reason: Link to custom FW removed


  6. #6
    Newbie Array

    Join Date
    Jun 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just want to use iPhone as a phone, is it maby possible to program a turboSim to work with the new 3.0 ?

    I dont need free apps or whatever, I just wanna use my phone!

    I'm a PC user! Which QuickPwn should I use?

  7. #7
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by all_star View Post
    I just want to use iPhone as a phone, is it maby possible to program a turboSim to work with the new 3.0 ?

    I dont need free apps or whatever, I just wanna use my phone!

    I'm a PC user! Which QuickPwn should I use?
    Qwickpwn 3.0 isn't releases yet but Id be surprised if we wait more then a day for it.

    & when ultrasn0w is made available it will unlock your 04.26 baseband for you.

    But if you want to jailbreak today you will need a custom 3.0 firmware

    I'll PM you a good place to find one
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

 

 

Similar Threads

  1. Replies: 13
    Last Post: 02-06-2008, 10:04 PM
  2. Replies: 28
    Last Post: 02-03-2008, 11:42 PM
  3. BL 3.9 Downgrade from 1.1.3, Cannot update back to 1.1.2
    By tubaman93 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-26-2008, 10:52 PM
  4. Aussie iPhone downgrade and update to 1.1.1
    By Danielkeller in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-25-2007, 12:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:23 PM.
twitter, follow us!