Results 1 to 6 of 6
Discuss Google sync not working on beta3 ? at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; I setup a new iPhone with beta 3. Now my Google sync does not work ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Google sync not working on beta3 ?

    I setup a new iPhone with beta 3. Now my Google sync does not work any more, i get server error selecting my phone on m.google.com/sync.



  2. #2
    Senior Professional Array

    Join Date
    Apr 2007
    Posts
    191
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    There are some people making claims that they have push notifications working for gmail when using the standard gmail profile. I personally have not seen this happen and firmly believe that these people are full of ... it ... yea, full of it.

    ~Adrian

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I talk about exchange - it was working just fine on beta 2. I did a clean install this morning with beta 3 - now nothing happens, dammmmm :-(

  4. #4
    Rookie Array

    Join Date
    Jul 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried out Beta3 for a few hours, and Google Sync worked fine for me. Try using m.google.com for your server, I've never put the /sync on the end, and mine has always worked.

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    m.google.com/sync is for manage what calanders you want to sync. I also use m.google.com - and also had i working from beta 2 to beta 3. But when i made i clean install to beta 3, google does not sync anymore


  6. #6
    Rookie Array

    Join Date
    Jul 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I don't know what to tell you. I did a fresh install of 3.0b3 without restoring from backup, and Google Sync worked just fine for me.

 

 

Similar Threads

  1. Google Sync and iOS4 (iPhone OS 4) not working well?
    By Burma Jave in forum Jailbreakme.com (iOS 4.x jailbreak)
    Replies: 1
    Last Post: 11-29-2011, 06:18 PM
  2. Is WiFi Sync working for anyone?
    By Stormbringer in forum iOS 5.x
    Replies: 1
    Last Post: 06-13-2011, 12:11 PM
  3. Help 1611 error upgrading to 4.0 beta3
    By auctioneeral in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 05-21-2010, 08:55 AM
  4. Replies: 0
    Last Post: 09-22-2009, 07:30 PM
  5. google sync questions
    By med007 in forum iPhone 3GS
    Replies: 0
    Last Post: 08-29-2009, 02:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:37 AM.
twitter, follow us!