Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 54
Discuss Did I KILL my 2G iphone with Bootneuter 2.1?! at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Originally Posted by volkspost Please stop doint ten thing at the same time to your ...
  1. #41
    Advanced Array PaneraiLover's Avatar

    Join Date
    Aug 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Please stop doint ten thing at the same time to your iPhone - no one will be able to follow you.

    1. DFU restore to firmware 1.1.4 in iTunes and post the result.

    2. Run Kiphone and post the results.

    3. STOP and wait then for response here, dont start all the tools you find on the net, this might scew up things even more.
    Kiphone did not work as I posted a few posts below man. Thanks again for trying to help. I got Kiphone to work and run scripts in Recovery mode ONLY, I had scrips running, was showing a bunch Major 2 errors on BSD subsystem I think, Minor 0, then some other errors, and then it started to loop with:
    Attempting..
    Attempting..
    Attempting..
    Attempting..

    and so on, took up the whole iphone screen.. I had to re-restore to 1.1.4 again, it looks like it did it, eventhough it hung up again in itunes without any errors, I get the emergency screen when I turn the phone on with same pop up repair needed, I do not know if I did something wrong with kiphone.. waiting for next step. I am not trying to use all things at once, but nothing seems to work, thats all.. As I understand we are trying to flash baseband on the phone first with Kiphone, I can try again and take a few photos of what scripts come up on the screen so you can see error messages I get on it?!
    Last edited by PaneraiLover; 09-04-2009 at 04:24 PM. Reason: spell


  2. #42
    Advanced Array PaneraiLover's Avatar

    Join Date
    Aug 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    just read on other threads, and now I think I know why I was not able to unlock the phone after 20 times trying to JB it with t-mobile sim before I ended up with a brick!! I might have had to get a NEW SIM, I read a lot of people has same issue and were able to make it work with 3.0 FW with new sim. Also I read that some people had same issue like I did with redsn0w on 2G phone unlocking it, eventhough BootNeuter ran its thing at the end of each JB sesion I did, I did not see it installed in the packages in Cydia, I just remembered!! That is why I was able to manually add it and kill my phone after unsuccessfully try to unlock it, maybe I needed a new SIM all along or maybe my Bootneuter did not do its thing even if it did look it did install at the end of redsn0w?! Some people had to manuall do it, something to do with CommCenter not turning off during redsn0w to do the BootNeuter, and had to manuall ydo it by downloading it, that is what I read, so I thought to add the observation here to possible cause of my initial problem unlocking my 2G with redsn0w! Or maybe my Bootloader files were corrupt?! Anyway, thats in the past, I need to fix the brick first or have apple replace it possibly if I do not fix it by Wed next week, we will go to apple with restored 1.1.4 FW and play dumb.

  3. #43
    Advanced Array PaneraiLover's Avatar

    Join Date
    Aug 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    tried to re-restore with 1.1.1, then 1.1.2, then 1.1.3, looks like it restores, get 1011 error at the end, reboot the phone, use iliberty to kick it out of recovery mode, get an emergency call screen on iphone with keypad and pop up repair needed.. same error trying to JB with iliberty as I already took a pic of in this thread, tried Kiphone, it does not work in normal mode connected to usb, get this:


    SO I can not JB the phone with any tools now or do anything at this point, I can't JB so I can do these steps, please help:

    1) Get DFU mode by plugging into iTunes, holding Power and Home buttons down. After 7 seconds the screen will switch off. Keep holding until 10 seconds then let go of Power button but keep holding Home. After another 10/15 seconds the screen will still be off but iTunes will find an iPhone in Restore mode. You can now just go ahead and click the Restore button. (NB if you're reading this when 1.1.4 has been superseded then I suggest you get the 1.1.4 restore file and force iTunes to restore from that, since we know 1.1.4 is unlockable.)

    2) Use your favourite method to bash out of Restore mode. iBrickr might do it. I use iphone-tools or iPlus. Independence on Mac can do it. Hell, even ZiPhone 2.6 has a button to boot in Normal mode.

    3) You need to jailbreak and activate so that you get the BSD Subsystem and Mobile Terminal. I think I used iPlus. (Don't use the -U option - trying to unlock will put you back at square one).

    4) All the files you need are here: http://stuff.uselessblather.com/tools46.zip. There are various options for transferring files over USB to the iPhone. I used a Total Commander plugin which worked great:
    Get a Total Commander trial version here: http://www.ghisler.com/download.htm
    Get the T-pot plugin here: http://t-pot.googlecode.com/files/T-PoT.1.1.zip (There's at least one other such plugin but this one worked for me.)
    If you open the zip file with Total Commander it will recognise that it has a plugin and install it for you. Nice. Now you'll find your iPhone is accessible under Network Neighbourhood / T-Pot and you can make a new folder (e.g. in /usr/bin) and put the files there.
    Other ways to send files over USB include "iPhone PC Suite" for windows and iphonedisk for OS X.

    5) Mobile Terminal next. (Login password for root is alpine). Because the baseband is hosed you'll find input very slow and laggy. This gets better when you sucessfully kill CommCenter, which you need to do anyway for the erase. "launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist". This just wasn't doing it for me so I rebooted and used the more persistent version: "launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist". The -w option will kill CommCenter on the next boot. Don't worry about that because you'll be restoring soon. Now you can type properly, set the permission on ienew by changing to the folder it's in (e.g. /usr/bin/unscrew or whatever) and entering "chmod +x ienew". You should get the following:


    Code:
    # ienew
    Resetting the Baseband...Done
    Opened: /dev/tty.baseband
    iEraser for 112OTB: tool by geohot
    Waiting for data...
    Got Header: 77 0b cc
    02 00 85 00 02 00 FF FF 85 02 03 00
    SECPACK
    02 00 04 02 06 00 01 00 00 00 00 00 0B 02 03 00
    Erase
    02 00 05 08 02 00 00 00 07 08 03 00
    02 00 06 08 06 00 01 00 00 00 A0 00 AD 08 03 00
    Hopefully the main flash was erased, wait for the next step...
    #If so - congrats. You're nearly there. (If you happened to bother setting the permission for bbupdater and running "bbupdater -v" at this point you'd be told that it is unresponsive to pinging. Which is exactly what you want. Because it's not there. D'you see?) DON'T bother trying to install a new baseband manually with all that "bbupdater -f and -e" stuff. You don't need to. Restoring 1.1.4 in DFU mode will do that for you.

    6) DFU Restore.
    Last edited by PaneraiLover; 09-05-2009 at 05:31 AM. Reason: spell

  4. #44
    Advanced Array PaneraiLover's Avatar

    Join Date
    Aug 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think I am getting somewhere.

    After Kiphone as per below did not work for me. I tried to to make the iplus and iliberty to work. iliberty still give me the error in recovery mode of the iphone "error communicating with iphone, make sure iphone is paired with itunes?! Then I figured out that iplus is dos based command based app and worked for me only in Recovery mode (by the way no tutorials on here or anywhere mention it)

    I ran iplus [-u] first from CMD DOS screen, then rebooted iphone because it looked like it got stock both on iphone and on CMD screen on the 2nd process for unlock/downgrade and activate, the JB process succeeded and I was able now to see iphone files through Total Acess and now can put files on it to run manual commands in Mobile Terminal!! Look at the pics.. But looks like I got an error on 2nd step, look at pics, on iphone it says payload was not found. In iplus directory there is a payload ZIP, can someone help as far as what I did wrong or what to do now to activate and unlock, so I can get inside the phone to do next steps, I am still in emergency calls mode on iphone.

    I ran iplus from iplus2.0 directory on C:\ by typing obviously iplus, and pressed enter. And as it went.. then I got this following screen and it was in that position for 20min, I rebooted:













    I took some pics during the loop process prior to today when I tried Kiphone and it did not work, I unplugged, and it was looping, so I had to restore, see if maybe data on these pics will help you help me, here:



  5. #45
    Advanced Array PaneraiLover's Avatar

    Join Date
    Aug 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anybody? as per below?


  6. #46
    Professional Array

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    It may look really nasty when you turn your phone ,but fear not it's still repairable.

    For starters I recommmend you to check this thread:
    http://www.hackint0sh.org/f136/34713.htm

  7. #47
    Advanced Array PaneraiLover's Avatar

    Join Date
    Aug 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did look at it already, but I am stuck as per above and can not proceed.

  8. #48
    Newbie Array

    Join Date
    Oct 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default im in the same train...

    Quote Originally Posted by dlomonosov View Post
    I did look at it already, but I am stuck as per above and can not proceed.
    i have an iphone 2g, updated to 3.2.1, and never could make it go back in order to make calls...
    always end in bootneuter 2.1 determining current settings..., i have an at&t card, but in my country that wont work..., tried everything... and im stuck like you... i will receive a broken iphone in 2 weeks, maybe i change the logic border to see where was the error...., i read for a week make everything and still nothing... now i just will try to unlock every time im here in pc, same method with redsn0w, the issue has to be with the baseband for sure... i think mac users can do it, with pownage pie toll that devteam release, but since i dont have a mac cant try it .... keep me inform of what happened to your because if i get anywhere i will post here.... there are so many copy paste guys every where to any solution but when things are hot, only the real minds stay...

  9. #49
    Rookie Array

    Join Date
    Nov 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Has there been a solution to this problem? It seems to me we have to reflash the base band with something OTHER then boot neuter.

  10. #50
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Z3nsurf3r View Post
    I seemed to have encountered a similar problem. I have an 2G iphone jailbroken and unlocked to v2.2. I'm not sure what was used to unlock it. After I had tried to sync it to my iTunes, it started to slow down and act "wierd" So I thought this would be a good time to update it to 3.0 So i tried doing the upgrade using RedSnow. Everything ran fine until it got to Bootneuter where I left it for several hours but still no change. Having no choice i unplugged it and tried repeating the entire process again. No change. same problem and phone I thought would be bricked. So I gave up and left if in a closet. about a month later (with the batt totally drained) i thought I'd give it another shot. But the wierd thing is when I plugged into my apple laptop , iTunes came up and recognized the phone, it even (i think) synched all my contacts and videos as well as apps and the sync said it ran successfully. Now the wierd thing is that on iTunes everything looks perfectly fine. It sees the phone and i can change all the settings and even run synch succesfully. However when I look at the phone, the only thing I can see is the white apple logo, which never changes, no matter how long I leave it. The only thing I can do is turn off the phone (home and top button) Whats the problem ? and is there some way i can fix it? Thanks so much!
    The thing that most people overlooked is that from firmware 2.0 to current 3.1.3, the baseband/modem version does not change. It stays at 04.05.04_G. If the phone was unlocked at firmware 2.x, there is no need to run bootneuter again when you jailbreak.

    Get firmware 3.1.2, put your phone in DFU mode, restore it with firmware 3.1.2.

    When done, use redsn0w 0.9.3 to jailbreak+hacktivate it. When you going through the selections, no need to select bootneuter and unlock. Just select Cydia.

    good luck... I think you should have a working phone again .
    When done, you plug in phone, itunes will ask if you want to restore from backup or setup as new. BEST is to setup as new.

    ps: I'm not sure why bootneuter hangs up like that but I have seen it before. Normally, when it is "flashing" you DONT want to interrupt it. If it is not flashing, and if you wait long enough (like in your case), you unplug it, then hopefully it will be ok.
    Last edited by dtube; 02-27-2010 at 12:11 AM.
    ** If you just want to support hackint0sh.org with a donation click here **


 

 
Page 5 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 07-22-2008, 08:38 PM
  2. How to kill an iphone
    By bballgd111 in forum General
    Replies: 21
    Last Post: 10-29-2007, 06:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:06 PM.
twitter, follow us!